Radio valvulas - sube el volumen de golpe

#1
Hola a todos. tengo una radio antigua marca apex la cual sube el volumen de golpe al girar al potenciometro.

La radio sintoniza perfectamente, y de potencia de salida anda excelente. El problema es que giro el pote hasta 3/4 de su recorrido y ahi de golpe sale el sonido fuerte. Antes hacia lo mismo, tenia que avanzar hasta 3/4 del recorrido pero era menos "agresivo" el salto de volumen.

Sera problema del potenciometro o sera otra cosa? el problema(si es que la falla esta en este) es que lleva un pote de 20MΩ, imposible conseguir uno asi hoy en dia.

adjunto el circuito de la radio por si hace falta. Lleva estas valvulas: 57, 58, 57, 47, 80.
 

Adjuntos

DOSMETROS

High 2m Modereitor
#2
Vas a tener que desarmar el potenciómetro , limpiarlo , quizás darle un poquito apenas más de presión al cursor , o inclusive desplazarlo si le hizo un "camino".

Podés probar sinó antes con el megómetro del tester , desoldando la pata del medio
 
#3
Vas a tener que desarmar el potenciómetro , limpiarlo , quizás darle un poquito apenas más de presión al cursor , o inclusive desplazarlo si le hizo un "camino".

Podés probar sinó antes con el megómetro del tester , desoldando la pata del medio
eso temia jaja. Era seguro lo del pote, pero tenia esperanzas de que pudiera haber algo mas que se me haya pasado para no tener que sufrir con ese pequeño :LOL:

me pondre a revisarlo entonces ! ;)
 
#4
antes que arriesgarme a abrir y romper el pote original, pense en esta solucion: dejar el original regulado y montado dentro de la radio para que nadie lo toque, y agregar un pote de 500k en serie al cursor, ocupando el lugar de control de volumen y encendido.

Sin título.png
 

Temas similares

Arriba