Reemplazo de stk 433-060 por modulos rca 130w (A 1351)

Hola. Tengo un equipo de audio Sony Genezzi. Instalé 2 módulos RCA 130 W pero hace una descarga constante, como si faltara masa. Se alimenta con +/- 36 Vcc. Si alguien me podría orientar por favor. Gracias
 
Hola dosmetros. Ahí subo unas...
Mensaje automáticamente combinado:

Traté de hacerlo lo más prolijo posible...
 

Adjuntos

  • 20201226_171532.jpg
    20201226_171532.jpg
    240.9 KB · Visitas: 25
  • 20201226_171546.jpg
    20201226_171546.jpg
    169.9 KB · Visitas: 25
Si. Conecté en los capacitores de la fuente. Recurri a dichos módulos porque donde vivo no parecen originales los stk que venden...
La señal de entrada las saqué de los pines 11 - 12 y 14 -15 del stk.
 
Yo no veo que esten aislados del disipador esos transistores, aparte de que tienen toda la pinta de falsificados.
Esos cables son muy largos.
Sube fotos del conexionado al equipo, o un esquema dibujado.
Aqui las masas son complicadas si no las sabes tomar bien.
Dejo el datasheet
 

Adjuntos

  • STK433-060-E.PDF
    228.9 KB · Visitas: 6
Las placas aries de 130W trabajan a +/- 50v y la de 65W son para +/- 38V, quizás por allí este el problema. Prácticamente son iguales, solo cambian 3 o 4 valores de resistencias y transistores drivers más chicos, aunque pueden ir los mismos que tiene la de 130W.
 
Hola a todos. Perdón la demora. Si, amplifica bien. Al subir el volúmen se escucha el audio correctamente. Cuando cortocircuito la entrada de señal a masa, queda totalmente silencioso. Entrelaze los cables de conexión de transistores y los dejé lo más corto posible.
La señal la tomo de los pines 11 y 15. Desde ya muchas gracias por vuestra colaboración. ...
 
Arriba