Regulador primario de psu xbox clasico v1.4

#1
un saludos tengan todos. amigos tengo una xbox 1 v1.4 con fuente de poder foxlink ftps-0007 el cual me dejaron pero la fuente le quitaron el regulador Q2 del primario, mi consulta es si algunos de ustedes tiene el diagrama de esa fuente que me pueda facilitar o si alguien sabe cual es el regulador que usa, agradesco siempre sus aporte.

saludos ...
 
#2
Q2 suena a transistor mas que a un regulador... sobre todo hablando de la etapa primaria.
Un regulador sería mas razonable encontrarlo como "IC" en la referencia de placa.
Saludos.-
 
#3
mmm bueno la referencia es Q2 es tipo transistor aunque pienso que originalmente usa es un mosfet pero no consigo ninguna informacion sobre esa fuente para concer cual es el transistor o mosfet que usa en ninguna parte por eso deje el modelo de la fuente y la vercion de la consola. gracias por tu aporte lucho
 
Última edición:
#4
No aparecen diagramas oficiales de esa fuente...
Pienso que debe ser algo como lo que muestro en la imagen que encontré en la web.
De izquierda a derecha: primer recuadro rojo, se ve el puente de diodos rectificadores integrado, luego el mosfet conmutador.
En el recuadro de la derecha, se ven dos diodos dobles de alta frecuencia integrados, encargados de rectificar la salida del chopper.
Si es así, con seguridad se trata de un mosfet típico de fuente conmutada.
Saludos!
 

Adjuntos

Daniel Lopes

Miembro Geconocido
#5
Hola a todos , caro Don renzxc se no for de muchas molestias , ?? podrias subir fotos de tu fuente ?? , eso seguramente facilitaria en mucho a nosotros pudemos ayudarlo con mucho gusto :cool: :cool:
!Fuerte abrazoz!
Att,
Daniel Lopes.
 
Última edición:
#6
Hola a todos , caro Don renzxc se no for de muchas molestias , ?? podrias subir fotos de tu fuente ?? , eso seguramente facilitaria en mucho a nosotros pudemos ayudarlo con mucho gusto :cool: :cool:
!Fuerte abrazoz!
Att,
Daniel Lopes.
gracias por la ayuda que prestan esta es una foto de modelo que tengo es de xbox 1 la vercion 1.4 le quitaron el mosfet conmutador primario con todo y su disipador y no se cual es el modelo que lleva
s-l300.jpg
 
Última edición:

Daniel Lopes

Miembro Geconocido
#7
Bueno , ustedes puede enpleyar un MosFet canal "N" tipo "P6N60" o un 2SK2545 ( 6 amperios de Dreno y 600 Voltios de VDS) sin problemas .
Te recomendo altamente enpleyar una lampara incandescente de 100Wattios de misma tensión de la RED local en serie con la entrada de fuerza de la fuente durante lo mantenimiento , esa practica es muy util porque en casos de problemas nada si explota nin tanpoco quema , solamente la lampara indica claramente eso con su luminosidad . Cheque lo diodo zener que hay conectado entre lo Gate y Supridouro , ese zener es de 18 Voltios , cheque tanbien lo resistor que estas conectado en serie con lo Supridouro del transistor MosFet , ese es de potenzia y tiene bajo valor Ohmico.
!Suerte en lo mantenimiento!
Att,
Daniel Lopes.
 
Última edición:

Daniel Lopes

Miembro Geconocido
#9
La fuente de stby es independente de la fuente de potenzia ( 12Voltios X 10Amperios) y esa es basada en un CI de 8 pinos encapsulado DIP que estas cercano de un pequeño transformador de ferrita , puede sener que ese CI tanbien si tenga dañado .
Sin esa fuente auxiliar la de potencia no funciona , entonses premeramente es nesesario arreglar la fuente stby para despues puder arreglar la de potenzia .:cool::cool: :cool:
Att,
Daniel LOpes.
 
Última edición:

Daniel Lopes

Miembro Geconocido
#12
#13
buen dia, si amigo daniel la medicion del mosfet se hiso fuera del circuito y me dio esa medida haci doy por dañado el Q1 mosfet conmutador de la fuente staby o auxiliar como la quieran llamar.

acavo de hacer una prueba, cambie el Q1 mosfet k2865 defectuoso por un sw2n60 que es un mosfet de alta velocidad de conmutacion para fuentes, este es de 2A 600v y funciono perfectamente y el diodo rectificador lo cambien por un fr104 de fuente de pc y anda bastante bien hasta el momento.

y en el Q2 utilize el p6n60 en la etapa principal tambien funciona perfecto.

nota: nunca pude hacer que encendiera la fuenta desmontandola de la tarjeta madre como se hacen en las de pc si alguien sabe bienvenido sea XD.

gracias por todo si tengo alguna noveda sobre la fuente les estare avisando.
 
Última edición:

Daniel Lopes

Miembro Geconocido
#14
buen dia, si amigo daniel la medicion del mosfet se hiso fuera del circuito y me dio esa medida haci doy por dañado el Q1 mosfet conmutador de la fuente staby o auxiliar como la quieran llamar.

acavo de hacer una prueba, cambie el Q1 mosfet k2865 defectuoso por un sw2n60 que es un mosfet de alta velocidad de conmutacion para fuentes, este es de 2A 600v y funciono perfectamente y el diodo rectificador lo cambien por un fr104 de fuente de pc y anda bastante bien hasta el momento.

y en el Q2 utilize el p6n60 en la etapa principal tambien funciona perfecto.

nota: nunca pude hacer que encendiera la fuenta desmontandola de la tarjeta madre como se hacen en las de pc si alguien sabe bienvenido sea XD.

gracias por todo si tengo alguna noveda sobre la fuente les estare avisando.
Bueno la fuente de Xbox tiene en su salida 4 hilos : +5V (aux) , +12 V (eso cuando enciendida) , tierra o GND y un cuarto hilo que es lo "SW" , asi cuando conectamos lo "SW" a los +5V (aux) la fuente si asciende y genera los +12 Voltios de potenzia y el LED indicador prende verde ( power ligado y OK ) :D :D :D
Ahora cuando lo LED prende Rojo hay problemas tecnicos en la fuente ( no hay los +12 Voltios presente) , LED prendido color naranja indica la fuente en "STBY" ( 12 Voltios de potenzia apagado)
Att,
Daniel Lopes.
 
Última edición:
#15
Bueno la fuente de Xbox tiene en su salida 4 hilos : +5V (aux) , +12 V (eso cuando enciendida) , tierra o GND y un cuarto hilo que es lo "SW" , asi cuando conectamos lo "SW" a los +5V (aux) la fuente si asciende y genera los +12 Voltios de potenzia y el LED indicador prende verde ( power ligado y OK ) :D :D :D
Ahora cuando lo LED prende Rojo hay problemas tecnicos en la fuente ( no hay los +12 Voltios presente) , LED prendido color naranja indica la fuente en "STBY" ( 12 Voltios de potenzia apagado)
Att,
Daniel Lopes.
te refieres al led de la xbox? pq la fuente no tiene ningun led es un xbox 1 el clasico
 
#16
bueno amigos gracias por su ayuda, sin ella no ubiese podido reparar la fuente de la xbox 1, funciona perfectamente la fuente hasta mejor que de fabrica XD.
 
Última edición:

Daniel Lopes

Miembro Geconocido
#17
te refieres al led de la xbox? pq la fuente no tiene ningun led es un xbox 1 el clasico
Noooo , me refiro a lo LED de la fuente , haora si tu fuente no tiene LED ,esa desafortunadamente no la conosco :confused::confused:
Att,
Daniel Lopes.



bueno amigos gracias por su ayuda, si ella no ubiese podido reparar la fuente de la xbox 1, funciona perfectamente la fuente hasta mejor que de fabrica XD.
!Felicitaciones , eres sin dudas un honbre de suerte por lograr arreglar tu fuente sin grans problemas ! , por ejenplo : ?? imagine si un CI SMD estuvese dañado ??
!Fuerte abrazoz desde Brasil !
Att,
Daniel Lopes.
 
Última edición:
Arriba