Reparación de Sistema de sonido 5.1 Logitech x530 y conversión a 2.1

Hola que tal, tengo este sistema de sonido el cual una vez intente reparar y lo deje funcionando aunque no todo lo bien que me gustaría, aun así lo podía escuchar, se le había roto una plaquita en el altavoz principal(el que controlaba el sonido de los altavoces y la señal y va a la placa subwoofer) y todo el cableado se tuvo que resoldar así como cambiar el fusible en el subwoofer y no quedo bien pero bueno a mi me funcionaba
Sobre mis conocimientos de micro soldadura a nivel básico desde hace años en la placa esta fue bastante mala o muy mala, en esa época no sabia soldar, mi soldadura no es perfecta, pero diría que se soldar ,en la actualidad he llegado a soldar algún chip de BIOS y cosas muy pequeñas. En electrónica se algo aunque a nivel básico, siempre me gusto reparar cableado y alguna cosa mas
El tema es que ahora he hecho unas reformas en el cuarto, y ya no puedo tener tanto cable, por eso quiero intentar repararlo y convertirlo de 5.1 a 2.1 ,es un buen subwoofer y equipo y no quiero tirarlo o comprar otro, lleva años funcionando
20211103_120324.jpg20211103_120643.jpg
Para que os hagáis una idea, el altavoz principal tenia una placa con un interruptor, un conector de audio y el cableado se dividía en 3 señales Jack 3.5 soldadas a esta placa ,1 cable verde ,al verde del ordenador, otro naranja subwoofer y otro gris que serian los altavoces traseros creo. Estos cables tenían la masa y las dos señales de sonido izquierdo y derecho o left y right , se dividían en 3 con sus 2 condensadores y estos iban a un potenciómetro de 300 k no estoy seguro pero tiene bastantes capas y es grande(este regulaba el sonido de los 5 altavoces, también los RCA del subwoofer). A su vez hay un cable serial de 15 pines, que es el que va al subwoofer desde el altavoz controlador digamos y 2 pines del altavoz(en su momento llegue a conectar el resto de altavoces a la conexión roja y negra de speaker 1 , y se escuchaban, el sonido lo socaba del conector verde que corresponde al cable de 3 pines ,verde ,marrón y rojo). Al subwoofer se le pueden conectar los 4 altavoces por conexión RCA.

Se supone que el amplificador esta dentro de la placa subwoofer ,según mi análisis
Y Según mi análisis, la placa que esta mal mediante los 15 pines del cable serial tenia comunicación con el subwoofer y este al conectarle los cables RCA de los altavoces se podía regular el volumen de los altavoces RCA a su vez la señal de audio se enviaba desde esta plaquita ya sea por la conexión verde naranja o gris de 3 pines cada una a través de los 15 pines del cable serial. El subwoofer tiene su propio potenciómetro pero recibe la señal del cable serial de 15 pines
20211103_121115.jpg

Lo que necesito es encontrar la señal de audio de entrada de los 15 pines del cable serial y que la envía al subwoofer ya sea la verde naranja o gris y meterle otro potenciómetro a esa señal, con uno de 50 k me podría valer sino comprar otro de 100 o 150k ,es lo que tengo no se. Si encuentro la señal de entrada de audio podría soldarle un potenciómetro a otra placa aparte y sacar el cable con el Jack de audio al ordenador, también que se escuchen los altavoces al conectarlos como originalmente iban al conector RCA del subwoofer, el subwoofer a través de la señal de entrada también debería escucharse.
Actualmente el subwoofer funciona perfectamente es un circuito aparte que nada tiene que ver con la avería del altavoz, el subwoofer a través del cable serial de 15 pines recibe la señal de entrada, lo único que creo que tendría que ponerle un potenciómetro a esa señal creo

Lo que intente hacer es intentar buscar la señal de entrada de audio que va al subwoofer en los 15 pines del cable serial, pero no la encontré, conectando los pines a un cable Jack 3.5 a un móvil con música y este a un potenciómetro. Creo que si la encontrara podría arreglarlos haciendo otra placa con un potenciómetro algún condensador y soldando todos los cables que hagan falta. No me interesa recuperar la señal naranja o gris, con que tenga la verde, ya se podrían oír creo (deberían ser 3 pines la masa y 2 cables, pero el otro día no di con ellos.

En fin se que me he liado un poco, disculpen, a ver si me pueden ayudar un poco y consigo que se escuche o arreglarlos, gracias.
 

hellfire4

Well-known-666
Bienvenido al foro colega. Algo sencillo, puedes repararlo con los mismos componentes, que siga siendo 5.1 y le compras un adaptador de 5.1 a 2.1

D_NQ_NP_964764-MLV31249959449_062019-O.jpg


Tiene la gran ventaja que si a futuro quieres volver a 5.1, pues es fácil, le sacas el adaptador (con el equipo apagado y desconectado, dado que sino corres el riesgo de hacer sonar las entradas) y listo :)
Hasta puede que no te lies tanto al tratar de arreglarlo de esa forma.
 
Última edición:

hellfire4

Well-known-666
Hola, mira, no puedo reeditar, pero aca justo se trato el hilo y hasta con buena data.

 
Actualizacion:Anoche me puse a investigar el circuito del altavoz que va al subwoofer, su función no es mas que la de un interruptor,un led de encendido,un jack de auricular y hacer de puente entre las señales de sonido el potenciometro y los 15 cables del cable serial.Pude hacerme una idea de a donde iba cada cable mirando las pistas y con el tester en modo continuidad.
A continuación pongo los cables con la numeración del cable serial de 15 pines con su color y a donde van:
1.Cable Color marron:al potenciometro(pista rota,pero es una de las señales de entrada jack o salida al subwoofer
2.Cable color morado:al potenciometro pata central(entrada o salida)
3.Cable color gris: al potenciometro,pista rota(entrada o salida)
4.Cable color naranja: al potenciometro pata cental(entrada o salida)
5.Cable color rojo: al potenciometro,pista rota(entrada o salida)
6.Cable color negro: al potenciometro,pata central(entrada o salida)
7.Nada
8.Cable color azul marino: Al interruptor
9.Cable Gnd o Masa: A un condensador y al cable verde 10 (es la masa de los 3 canales de sonido,channel 2,3,4)
10.Cable color verde:(es la masa o gnd de los 3 canales de entrada del sonido, channel 2, 3, 4)
11.Cable color amarillo: a un condensador y terminación en jack hembra
12.Cable color azul cielo: Al jack hembra, posible puente con el cable 11 amarillo? No se
13.Cable color rojo: Al parlanter channel 1+ positivo
14.Cable color negro: Al parlante channel 1 - negativo
15.Cable color blanco: Al interruptor + o negativo

Los únicos cables que tienen tension son el cable amarillo y azul cielo con unos 5 o 6 V y el cable blanco y azul marino con unos 16 V, si junto amarillo y azul marino hace corto y chispazo, depende de como los ponga son negativo o positivo

Mis intentos por intentar que sonaran los altavoces conectados a los puertos rca y el subwoofer esta noche fueron infructuosos, no lo conseguí, creo que tienen que ir conectados de cierta manera replicando el interruptor, el puente del jack hembra y las conexiones de entrada o salida al potenciometro. No lo se

Intente poner las masas o gnd con sus respectivos cables uniéndolos y los demás cables a un jack al interruptor o haciendo puente, pero no lo conseguí. Agradecería su ayuda, seguiré intentándolo.

Hola, mira, no puedo reeditar, pero acá justo se trato el hilo y hasta con buena data.


Yo soy Aficionado250, osea el que puso esa informacion en el pasado y en el futuro he vuelto aqui, si puedo dejare un mensaje en dicho post tambien a ver si recupero el acceso a la cuenta, lo único que ya no puedo recuperar las imagenes de mi antigua cuenta de imageshack, gracias.
 

hellfire4

Well-known-666
Yo soy Aficionado250, osea el que puso esa informacion en el pasado y en el futuro he vuelto aqui,si puedo dejare un mensaje en dicho post tambien a ver si recupero el acceso a la cuenta, lo unico que ya no puedo recuperar las imagenes de mi antigua cuenta de imageshack,gracias
A traves del correo electrónico con la que lo registraste se puede, aunque puedes (y debes) de hablar con las autoridades del foro y que den de baja tu anterior cuenta, o recuperarla y dar de baja esta nueva.
Cosa de regularizar tu situación, ya que el reglamento nos prohibe tener más de una cuenta.

Como poder, puedes dejar el mensaje que te parezca en cualquier tema que no haya sido cerrado, así de simple, sea con la cuenta que sea, con lo cual, eso no seria ningún problema. Puedes incluso solicitar que este posteo sea parte de ese otro si te parece también :)
 
Última edición:
Yo publiqué el diagrama de ese sistema, Todos los Logitech tienen la misma configuración, el encendido, volumen y audio es por el mismo conector DB9.

Aquí lo tienes:
Amigo me puedes confirmar si es de 9 pines o de 15, tengo uno de 15 pines

Pin
Number
Pin
Name
Description
1 Green Left
2 Green Right
3 Orange Left (Center)*
4 Black Left
5 Black Right
6 Orange Right(Subwoofer)*
7 -Not Used
8 Headphone CircuitSee Below
9 -Unknown
10 GNDGround
11 Switch + LED CircuitSee Below
12 Headphone CircuitSee Below
13 Speaker IN -ve
14 Speaker IN +ve
15 Switch CircuitSee Below

O​
OPIN 11
6V
O​
IN​
O PIN 15
Unused
O​
OFF​
OUnused
 
Última edición:
A traves del correo electrónico con la que lo registraste se puede, aunque puedes (y debes) de hablar con las autoridades del foro y que den de baja tu anterior cuenta, o recuperarla y dar de baja esta nueva.
Cosa de regularizar tu situación, ya que el reglamento nos prohibe tener más de una cuenta.

Como poder, puedes dejar el mensaje que te parezca en cualquier tema que no haya sido cerrado, así de simple, sea con la cuenta que sea, con lo cual, eso no seria ningún problema. Puedes incluso solicitar que este posteo sea parte de ese otro si te parece también :)
no me acuerdo ni del correo electronico
Yo publiqué el diagrama de ese sistema, Todos los Logitech tienen la misma configuración, el encendido, volumen y audio es por el mismo conector DB9.

Aquí lo tienes:
Amigo me puedes confirmar si es de 9 pines o de 15, tengo uno de 15 pines

Pin
Number
Pin
Name
Description
1Green Left
2Green Right
3Orange Left(Center)*
4Black Left
5Black Right
6Orange Right(Subwoofer)*
7-Not Used
8Headphone CircuitSee Below
9-Unknown
10GNDGround
11Switch + LED CircuitSee Below
12Headphone CircuitSee Below
13Speaker IN -ve
14Speaker IN +ve
15Switch CircuitSee Below


O​
OPIN 11
6V
O​
IN​
OPIN 15
Unused
O​
OFF​
OUnused

Es un cable de 15 pines.La configuracion del color del cableado que pones no me coincide con el mio, Estuve ojeando tu anterior post,en el que yo tambien comente en el pasado(no recuerdo ni el email ni la contraseña,aficionado250) y dices que el audio, el volumen y encendido es por el mismo conector.En fin estoy hecho un lio,yo la placa del amplificador no la he tocado mas que para cambiarle el fusible,esta bien.Solo me he metido con la placa del altavoz principal que tiene un interruptor de encendido,un potenciometro para la señal de entrada y salida al jack y subwoofer y el resto de altavoces y,un led de encendido y un jack hembra
Pudiera ser que te refieras al cableado del subwoofer?, este cable de 15 pines conecta el subwoofer y el altavoz principal. Arriba en donde puse actualización puedes ver a donde va cada conexión del cable serial en el circuito del altavoz, esta vez si esta correcto, en el anterior post en el que comente hace 5 o 7 años con la anterior cuenta estaba mal. Me puse a mirar la continuidad y a donde iba cada pin. Me faltaría mirar en la placa del subwoofer a donde se dirige la señal del cableado de los 15 pines hacia los conectores RCA que son los que me interesan que suenen.
Anoche no conseguí hacerlo funcionar ,como dije debo hacer las conexiones en algún orden o replicarlas para que suene
 
Última edición:

hellfire4

Well-known-666
no me acuerdo ni del correo electronico
y bueno, habla con las autoridades y que den de baja tu antigua cuenta y listo :). Son apenas dos mensajes los que tienes en tu antigua cuenta y en un mismo hilo, de forma que no serian dificiles de rastrear una vez que la cuenta sea dada de baja.
Bueno, suerte en todo lo demas

Solicitaria la unificación de los posteos además, dado que tambien se explica que no debemos de crear uno nuevo si el tema ya existe
 
Última edición:
Hola que tal, tengo este sistema de sonido el cual una vez intente reparar y lo deje funcionando aunque no todo lo bien que me gustaría, aun así lo podía escuchar, se le había roto una plaquita en el altavoz principal(el que controlaba el sonido de los altavoces y la señal y va a la placa subwoofer) y todo el cableado se tuvo que resoldar así como cambiar el fusible en el subwoofer y no quedo bien pero bueno a mi me funcionaba
Sobre mis conocimientos de micro soldadura a nivel básico desde hace años en la placa esta fue bastante mala o muy mala, en esa época no sabia soldar, mi soldadura no es perfecta, pero diría que se soldar ,en la actualidad he llegado a soldar algún chip de BIOS y cosas muy pequeñas. En electrónica se algo aunque a nivel básico, siempre me gusto reparar cableado y alguna cosa mas
El tema es que ahora he hecho unas reformas en el cuarto, y ya no puedo tener tanto cable, por eso quiero intentar repararlo y convertirlo de 5.1 a 2.1 ,es un buen subwoofer y equipo y no quiero tirarlo o comprar otro, lleva años funcionando
Ver el archivo adjunto 273749Ver el archivo adjunto 273750
Para que os hagáis una idea, el altavoz principal tenia una placa con un interruptor, un conector de audio y el cableado se dividía en 3 señales Jack 3.5 soldadas a esta placa ,1 cable verde ,al verde del ordenador, otro naranja subwoofer y otro gris que serian los altavoces traseros creo. Estos cables tenían la masa y las dos señales de sonido izquierdo y derecho o left y right , se dividían en 3 con sus 2 condensadores y estos iban a un potenciómetro de 300 k no estoy seguro pero tiene bastantes capas y es grande(este regulaba el sonido de los 5 altavoces, también los RCA del subwoofer). A su vez hay un cable serial de 15 pines, que es el que va al subwoofer desde el altavoz controlador digamos y 2 pines del altavoz(en su momento llegue a conectar el resto de altavoces a la conexión roja y negra de speaker 1 , y se escuchaban, el sonido lo socaba del conector verde que corresponde al cable de 3 pines ,verde ,marrón y rojo). Al subwoofer se le pueden conectar los 4 altavoces por conexión RCA.

Se supone que el amplificador esta dentro de la placa subwoofer ,según mi análisis
Y Según mi análisis, la placa que esta mal mediante los 15 pines del cable serial tenia comunicación con el subwoofer y este al conectarle los cables RCA de los altavoces se podía regular el volumen de los altavoces RCA a su vez la señal de audio se enviaba desde esta plaquita ya sea por la conexión verde naranja o gris de 3 pines cada una a través de los 15 pines del cable serial. El subwoofer tiene su propio potenciómetro pero recibe la señal del cable serial de 15 pines
Ver el archivo adjunto 273751

Lo que necesito es encontrar la señal de audio de entrada de los 15 pines del cable serial y que la envía al subwoofer ya sea la verde naranja o gris y meterle otro potenciómetro a esa señal, con uno de 50 k me podría valer sino comprar otro de 100 o 150k ,es lo que tengo no se. Si encuentro la señal de entrada de audio podría soldarle un potenciómetro a otra placa aparte y sacar el cable con el Jack de audio al ordenador, también que se escuchen los altavoces al conectarlos como originalmente iban al conector RCA del subwoofer, el subwoofer a través de la señal de entrada también debería escucharse.
Actualmente el subwoofer funciona perfectamente es un circuito aparte que nada tiene que ver con la avería del altavoz, el subwoofer a través del cable serial de 15 pines recibe la señal de entrada, lo único que creo que tendría que ponerle un potenciómetro a esa señal creo

Lo que intente hacer es intentar buscar la señal de entrada de audio que va al subwoofer en los 15 pines del cable serial, pero no la encontré, conectando los pines a un cable Jack 3.5 a un móvil con música y este a un potenciómetro. Creo que si la encontrara podría arreglarlos haciendo otra placa con un potenciómetro algún condensador y soldando todos los cables que hagan falta. No me interesa recuperar la señal naranja o gris, con que tenga la verde, ya se podrían oír creo (deberían ser 3 pines la masa y 2 cables, pero el otro día no di con ellos.

En fin se que me he liado un poco, disculpen, a ver si me pueden ayudar un poco y consigo que se escuche o arreglarlos, gracias.
SOLUCIONADO

Esta noche me puse a investigar y logre el ansiado sonido, suena bastante bien, no es perfecto a falta de dejarlo mejor ponerle su interruptor, resistencias, condensadores y potenciómetro y dejarlo todo bien, pero bastante contento de poder seguir aprovechando el equipo

El cable azul cielo+ el cable blanco en puente(unidos) son el interruptor
Cables morado ,marrón ,gris ,rojo ,naranja y negro son la señal de entrada de los diferentes canales unidos a al canal Left o right de un conector Jack
Las masas verde negro gordo y la malla al conector Jack masa
EL cable amarillo no le di uso, supongo que seria del led, nose
El cable azul marino iba al interruptor pero lo deje sin uso ,no lo conecte a ningún sitio
Por ultimo los cables rojo y negro del channel1 uno o sea del altavoz a sustituir los deje sin uso el + y negativo o masa
Mañana les subiré una foto del circuito del amplificador desmontado, por delante y por detrás, no se si me de tiempo a comprar los repuestos y hacer la modificación
Muchas gracias al final en dos noches lo he solucionado, muy contento, si pueden darme alguna sugerencia para mejorarlo o consejo les agradezco, gracias
 

hellfire4

Well-known-666
Una sencilla llave de luz como las de lampara es una forma fácil de lograr que tenga un interruptor si es que no se puede arreglar facilmente el original, lo hice con un amplificador que quedo andando (tuve suerte) y lo mismo use con un estabilizador de PC que se le rompio la llave -no apaga- y no conseguía justo ese modelo.


maxresdefault.jpg
 
Última edición:
Una sencilla llave de luz como las de lampara es una forma fácil de lograr que tenga un interruptor si es que no se puede arreglar facilmente el original, lo hice con un amplificador que quedo andando (tuve suerte) y lo mismo use con un estabilizador de PC que se le rompio la llave -no apaga- y no conseguía justo ese modelo.


maxresdefault.jpg
Por suerte tengo una tienda de electronica cerca, a ver si hoy lo dejo reparado y listo en 2 o 3 horas,subire las fotos ,gracias
 
Vale ya lo tengo funcionando , el problema ahora es que el subwoofer, el bajo, suena demasiado , no se si es por que he hecho alguna conexión mal. Seguiré investigando, quizás es que he puesto el subwooferr al potenciometro. Suena demasiado y a veces molesta.
 
He intentado poner bien las conexiones,esta tarde subo la foto sin falta y pongo como lo he conectado
Si el subwoofer lo tengo regulado con su potenciometro,pero es que me da la sensacion de que suenan muchisimo los altavoces,tengo que regular el sonido via el pc o reproductores,lo que si he conseguido es que el potenciometro regule bien las conexiones y no se cuele mucho el retumbar del bajo osea el sonido sin el subwoofer,depende mucho de si es una pelicula sin graves o si es una musica,si es una musica,el sonido puede ser muy fuerte,la potencia del equipo,no puedo ponerlo al maximo suena muy fuerte
Bueno, he conseguido regular el sonido con el control del pc y reproductores,es algo incomodo pero bueno, la idea es no tocar el potenciometro del subwoofer ni de los altavoces,por que sino suena demasiado fuerte

Lo tengo de la siguiente manera: azul cielo y blanco al interruptor
Naranja y gris corresponden a los conectores Rca que tengo conectados (hay dos RCA mas sin usar,cables marron,negro,morado y negro,sin usar,creo que ademas de ser conexiones para el rca tambien tienen algo que ver con la señal del subwoofer)para que no suene la mejor conexión la he conseguido es así:
Verde masa
Las conexiones al potenciometro 50 k:
  1. 1 pin o gnd o masa,el verde y la masa del jack 3.5
  2. 2pin salida de señal a los cables naranja y gris que corresponden a las RCA hacia los altavoces
  3. 3pin entrada del jack 3.5 rojo y negro en los dos pines separados del potenciometro de 50 k
Lo dejare asi en principio a noser que me digan o aconsejen cambiar alguna cosa,en fin a soldar,el acabado fue un poco chapucero ajajajaj,la placa metalica no fue facil de taladrar y al final el interruptor lo puse en la madera
 

Adjuntos

  • 20211106_160705.jpg
    20211106_160705.jpg
    235.7 KB · Visitas: 13
  • 20211106_160658.jpg
    20211106_160658.jpg
    264 KB · Visitas: 12
  • 20211105_223225.jpg
    20211105_223225.jpg
    219.2 KB · Visitas: 12
  • 20211104_192804.jpg
    20211104_192804.jpg
    412.8 KB · Visitas: 13
  • 20211104_192728.jpg
    20211104_192728.jpg
    369.5 KB · Visitas: 13
Última edición:
Tengo la parte del subwoofer y no quisiera desecharla. Quisiera hacerle ese mismo trabajo que el compañero le adapto (encontrar la entrada de audio para adaptarle un jack 3.5, un interruptor de encendido y hacer que suene por las 4 salidas RCA), pero no tengo muchos conocimientos de electrónica como el compañero y me gustaría identificar los cables en el pin hembra porque yo no cuento con el altavoz principal que trae el conector macho, ese lo perdí porque el equipo quemo el fusible térmico que trae en el transformador (ya lo reemplace) y mis hijos rompieron el altavoz de mando. Tengo entendido que va enumerado de arriba hacia bajo y de derecha a izquierda.
Entonces sin mas nada que agregar espero sus opiniones gracias.
 
Tengo la parte del subwoofer y no quisiera desecharla. Quisiera hacerle ese mismo trabajo que el compañero le adapto (encontrar la entrada de audio para adaptarle un jack 3.5, un interruptor de encendido y hacer que suene por las 4 salidas RCA), pero no tengo muchos conocimientos de electrónica como el compañero y me gustaría identificar los cables en el pin hembra porque yo no cuento con el altavoz principal que trae el conector macho, ese lo perdí porque el equipo quemo el fusible térmico que trae en el transformador (ya lo reemplace) y mis hijos rompieron el altavoz de mando. Tengo entendido que va enumerado de arriba hacia bajo y de derecha a izquierda.
Entonces sin mas nada que agregar espero sus opiniones gracias.

¿Y las fotos de lo que has hecho hasta el momento? No podemos partir sin antes saber que has hecho... Por lo pronto te dejé las conexiones del puerto serial donde especifico los pines de entrada de audio y salida
 
Empecé retirando la placa del cajón del subwoofer, creo que lo siguiente es localizar en los pines de ese conector los cables de encendido junto con los que mandan señal de audio para luego instalar el interruptor y el potenciómetro (para instalar este necesito una manito ya que no se como va). saludos.
 

Adjuntos

  • IMG-20220121-WA0007.jpg
    IMG-20220121-WA0007.jpg
    80.4 KB · Visitas: 5
  • IMG-20220121-WA0006.jpg
    IMG-20220121-WA0006.jpg
    24.2 KB · Visitas: 5
Arriba