Reparando una fuente ATX.

Depues de esto voy a realizar las mediciones correspondientes.

ZE]

mcrven
Revise todo y estaba bien pero no encendio.
Revisa este hilo mas atrás. Hemos publicado enlaces a paginas que contienen diagramas de fuentes. Elige uno que se asemeje a tu fuente y relacionate por el.

El TR c945 se encuentra en cantidades de almeno 6, dispersos en la placa. Se debe saber a cual te refieres.
 
El C945 es el que esta cerca de los transistores 13007 y el Mosfet KHB7D0N65P, bueno realize la mediciones y efectivamente tengo 300v en los filtros y tambien llegan los 300v al T3 pero no sale nada del T3 ¿Se abara quemado? ¿Como se comprueban estos Reductores de Tension?
¿El T3 de Sand-By funciona siempre y cuando tengamos los 300v en la parte caliente o depende de otra etapa adicional para su funcionamiento?
 
Hola, hoy me puse a ensamblar una fuente de laboratorio basándome en un fuente de PC, cuando tenía todo ensamblado, la conecte y no encendía, revise si había corto o si el fusible estaba dañado, si había alguna soldadura floja y todo estaba bien. Entonces me puse a medir continuidad para ver si había algún corto que no podía ver, note que en el rail de 3v 5v y GND hay continuidad, ya me asegure de que no hubiera cables tocándose. Que puede ser?

EL DIODO GRANDE QUES POR LOS TRANSFORMADORES APARENTA ESTAR EN CORTO, EL MULTÍMETRO MARCA 1mV e invertido marca como 6. Eso puede ser el problema?
Pd. La fuente enciende sola sin darle al cable verde.
 
Sigo adelante con las comprobaciones que es lo que hice:

1)Cambie el T3 por otro que si funciona de todas maneras el problema no es el T3.
2)Cambie unos 1N4148 porque había uno mal.
3)Cambie el capacitor de polyester porque lo compare con otro de una fuente funcionando el valor no era el correcto.
4)Cambie una resistencia de 560E que salía de optocoplador estaba abierta.
5)Cambie otra resistencia que salía del optocoplador de 10k porque el valor no correspondía.
6)Volví a sacar los transistores de conmutación de entrada de línea los medí y compare con otros iguales los valores son correctos.

Después de todo esto aun no funciona. Bueno se me van agotando las posibilidades pero a la vez va disminuyendo el área del problema.
Yo creo que el problema radica en los Transistores de Conmutación y seriamente pienso que el Mosfet no está funcionando correctamente.
Pin Out del Mosfet KHB7D0N65P1:
(1)Gate, (2)Drain y (3)Source
Pin Out C945:
(1)Emitter, (2)Collector y (3)Base.
El Gate del Mosfet va al Collector del C945.
El Drain va al T3 (ACA está el problema).
El Source va con una resistencia de 35E a la Base del C945 que además viene una conexión desde el optocoplador con la resistencia de 560E, la que cambie, seria del pin C del lado E del K817P.
Voy a probar con los siguientes transistores 2SK2545 - 2SK118 - CS6N60 y unos nuevos MJE13007 y vamos a ver qué pasa.
 
Lo que me di cuenta es que el Mosfet no encendia entonces me lei este articulo:
Entender la resistencia de Estado-Encendido del Drenaje a la Fuente.

El presente informe técnico cubre algunos detalles útiles con respecto a un parámetro común del MOSFET conocido como resistencia en el Estado-Encendido (On-State).
Una de las especificaciones más importantes en hojas de datos de MOSFET discretos es la resistencia del drenaje de la Fuente en el Estado-Encendido, abreviado como RDS (on). Esta idea de RDS (on) parece tan agradablemente simple: cuando el FET está en corte, la resistencia entre la Fuente y Drenaje es extremadamente alta, tan alta que suponemos que circula cero corriente. Cuando del FET´S la Puerta hacia Fuente (VGS) supera la tensión umbral (VTH), está en "Estado-Encendido", y el Drenaje y la Fuente están conectadas por un canal con una resistencia igual a RDS (on). Sin embargo, si usted está familiarizado con el comportamiento eléctrico real de un MOSFET, fácilmente deben reconocer que este modelo no va de acuerdo con los hechos.

En primer lugar, la FET no tiene realmente un "estado." Cuando no está en corte (estamos ignorando la conducción subliminal aquí), puede ser que el FET se encuentre en la región de tríodo o en la región de saturación. Cada una de estas regiones tiene su propia relación de corriente – voltaje. Sin embargo, podemos asumir con seguridad que "Estado-Encendido" corresponde a la región tríodo porque RDS (on) es relevante en el contexto del interruptor del circuito, no en amplificadores de pequeña señal ej., para un driver de un motor o controlar un relé — se emplean las regiones de corte y tríodo.
Continua mostrando formulas y hablando particularmente del Mosfet NDS351AN donde va haciendo varias comparaciones y explicaciones. Continua:
La tensión de umbral típica para esta parte se da como 2.1 V. Si se mira rápidamente en el spec v y muy rápidamente en la especificación del RDS (on), se podría pensar que puede conducir este FET con una señal de lógica V 3.3 y lograr el rendimiento de resistencia en estado anunciado. Esto sería un poco imprudente teniendo en cuenta que la hoja de datos especifica claramente el voltaje de compuerta a la fuente que corresponde a la especificación del RDS (on); sin embargo, uno o dos puntos RDS (on) / VGS no transmiten el aumento extremo en la resistencia en el estado que se aplica a tensiones de gate-source que están realmente muy por encima de VTH típico. La moraleja de la historia son:
1) Recordar que la resistencia (es decir, tríodo-región) en Estado-Encendido (On-State) depende de VGS
2) Obtener detallada información que se refiere a la trama del RDS (on) vs VGS.

Además, en el Estado-Encendido la resistencia no es igual a la resistencia expresada por la ecuación de tríodo-región dada anteriormente. Este último es la resistencia de canal del MOSFET, mientras que en el estado resistencia incluye otras fuentes de resistencia, enlace de los cables, la capa epitaxial, etcétera. Características de resistencia están influenciadas por la tecnología de fabricación, y las contribuciones respectivas de los diferentes componentes de RDS (on) varían según el rango de tensión previsto para un dispositivo determinado.

Dos factores adicionales que afectan la resistencia Estado-Encendido (On-State) son temperatura de ensambladura y desagüe actuales, como se muestra en estas dos parcelas de la hoja de datos de NDS351AN.
Así que si necesita hacer alguna compra y debe pasar algún tiempo leyendo unas hojas de datos antes de encontrar el MOSFET adecuado para una aplicación particular.

Entonces me fije que la resistencia en el pcb que correspondía a el CS2N60F era de 1.5 Ω en el pcb da 1.9 Ω en el datasheet dice lo siguiente:
RDS(ON) VGS=10V, ID=1.3A valor Típico de la resistencia no especificado Máximo 4.6 Ω
En la figura 1 se ve claramente la relación entre la resistencia y el amperaje. Aunque el fabricante dice que entrega 2.1 A en la figura 1 estaría entregando a 4 Ω casi 2.5 amperes y a 4.6 Ω con un VGS de 10v estaría entregando unos 3 amperes. La fuente dice entregar unos 400w por lo tanto se necesitaría 1.33 a para cumplir con esta condición y la resistencia debería ser de unos 3.5 Ω siendo VGS=10V. Así que Drain-Source On Resístanse RDS(ON) VGS=10V, ID=1.3A 1.5 Ω puede ser el valor Típico de la resistencia, sumándole la resistencia adicional del circuito, ya que en la hoja de datos del componente no está especificado. En esta condiciones la fuente estaría entregando unos 390w y tendríamos 2 Ω mas que se estarían generando por diferentes circunstancias.
Para el cambio del CS2N60F tengo:
2SK4525 Drain-Source On Resistance RDS(ON) VGS=10V, ID=3A valor Típico de la resistencia 0.9 Ω Máximo 1.25 Ω
CS6N60 Drain-Source On Resistance RDS(ON) VGS=10V, ID=3.1A valor Típico de la resistencia no especificado Máximo 1.5 Ω
KHB7D0N65P1 Drain-Source On Resistance RDS(ON) VGS=10V, ID=3.75A valor Típico de la resistencia 1.2 Ω Máximo 1.4 Ω
Lo que concluyo es que todos los Mosfet que tengo tienen un valor máximo muy bajo para aplicarlo en este circuito dado que tengo 2 Ω de resistencia que se generan del circuito mismo, este valor estaría sobrepasando el valor máximo de todos ellos. Siempre y cuando la relación mostrada en la Figura 1 se cumpla.
Para los MJE13007 he revisado al menos tres placas de diferentes fabricantes y lo que vi que es una configuración común en todas las fuentes, tanto las resistencias 2k7, 1 Ω, 1N4148, capacitores 10uF 50v como los diodos Fast Recovery Rectifiers que estos últimos pueden variar en su valor dependiendo de la potencia que entregue la misma. Figura 2.
 

Adjuntos

Última edición:
Por lo que muestra la foto el IC es un PG6105 (20 pines) y la fuente se parece a las Chinas marca OKIA ...300W ATX (diagramas disponibles en la web). Espero que te sirva la info
 
Una Pregunta ...¿Alguien tiene el diagrama de una fuente ATX marca Delta power supplies modelo DPS300? Son utilizadas en las computadoras Dell, Sony y otras.
Hay un diagrama (pero no se parece mucho}, en el compendio de fuentes cuyo zip aparece anteriormente.
Lo quiero tener como referencia.
 
Última edición:
Fuente ATX Fatality OCZ 750W se protege

Que tal amigos, tengo experiencia reparando las fuentes genéricas de pc pero ahora estoy intentando reparar esta fuente que es mucho más compleja. La fuente solo enciende por aprox 5 segundos (con carga y sin carga), en ese lapso todas las tensiones de salida se mantienen correctas incluyendo al power good. Con la fuente conectada a una lámpara en serie la lámpara enciende casi al tope de la luminosidad antes de hacer un tic y reiniciarse.

Pruebas.

Para descubrir un poco más de la falla desconecté la protección de apagado de la fuente puenteando el pin 2 y 3 del PS222, esto me dio lugar a poder medir y ver que pasaba cuando la fuente se apagaba y lo que obtuve es que la tensión del transformador de poder se cae en promedio hasta los 3V AC en cada una de las salidas, lo extraño es que las tensiones de +12VCC,+3VCC se mantienen presentes después del rectificador, solo la de 5VCC se mide como 3.3VCC.

Descarto la etapa de standby ya que la tensión de STB5V se mantiene constante, temporalmente cambié la mayoría de los capacitores de la etapa de salida.

Circuitos involucrados

CM6800
PS222
LM339
TL491 (Probe cambiando este último.)


Agradezco si alguien me puede orientar un poco y tirarme algunas ideas de como continuar con reparación de esta fuente, saludos.
 
Gracias mcrven, los filtros de la etapa de 5V los cambié todos, me queda medir el rectificador que está dificil sacarlo del pcb, cuando aisle los pines del rectificador de 5V comento resultados.

Lo curioso es que la fuente funcione de 5 a 10 segundos con normalidad antes de caerse, lo que me da a pensar también que puede ser el transformador..
 
El transformador seria la falla mas rara y la menos probable...
Mira los dioditos chiquitos que hay abajo del inductor... y revisa los capacitores de las etapas negativas
ponele una carga en los 5v

Saludos!
 
También revisar la frecuencia de operación de la etapa de switcheo del transformador si cuentas con algún osciloscopio o que el multímetro pueda medirla; con esto se puede determinar si está dentro del parámetro.

Puede ser cosa de algún componente que se sobrecaliente en ese periodo inclusive.

Saludos
 
shevchenko dijo:
Mira los dioditos chiquitos que hay abajo del inductor... y revisa los capacitores de las etapas negativas
ponele una carga en los 5v
Hice la prueba con una resistencia de 10 ohm 22W en la salida de 5V y la tensión decae a 4.3V, antes del rectificador se mantiene estable en 5VAC (esta rama del trafo también alimenta los 3.3V), después de pasado los 7 segundos la fuente se protege como de costumbre. Sospecho ahora del diodo doble del rectificador de 5V que esté en corto generando alto consumo, voy a seguir en la lucha de sacarlo. (Que está dificil..!)

También revisar la frecuencia de operación de la etapa de switcheo del transformador si cuentas con algún osciloscopio o que el multímetro pueda medirla;
Lamentablemente no cuento con osciloscopio, hubiera sido mucho mejor para revisar esta fuente. :(
 
Usa lampara serie, no deberia haber consumo aparente trabando sin carga, revisa la parte HOT de la fuente.
sin desoldar nada medi en los transistores, de base a emisor de un transistor tiene que medir IGUAL en el otro transistor... de colector a emisor he invirtiendo las puntas, debe medir igual en ambos transistores.

Eso medilo con la fuente desconectada!!!
 
Usa lampara serie, no deberia haber consumo aparente trabando sin carga, revisa la parte HOT de la fuente.
sin desoldar nada medi en los transistores, de base a emisor de un transistor tiene que medir IGUAL en el otro transistor... de colector a emisor he invirtiendo las puntas, debe medir igual en ambos transistores.

Eso medilo con la fuente desconectada!!!
Y descarga bien los capacitores...
 
Bueno, sin osciloscopio será algo más complicado pero no imposible. Desconfiemos ahora de la retro del secundario hacia el vivo. Por lo general eso es mediante un optoacoplador o un transformador. Identifícalo y comenta que tipo de retro es.
Saludos


 

Temas similares


Arriba