Reparar micrófono

Buenas , tengo un microfono shure sm58 y no suena nada , alguien sabe como es el esquema del microfono o como podria saber que le pasa? muchas gracias.
 

nasaserna

Well-known-Dog
hay dios, es uno de los mejores microfonos de la historia, muy pocas personas en sonido profesional pueden decir que no lo han usado, pero los médicos tambien se mueren, bueno el sm58 es así:
sm58.jpg
la parte superior del microfono de desatornilla como firmeza y queda así:
cabeza sm58.jpg
sacas con cuidado la unidad superior y mides su continuidad. si no hay continuidad es bueno empezar a buscar una unidad nueva, pues repararla es muy complicado
en este video puedes ver como se desarma:
desueldas los cables verde y amarillo y ves si tienes continiudad(la capsula)
 
Última edición:

Fogonazo

"Qualified exorcist approved by the Vatican"
Yo probaría continuidad y cortocircuito incluyendo el cable como para ir descartando.
 
Hola buenas noches:

Tengo un micrófono SKP PRO 30. "Dinamic Cardioid Microphone".

Estas son las especificaciones:

Type: Dynamic
Directivity: Unidirectioal
Polar pattern: Cardioid
Frequency response: 50 - 16000Hz
Output impedance: 600 Ohms
Sensitivity: -75dB ±3dB

El problema es que se me rompió el interruptor de ON/OFF.
El mismo en su interior tenia una pequeña ampolla de vidrio con dos contactos internos.
Y los cables rojo y negro que van desde el conector TRS 1/4" al micrófono.

Por lo que pude averiguar, esta pieza (adjunto foto) es un interruptor electromagnético. El interruptor deslizable tiene un imán.
En estado normal está cerrado. El imán lo abre.

Lo que intenté hacer fué empalmar los cables rojo y negro respectivamente como si no hubiera un interruptor.

Pero ahora el micrófono no funciona.

Supongo que hay algo que me está faltando, tal vez debia agregar alguna resistencia o capacitor por lo que pude hallar en la web.

Pero sinceramente es la primera vez que desarmo un micrófono.

Agradeceré si por favor podrian guiarme.

Desde ya muchas gracias.

Alejandro.



20201022_210053.jpg
 
Hola, buenas tardes.
Muchas gracias por sus respuestas.

Al parecer no habia empalmado bien uno de los cables.
Rehice el empalme de los cables, probé el micrófono y funcionaba bien.
Luego los soldé y les puse vaina termocontraible.
Pegué la tapa de lo que quedaba del interruptor original, y al probarlo seguia funcionando.
Noto un poco de ruido cuando el micrófono graba silencio, tal vez deba bajar un poco el volumen desde Windows.

Saludos y buen fin de semana ;).
 
Si , no te olvides que es un micrófono de gama baja . . . quizás 1.800 pesos , uno "en serio" cuesta unos 18.000 ;)
Si, es cierto, es un micrófono económico. Lo compré hace unos años, estaba nuevo en su caja.
El problema era que el interruptor estaba mal pegado al cuerpo del micrófono, y se movia.
El cuerpo tiene un orificio donde va el interruptor, con dos muescas laterales de menos de dos milímetros, donde iva apoyado y pegado.
Por eso se me terminó rompiendo.

Igualmente yo lo uso solo para las video conferencias en Zoom o Google Meet, asi que sobra paño ;).

Buen finde (y);)
 
Arriba