Reparar Punto Medio de un Transformador

Hola gente, hice el circuito de una fuente regulable y resulta que el punto medio del transformador está mal.
Medí la salida y entre extremos el voltage es de 23v, siendo que el transformador es de +-24, lo cual indica que está bien, pero midiendo un extremo y el punto medio, obtengo un gran 0.
Conclusión, punto medio cortado o no sé.
Se puede solucionar caseramente ésta falla?
Agradecería alguna ayuda.
Saludos!
 
Hola DJ-AS:

Normalmente pueden reparrase este tipo de fallas, una de las causas más comunes es que de alguna manera se jala el cable del medio y se desprende internamente. Supongo que nada más es un cable suelto ya que el voltaje completo si te lo da.

Varía mucho dependiendo del tipo de transformador, pero lo que yo hago es cortar (Con mucho cuidado para no dañar el embobinado) la protección del transformador y retirarla para poder observar los cables de las bobinas, a primera vista se puede ver si el cable está roto o sólo se desoldó del alambre de la bobina.

En otras ocasiones, traen pequeños fusibles en la entrada y la salida, por un corto pudieron quemarse y por eso no marca.

Espero y te sea útil esta información
Un saludo al foro :D
 
Gracias Apollo! Pues mira, el transformador es bien viejito sabes, de un amplificador Audinac! Sí, industria Argentina!
Voy a probar sacándole la protección como dices para revisarlo y ver si está cortado.
Ya contaré como me fué.
Saludos!
 
Una solución bastante buena es coger el extremo de la bobina que deberia dar 24 pero da 0 y ponerlo tambien al borne de 24 de forma que la fuente del aparato rectifique la onda completa de un solo bobinado. quedaria así:
 

Adjuntos

  • dibujo_185.jpg
    dibujo_185.jpg
    19 KB · Visitas: 526
Pero un extremo, serían 12v más o menos, y justamente el punto medio es el que está malito
O no entendí la posible solución, o yo me expliqué mal al principio.
Volviendo a lo que me había dicho Apollo, saqué un poquito la protección y tengo acceso a la unión del cable del punto medio con el cobre del punto medio, y está bien, parecería que es más adentro el corte, de todas maneras, voy a seguir indagando y contando.
Saludos, y gracias a todos los que están colaborando =)
 
Hola..reabro esta consulta ya que creo tener exactamente el mismo problema...
Me regalaron un transfrormador Audinac de un amplificados de 25+25w....
Parece estar cortado el punto medio (cable azul,si es de punto medio y esa es mi duda....) dando un poco mas de 30 volts entre puntas (Cables marrones). Las Salidas de cables verdes dan 0 Volts.
Me lo dieron en su gabinete y no tenia señales de haber sido tironeado.
Puedo usarlos así..pero me es mas útil en 15+15 volts.

Mi duda es si es de punto medio o no....en caso de serlo busco si esta interrumpido cortando las envolturas.

Muchas Gracias. !!

20200712_234658.jpg20200712_234622.jpg
 

Dr. Zoidberg

Well-known-Papá Pitufo
Tendrías que buscar en el foro el circuito de algún Audinac, por que no recuerdo mucho....pero en esa época no eran comunes las fuentes simétricas en amplificadores de poca potencia.
 
Listo..no molesto mas..conseguí el modelo del Audinac... era el 540 y en esta pagina estaban los datos del 510 (asociado al cuadrafonico)

Me sorprendío el cable azul...:)

Problemas con Audinac AT510

Muchas gracias !!! No tenia el modelo cuando hice la pregunta...

P/D : Amperaje de esos 30 volts ???

Audinac510-540.jpg
 
50W / 30 V = 1,6A ¿?
Aunque mejor medir la sección del núcleo , elevarla al cuadrado y restarle un 10%

Por la potencia supuse unos 2,5 Amp...calculando que para 50W rms y el rendimiento de la amplificación (85% ?... muy optimista ?) para unos 75W totales... (audio y calor) y un poco de reserva... no era Chino !!! :D:D:D

Le saqué las tapitas de chapa...pero tiene mucho papel muy prolijo como para llegar al cobre ...hasta los tornillos pasantes tiene un envoltorio en papel para que no vibren :love:

Ya está....hasta un 2 Amperes momentáneos tengo casi seguro...

Gracias de nuevo !!!
 
Si , lo haz visto mil veces , es de un amplificador de 25+25 Watts :)
En un amplificador si, en un transformador no.

Me edito, leí mal, entendí transformador 25+25 y era amplificador 25+25W

La pregunta ahora es como de mentira era. Porque claro, para un ampli de 50 hacen falta más de 50W pero si son de verdad.
Si era antiguo como parece, sería bastante cierto.
 
Arriba