RFID CSL CS461 sin IP

Hola buenas tardes, estoy trabajando con un lector RFID Marca CSL (Convergence Systems Limited) , Modelo CS461 (Clase 1 Generación 2)
El problema es que se le hizo un reseteo al lector utilizando el programa "CSL Factory Upgrade" (Dejare fotos de todo), según al hacerle el reseteo al reader se le asigna una IP de fábrica para ponerla en un navegador web y poder acceder a su menú para trabajar con él, pero el problema es que no se le asignó una ip y sin ella no puedo acceder al menú desde el navegador. Usando Hyperterminal accedi al lector para ver si yo podía asignarle alguna IP pero no encuentro la manera de hacerlo, cada vez que lo prendo salen muchas cosas que no entiendo (a las cuales les tome captura de pantalla para ver si alguno de ustedes puede ayudarme).
Si a alguien le ha pasado o sabe mas o menos algo enserio AGRADECERIA que me ayudaran :(

También les dejaré la página de CSL de la cual saque este programa para restaurarlo de fábrica, en esa pagina tambien pueden encontrar el manual del equipo (Ya lo leí y no menciona nada sobre esto que me está pasando) Convergence Systems Limited
 

Adjuntos

  • 1.png
    1.png
    565.2 KB · Visitas: 8
  • 2.png
    2.png
    608.8 KB · Visitas: 8
  • 3.png
    3.png
    579.8 KB · Visitas: 9
  • 4.png
    4.png
    549.9 KB · Visitas: 8
  • 5.png
    5.png
    260.2 KB · Visitas: 8
  • csl factory upgrade.png
    csl factory upgrade.png
    746.3 KB · Visitas: 7
  • Lector foto.jpeg
    Lector foto.jpeg
    86.9 KB · Visitas: 7

Dr. Zoidberg

Well-known-Papá Pitufo
Leé acá el comando ifconfig para que veas como darle una IP de tu red a ese aparato usando el hyperterminal....y esperando que lo tome :rolleyes:

Antes de eso podés reiniciar el aparato con el cable de red conectado y levantar desde el hyperterminal a ver que sucede cuando intenta inicializar la interfaz de red...

De todas formas me parece que el arranque tiene muchisimos errores, como si no hubiera podido inicializar toda la flash luego de la actualización, o como si hubieras actualizado con un firmware incorrecto o corrupto.
No se que mas decirte...desconozco que fué lo que hiciste y cual firmware tenía instalado de origen. Hay que ser muy cuidadoso con los "flasheos de firmware"...
 
Okey ya entendi como usar los comandos de ifconfig y le asigne una IP pero aun asi no me sirvió, entonces encontré un archivo donde me venian algunos comandos para hyperterminal para poder revisar el estado del Reader ( lo dejo adjunto es un pdf). Con esto pude identificar el problema que tiene el reader, o almenos eso creo.
El procedure 1, al escribir "ps" no me aparecen esos procesos que menciona :(
si alguien sabe como reparar eso, LO AGRADECERIA. De igual forma mandé un correo a soporte tecnico de la pagina de CSL (marca del reader) y yo espero que me respondan :´(
 

Adjuntos

  • Debug Procedure for CS461 Reader 3.pdf
    500.7 KB · Visitas: 1
  • Comando PS.png
    Comando PS.png
    223 KB · Visitas: 1
Arriba