Ruido al conectar cable en amplificador estereo

#21
es que la conexione es igual solo que la fuente del ampli zener de 100w esta por fuera de la tarjeta es un modelo boster ampliable

regaños pues si se que es así la verdad pero después que me sirvan para aprender y mejorar ... me falta aprender y mucho

lo que menciono del transformador no tiene nada que ver ??
 

Adjuntos

Última edición:
#22
Yo creo que lo que se te está pidiendo es el conexionado real de todo el sistema, no un esquema.

Del papel a la realidad hay una gran diferencia, tendrías que sacarle una foto bien detallada de todo el sistema armado para ver la realidad de lo que hiciste y poder ver en donde puede estar el problema.
 
#25
"eso" no es suficiente, no podemos ver como hiciste las conexiones de los cables blindados, el largo de los mismo, como usaste las mallas y varias cosas que un dibujo no representa.

Me imagino que habras usado cable mallado, no?
 
#26
si lo ley pero no entendí parte sobre la conexión ... :unsure: ... entendi q todos los retornos van en el centro del transfo y asi creo que esta no y lo del risado ps no entendi ndaa

osea algo así no tengo el chasis aun lo arme y le estaba haciendo pruebas apenas
y como encontré un trabajito de unos días ... no me a dado tiempo solo por ratos



utilisa filtros 6.800uf 63v que tenia sin usar
si utilizo 1.2 metro cable blindado por cada ampli
 

Adjuntos

Última edición:
#30
es que ese esquema yo lo vi y lo conecte de esa manera por eso respondí que así lo tenia... lo único que veo que no tengo y no se para que sirven son las resistencias de 4.7 y los condensadores 0.1 del resto es igual pero lo que no entendí es que hay una parte que habla del risado ademas en la segunda fuente no las veo ... porque ??

colocare uno cable al tierra de los rca de entrada al centro del tranfo .... yo lo había echo pero al tierra de la tarjeta
 

Fogonazo

Exorcista & Moderador eventual
#32
coloque todo las conexiones tal como están en la imagen de Fogonazo... mejoro :D, pero aun se escucha ese molesto ruido :confused:
Aísla el transformador del chasis
Verifica que la parte expuesta de bobinado del transformador NO quede orientada hacia las placas del amplificador. Si fuera así lo giras 90°
Coloca un trozo de metal entre el transformador y las placas del amplificador conectado a maza.
Publica fotos de tu montaje actual.
 
#33
Mi experiencia: el conectar un transformador a dos fuentes me trajo inconvenientes de ruidos de 60Hz, mi solución es como lo muestra fogonazo, un transformador-una fuente o, un transformador con bobinados independientes, uno para cada fuente. Otra Experiencia: En un preamplificador que hice utilice un transformador de -12+12v. Y este generaba ruido por el contacto o semicontacto que había entre las chapas inferiores del transformador y el chasis metálico, mi solución fue cubrir estas chapas con blindaje metálico y forrarlo en cinta plástica o de enmascarar.
Cuando uno interconecta diferentes aparatos de sonido, uno sin querer está creando bucles de tierra, estos bucles actúan como unas antenas captadoras de ruido, otro problema son los equipos alimentado con fuentes conmutadas. A mi me da la impresión que, cuando uno hace interconexiones de equipos y no se produce ninguno de estos problemas es que la "suerte" nos acompaña.
Muchas veces uno se apoya en ciertas paginas Web y utiliza sus esquemas y por cosas de la vida el circuito no funciona como se espera y uno les hace la pregunta, pero ellos "no escuchan" lo que no sucede en este foro.
 
#34
saludos pues todas las recomendaciones que me dio fogonazo las tuve en cuenta desde el primer momento que estaba haciendo el montaje gracias ;) ...Luigiman pues hice la prueba con un transformador reciclado que me encontré por hay que tenia el voltaje para los integrados así que los independice del la otra fuente por completo y pues desapareció el molesto ruido (hummmm) :aplauso:

ahora nace otro interroganteeeee ya que los dos trasformadores no caben en el chasis ademas que no no es de la potencia indicada .... mi idea es desarmar el que tenia y hacer dos bobinas independientes para cada amplificador sera que con esto no tendré el mismo problema ??? tengo que hacer dos trasformadores ?? :rolleyes: :unsure:
 
Última edición:
#35
El alimentar un amplificador estéreo con dos transformadores con sus respectivas fuentes; es factible. Ahora si te es fácil armar un transformador con dos bobinados independientes uno para cada amplificador; también es factible. Si en el caso eventual que uno construyese un amplificador cuadrafónico, este también se alimentaria con un transformador con su respectiva fuente.
En los casos que uno construye un amplificador integrado (amplificador+preamplificador) se puede hacer con bobinados independientes: uno para el amplificador principal y otro para el pre. Aunque hay versiones de alimentar este Pre con una deriva de la fuente principal
 
Arriba