Ruido altavoz en equipo de música

#1
Hola, ante todo comentar que sólo tengo conocimientos mínimos de electrónica
Tengo un equipo de música bastante antiguo aunque bien conservado. Desde hace un tiempo se oye por uno de los altavoces un ruido molesto, como un chisporroteo da igual que tenga el CD, giradiscos o incluso con el volumen a cero.
Hoy que tenía un poco de tiempo he hecho algunas pruebas a ver de que podía ser:
Cable, altavoz o amplificador. Lo que he ido haciendo es intercambiar los cables de los altavoces, probarlos por separado.. al final el problema está en el amplificador en uno de los canales, de tal forma que si conecto los altavoces en el mismo canal cesa el ruido, pero claro escucho la música en mono, no se si será algo fácil de resolver o llevarlo a reparar a algún experto en electrónica.
Por otra parte también tengo un pequeño problema con el ecualizador gráfico, ésto no me preocupa demasiado, el caso es que tiene 14 palancas para ecualizar con un pequeño led cada una de ellas que lucen cuando enciendo el interruptor, obviamente se apagan cuando le doy al off al interruptor. Menos 4 led que se quedan encendidos, eso sí con un poco menos de intensidad. ¿Puede ser problema del interruptor de encendido que no corta bien la corriente o algún pequeño transformador que lleve?

Saludos
 

hellfire4

Well-known-666
#2
A lo mejor si mencionas el equipo, marca y modelo ayudaría para orientar mejor:) colega
 
#3
Buenos días Eloy6.

Lo primero... Bienvenido al grupo :apreton:

Ese tipo de averías, con el instrumental adecuado, por ejemplo con un Osciloscopio, son muy sencillas de localizar.

Como primera medida, haz una inspección visual de todas las soldaduras y asegúrate que todas están en buen estado, repasa las que veas sospechosas.

Pudiera pasar que algún Potenciómetro esté sucio, en este caso habrá que limpiarlo, en los comercios de repuestos de Electrónica venden unos Espráis muy adecuados, el mejor para esto es el LUBRI-LIMP/0.

Otra causa muy común son los Transistores y/o Diodos los que producen esos "chasquidos", en este caso no queda más remedio que cambiarlos, para localizar el elemento defectuoso, hay que utilizar un Osciloscopio.

Otra forma de seguir la avería es utilizar el Canal que está bueno como seguidor de señal.

Como verás y si no tienes unos mínimos conocimientos de Electrónica, la cosa se puede complicar :cry:

Sal U2
 
#4
Muy buenas, ¿Se podria explicar cual es el procedimiento a seguir para localizar una averia con el oscilocospio? lo que pienso que habria que seguir el circuito e ir haciendo mediciones en diferentes puntos y observar el tipo de onda hasta que se deforme, claro muy facil en la
teoria, ¿Es algo parecido a lo que comento?
Muchas Gracias y disculpen si la pregunta que hago es algo complicada de explicar...
 
#5
No creía que tuviera mucha importancia la marca y modelo, de cualquier forma el amplificador es un Technics SU-500 y el equalizador un Technics SH8038
Gracias miguelus, veo que mi año de electrónica de la antigua FP no va a dar para mucho.:LOL:
De todas formas haré una inspección visual por si se ve algo "cantoso", algún condensador abombado, algún terminal con herrumbre, algún cablecillo que se haya desoldado... a ver si tengo suerte.
 

hellfire4

Well-known-666
#6
No creía que tuviera mucha importancia la marca y modelo, de cualquier forma el amplificador es un Technics SU-500 y el equalizador un Technics SH8038
Gracias miguelus, veo que mi año de electrónica de la antigua FP no va a dar para mucho.:LOL:
De todas formas haré una inspección visual por si se ve algo "cantoso", algún condensador abombado, algún terminal con herrumbre, algún cablecillo que se haya desoldado... a ver si tengo suerte.
Es que muchas veces hay data como la que proporcionan los manuales de reparación justamente (como los tan buscados diagramas y la orientación en el despiece), más la experiencia de alguno que otro en el foro:)

Bueno, a lo mío:)
Technics SU-500 service manual
Technics SH8038 service manual
 

Adjuntos

Última edición:

Temas similares

Arriba