Ruido en amplificador Sansui AU-D9 entradas fono

EdgardoCas

Well-known-audiophile
#1
Mi problema es con las entradas fono, ambas tienen bastante zumbido, la fono1 más que la fono2.
Tengo 2 bandejas con distintas cápsulas (magnéticas ambas), las he intercambiado y persiste el ruido más intenso en fono1, por lo que descarto cápsula o cableado.
Probé con otro ampli; no hay ruidos, así que evidentemente el problema está en el Sansui.
Agrego más datos: ambas entradas de fono desconectadas=ruido, entradas de tuner, aux y tape=silencio (incluso con los cables conectados)
Agradezco cualquier ayuda
 
#2
Comproba que la masa del conector masa de phono este bien, que no este cortado o interrumpido
 

EdgardoCas

Well-known-audiophile
#3
Finalmente y por suerte, no había ningún problema en el Sansui.
Eran unas malditas fichas RCA con la tapa metálica que vaya a saber cómo levantaban ruido y conectando el ground, peor. Puse un cacho de cable que tenía de una cassettera antigua con unas fichas comunes y ... silencio total; creer o reventar!
 

Dr. Zoidberg

Well-known-Papá Pitufo
#4
Finalmente y por suerte, no había ningún problema en el Sansui.
Eran unas malditas fichas RCA con la tapa metálica que vaya a saber cómo levantaban ruido y conectando el ground, peor. Puse un cacho de cable que tenía de una cassettera antigua con unas fichas comunes y ... silencio total; creer o reventar!
Moraleja:
No darle bola a las pelotu%$#@& que recomiendan en el fav.
[emoji35] [emoji35] [emoji35]
 

Dr. Zoidberg

Well-known-Papá Pitufo
#6
Que se me ocurran... varios, pero probables... Un contacto deficiente de masa o una carcasa aislada demasiado cercana a la linea de señal.
Sin ver las fichas desarmadas y presentadas no puedo decir mucho mas.
 

Temas similares

Arriba