Salidas de amp Pyramid zpa100 distorsionan al contacto con carcasa.

Me trajeron este amp, para revisión y me di cuenta que con los componentes de etapa de salida (ambos A y B) fuera de la carcasa, funcionan bien; al montarlos en la carcasa del amp. emite audio distorsionado; hice una aislamiento plástico a las etapas de salida y si funcionan, el asunto es que cuando inserto los tornillos que van en el aluminio del disipador de calor, vuelve el problema.
Que me aconsejan revisar, gracias mil de antemano. ...
 
Eddievortex, comprueba que todos los transistores de potencia colocados en el disipador tengan mica aislante para que no hagan contacto entre sí el transistor y el disipador, así como de arandelas de plástico en los tornillos que los sujetan, por el mismo motivo.

Un saludo
 
Eddievortex, comprueba que todos los transistores de potencia colocados en el disipador tengan mica aislante para que no hagan contacto entre sí el transistor y el disipador, así como de arandelas de plástico en los tornillos que los sujetan, por el mismo motivo.

Un saludo
disculpas por ausencia, reanudando el tema: YA AISLE LOS TRANSISTORES DE POTENCIA CON MICA DE PAPELY PLASITO ADESIVOS MAS LA PASTA TERMICA, y el problema es que la salida izq. deja de emitir señal a las bocinas (que son de 8 ohms por cierto).
 
Última edición:
Mica es mica , no papel y plástico adhesivo. Pueden ser las gomas grises especiales

Se te recalientan los transistores y mueren (n)
gracias intentare con "MICAS"


Edit:

Le adheri mica aislante a los transistores en el disipador de clor, y sucede lo mismo, deja de emitir audio primero el canal izquierdo a los 2 mins. aprox...
 
Última edición por un moderador:

Arriba