Samsung k15a enciende cuando quiere

#1
Hola estimados amigos del foro un placer saludarles por medio de la presente solicito su ayuda en relacion a este tv samsug k15a el cual enciende en algunas ocasiones y en otras no reeplace el MICOM y la EEPROM.

Los voltaje del micom son los siguientes:

pin......funcion......voltaje
34.......vdd............5v
33........reset.........4.1
39........scl.............5v
40........sda...........5v
31.........xtal_in.....0.5v
32.........xtal_out....2v

No estoy muy seguro si la diferencia de voltaje entre los dos pines del cristal sea la correcta pues el diagrama no la especifica pero me parece que nunca es tan grande agradezco cualquier orientación que me pueda ayudar en la solución de este problema.
 
#2
de hecho esa diferencia de voltaje en el cristal indica que este trabaja. checa el pin 18 del micro. es del power, cuando no quiera encender mide haber si hay cambio.
 

Adjuntos

#4
Hola jesus25121974,Aparentemente lo que no esta funcionando es el micro,ya que segun la comfiguracion de fuente esta arranca siempre,:unsure: ahora el cristal x901, esta en frecuencia,??? porque suelen fallar bastante.


Saludos.
 
Última edición:
#7
.


Jesus25121974

Si bien la fuente de ese tv enciende y estabiliza sus tensiones apenas la enchufas, el Tactile Switch (pulsador) de Power mostrado en la pag. 1 del esquema anexado al thread debe producir algún cambio sobre el pin #18 del µControlador dado que esta señal es usada por la llave electrónica de la alimentación del Amplificador de Audio y por el integrado IC802 de la pag. 3.


El funcionamiento debería ser algo así:

#18 = 0 Volt = Tv Apagado
#18 = +5 V (ó aproximado) = Tv Encendido


Si no hay cambios en este #18 el tv no tendrá todas sus tensiones de funcionamiento ya que el IC802 es quien entrega la tensión de +9 V al Jungla.

Lo que recuerdo de este tipo de circuitos son soldaduras flojas por temperatura en los contactos del IC802 y por supuesto los siempre problemas resistivos de los Tact Switch por suciedad.





Saludos, JuanKa.-
 
#8
Gracias por tu repuesta j2c yo conozco el principio de arranque de este tv los voltajes de la fuente estan bien el problema es que el micom no esta generando la orden de power
 
#10
.



Jesus25121974

Gracias por tu repuesta j2c yo conozco el principio de arranque de este tv los voltajes de la fuente estan bien el problema es que el micom no esta generando la orden de power
Pero has dicho cuando iniciaste tu consulta que habías cambiado el µControlador y la memoria, si aun no sale la orden de POWER es por otros motivos !!!!!.

Es muy común que los Tact Switch ó alguno de ellos se ponga digamos medio resistivo por suciedad interior y entonces altera totalmente el funcionamiento de los ADC del µ que controla cual se ha pulsado.

Mi experiencia me indica levantarlos del impreso y reemplazarlos para recién probar donde esta el problema. Tu no has dicho aun que hayas realizado alguna de estas pruebas, solo cambio de componentes !!! y continuas con el mismo problema inicial.



Saludos, JuanKa.-
 
#13
hace tiempo que no reparo un chasis de estos, en uno que repare hace unos siete años le cambie los zener
al ka7631 esa era una falla y en otra ocasion cambie el ka.
 

Temas similares

Arriba