Samsung LN32D400E1 con falla en la fuente

Me llego un Samsung de 32" modelo LN32D400E1 con el fusible quemado y el MOSFET K10A60D (QP801S) quemado lo reemplace por un P10N60ZFP el cual se volvió a quemar, medí los capacitores y estan bien, el capacitor CP803S tiene los 300V.
Al enchufarlo en serie con la lampara la lampara queda apagada y el TV en stanby, al encenderlo la lampara se prende, brillo fuerte y se apaga y la fuente hace un ruido tipo silbido, como que se activa la protección. Si lo enchufo a 220V se vuelve a quemar el fusible y el MOSFET, probé muchos componentes con el tester en continuidad y no presentan falla, si me pueden dar una ayuda se los agradezco, muchas gracias.
 
Primero ayúdanos tú indicando el número de parte de la fuente (BN44-00XXXX), y saca una foto clara del TV destapado para ver cómo se conectan las tarjetas entre sí.

Finalmente, sácale fotos claras a tu fuente por el lado componentes y pistas.

¿Buscaste el esquemático?
 
Primero ayúdanos tú indicando el número de parte de la fuente (BN44-00XXXX), y saca una foto clara del TV destapado para ver cómo se conectan las tarjetas entre sí.

Finalmente, sácale fotos claras a tu fuente por el lado componentes y pistas.

¿Buscaste el esquemático?
Buen día, tenes razón, es mi primer publicación, intente poner la mayor información y no puse la fuente, es una BN44-00438A, ahora adjunto las fotos solicitadas y el diagrama de la fuente.
En las fotos marque con un circulo rojo el MOSFET que se quema, el QP801S
 

Adjuntos

  • WhatsApp Image 2021-07-07 at 10.22.35 (1).jpeg
    WhatsApp Image 2021-07-07 at 10.22.35 (1).jpeg
    202.4 KB · Visitas: 10
  • WhatsApp Image 2021-07-07 at 10.22.35.jpeg
    WhatsApp Image 2021-07-07 at 10.22.35.jpeg
    141.6 KB · Visitas: 10
  • WhatsApp Image 2021-07-07 at 10.22.34.jpeg
    WhatsApp Image 2021-07-07 at 10.22.34.jpeg
    93.7 KB · Visitas: 10
  • BN44-00438A_BN44-00468A_F77U.pdf
    380.1 KB · Visitas: 10
Última edición:
Revisa bien todos los condensadores cerámicos (azules chicos) que están cerca del MOSFET.

En ocasiones se perforan o tienen grietas muy chicas que se pueden ver sólo con una lupa al retirarlos de la placa.

También deberías buscar cortos en el integrado principal de la fuente que seguramente es un STRW6052 o similares.

Si encuentras algo raro, avisas para ver dónde seguir atacando la falla.
 
La unica forma que se quema ese mosfet es porque tenes problemas en la señal del gate o una sobre carga entre surce o drenaje, un corto en la salida no afecta ya que se protege, el problema es antes, y es la causa del porque se quemó el original, si tenes forma de medir la señal de la compuerta con osciloscopio sería ideal, ya que podes ver como estan los niveles del pulso, tené en cuenta que el mosfet tiene que trabajar entre el corte y la saturación, si queda en un estado intermedio se quema.
 
Les paso el reporte de como sigue el TV......
Medí todo y no encuentro la falla!!!
Tengo la serie de prueba con una lampara incandescente muy chica(40W) ya pregunte en varios lados y no encuentro lamparas de 100W o 200W incandescentes ya que ahora venden de solo led, mañana voy a ver si consigo.
El tema es que saque la lampara y puse en serie con la TV un reflector led de 50W.
Al enchufarlo el reflector prende por un segundo fuerte como que la TV se encuentra en cortocircuito.
Después baja la intensidad de la luz y la TV prende perfecto, tiene imagen y sonido.
No quiero enchufarlo sin serie ya que no tengo mas MOSFET si se me quema ese y me parece que ese "pico" al enchufarlo no es correcto.
El Pico de consumo de un segundo lo hace con el capacitor descargado o cargado de la misma forma.
Revisa bien todos los condensadores cerámicos (azules chicos) que están cerca del MOSFET.

En ocasiones se perforan o tienen grietas muy chicas que se pueden ver sólo con una lupa al retirarlos de la placa.

También deberías buscar cortos en el integrado principal de la fuente que seguramente es un STRW6052 o similares.

Si encuentras algo raro, avisas para ver dónde seguir atacando la falla.
Desoldé, medí con el capacimetro y revise los capacitores azules, los marrones mas grandes y los electrolíticos.
Como bien decís tiene el STRW6052 medi continuidad en los componentes y están bien.
No puedo encontrar donde esta el pico de consumo que quema el MOSFET
 
Yo por precaución suelo cambiar los electrolíticos chicos de bajo valor del primario.

Como te dijo el colega @sergiot más arriba, también está la posibilidad que UP801S te esté funcionando mal. Esto es especialmente probable si se te quemó QP801S en la falla original.

En ocasiones sólo se quema el MOSFET, pero en la electrónica todo es posible. Por último mide resistencia entre los pines de ese integrado para que te sirva de referencia. Como sabes, en este mundo todo se trata de prueba y error.

Ten cuidado al desoldar y soldar componentes, asegúrate que no hagas puentes o uniones para no empeorar más la falla.
 
Paso las tensiones medidas en la etapa del UP801S y del QP801S con el televisor encendido y funcionando con la serie de 50W
El negativo del tester lo tome negativo del puente de diodos BD801S
UP801S 1: (+1.14V) 2: (+0.01V) 3: (+1.72V) 4: (+0.01V)
5: (+0.89V) 6:TIERRA 7: (+0.04V) 8: (+9)
QP801S 1: Gate(0.00V) 2: Drain(+293V) 3: Source(0.00V)
R827 <VPFC> (+9V)
 
Seguramente otros colegas te dirían que probar fuentes de TV con una lámpara en serie es poco útil, ya que las fuentes tienen protecciones internas que cuando te saltan (queman componentes) es porque simplemente algo en la fuente no está bien. Las fuentes simplemente se conectan directo a AC.

Te puedo comentar que en una ocasión tuve la misma inseguridad que tú (lo puedes ver en este tema) y después de intervenir una fuente no me atrevía a conectarla a AC (bajo el temor que pudiera fundir un componente), al final me tuve que arriesgar igual y en mi caso quedó bien.

Para entender bien: El TV prende y funciona bien si lo conectas con una lámpara en serie, pero si lo conectas directo a AC, ¿te quema componentes?
 

Pinchavalvulas

Well-Unknown member
Buenas, casi nunca uso la lampara serie y me pasa lo contrario, que no sé si se tiene que quedar encendida, si el brillo es mucho o poco...

Por otro lado cuando leí:
puse en serie con la TV un reflector led de 50W.
Al enchufarlo el reflector prende por un segundo
No entiendo como puede funcionar un reflector LED como lámpara serie, lo lógico seria que no dejara pasar corriente o hiciese cosas raras.
 
Lamentablemente esas cosas suceden siempre, y a la incertidumbre se suma la posibilidad de que los mosfet nuevos sean truchos, pero tambien esta la premisa que por alguna razón se quemó el original, que suponemos no era trucho, entonces estas en un circulo de dudas constante, a menos que el mosfet o los mosfet que se te quemaron sean recuperados de placas viejas confiables.
 
Seguramente otros colegas te dirían que probar fuentes de TV con una lámpara en serie es poco útil, ya que las fuentes tienen protecciones internas que cuando te saltan (queman componentes) es porque simplemente algo en la fuente no está bien. Las fuentes simplemente se conectan directo a AC.

Te puedo comentar que en una ocasión tuve la misma inseguridad que tú (lo puedes ver en este tema) y después de intervenir una fuente no me atrevía a conectarla a AC (bajo el temor que pudiera fundir un componente), al final me tuve que arriesgar igual y en mi caso quedó bien.

Para entender bien: El TV prende y funciona bien si lo conectas con una lámpara en serie, pero si lo conectas directo a AC, ¿te quema componentes?
Hola, pues discrepo contigo, probar fuentes con lámparas serie(de FILAMENTO, otra NO!) , es de lo más práctico e informativo que hay, ya que el brillo de dicha lámpara te acusa lo que ocurre con la fuente. Si bien es verdad que una lámpara seguramente NO te proteja a la fuente de daños.
El problema que tiene el compañero richmondgustavo, es el driver de la fuente cómo comentan los colegas.
 
Seguramente otros colegas te dirían que probar fuentes de TV con una lámpara en serie es poco útil, ya que las fuentes tienen protecciones internas que cuando te saltan (queman componentes) es porque simplemente algo en la fuente no está bien. Las fuentes simplemente se conectan directo a AC.

Te puedo comentar que en una ocasión tuve la misma inseguridad que tú (lo puedes ver en este tema) y después de intervenir una fuente no me atrevía a conectarla a AC (bajo el temor que pudiera fundir un componente), al final me tuve que arriesgar igual y en mi caso quedó bien.

Para entender bien: El TV prende y funciona bien si lo conectas con una lámpara en serie, pero si lo conectas directo a AC, ¿te quema componentes?
Exacto, esta funcionando ok en serie, porque al enchufarlo se quema el MOSFET.
Lastima que no puedo subir un video no me deja, sino te mostraba lo que hace.
El tema es así con el tv desenchufado agarro y lo enchufo a la serie y el reflector pega un destello de luz máximo y luego baja la intencidad y la TV prende, si no esta en serie ese pico de consumo hace que se ponga en corto la pata 2 y 3 del MOSFET y tambien quema el fusible.
Voy a filmar un video y capturo las fotos para que veas lo que digo.
 
Las experiencias de cada uno son respetables. Yo he reparado hartas fuentes de TV y al principio ensayaba con lámparas en serie que me dieron distintos resultados. En algunos casos, la lámpara conmutaba rápido, en otros quedaba el filamento tenue, en otros casos la lámpara encendía al máximo cuando presionaba PS-ON (trabajando con la fuente sola), y en todos los casos las fuentes estaban operativas cuando las conectabas a AC.

Mi conclusión al final fue que si bien las lámparas en serie te pueden salvar algún componente, los resultados difieren tanto de fuente en fuente, que al final terminan sembrándote un manto de más dudas que certezas sobre si es oportuno conectar la fuente directamente a AC.

Además está el tema que dice @sergiot en el sentido de que operamos bajo el supuesto de que los MOSFET sean de buena calidad, porque en el mundo globalizado en el que estamos la falsificación/mala calidad de componentes es real.

Recuerdo haber leído en una ocasión a D@rkbytes donde él tocaba este mismo tema sobre la supuesta utilidad de ensayar con lámparas en serie a la hora de reparar fuentes de TV, y él lo había explicado mucho mejor.

En fin, volviendo al tema original, es probable que el colega tenga un problema con su driver en el MOSFET del PFC.
 
Buenas, casi nunca uso la lampara serie y me pasa lo contrario, que no sé si se tiene que quedar encendida, si el brillo es mucho o poco...

Por otro lado cuando leí:

No entiendo como puede funcionar un reflector LED como lámpara serie, lo lógico seria que no dejara pasar corriente o hiciese cosas raras.
lo puse porque no tengo lamparas incandescentes de 100w, hoy voy a ver si consigo, ya pregunte en varios lados y no hay, me llamo la atencion que al poner en serie el reflector el TV encendió OK.
 
Buenos días, ya revisaste si no están en daño los transistores previos al mosfet?
En el diagrama veo dos transistores que van al Gate del mosfet,

1625753627302.png


¿De cuánto es la salida del UPS801 que va al pin7?
Revisaste el Diodo D802 que no esté dañado y la resistencia RP804?

Te dejo un documento que indica como funcionan las fuentes de poder de los TV Samsung y como deberían de funcionar, dentro de ese documento viene la explicación de tu fuente de poder.

El proceso como veo las fotografías es casi el mismo, salvo el voltaje de operación:

1625756294654.png

 

Adjuntos

  • Cómo funciona la Fuente de Alimentación Samsung BN44-00261A.pdf
    3.3 MB · Visitas: 5
Última edición:

Pinchavalvulas

Well-Unknown member
lo puse porque no tengo lamparas incandescentes de 100w, hoy voy a ver si consigo, ya pregunte en varios lados y no hay, me llamo la atencion que al poner en serie el reflector el TV encendió OK.
Quizás tenga una resistencia de valor alto para eliminar ruidos o... vaya usted a saber qué que hace que la corriente pase a la fuente del tv.

No sé por allá, pero por aquí se siguen vendiendo halógenos, porque se supone que consumen menos que las incandescentes normales. Y siguen siendo filamento, lo ideal como carga y circuito serie.
 
Última edición:
Las lamparas halogenas se siguen vendiendo, pero con la limitación en la potencia, cosa que no es critico porque podes poner dos o tres lamparas en paralelo, es mas, hace varias decadas donde era muy habitual que las fuentes conmutadas exploten, tenia un probar con 3 portalamparas, y empezaba con una sola y despues iba sumando lamparas para tratar de ver el punto critico antes de la explosión y poder medir lo que sucedia en ese momento.
 
Consulté a un amigo que dice que esas fuentes tienden a fallar del PWM, el IC puede estar fallando o bien que sustituya el siguiente mosfet que se te quema Q801S por este otro P9NK65ZFP

Revisa los pines por favor, esta info fue la que me dió pero siempre revisa los pines.


Revisa el Oscilador de la fuente:

1625756736549.png
 
espero que se entienda, cada foto tiene la descripción en el nombre.
 

Adjuntos

  • Tv funcionando en serie.jpeg
    Tv funcionando en serie.jpeg
    91.7 KB · Visitas: 6
  • Consumo del TV.jpeg
    Consumo del TV.jpeg
    35.7 KB · Visitas: 6
  • Consumo maximo del TV al encender.jpeg
    Consumo maximo del TV al encender.jpeg
    49.8 KB · Visitas: 6
  • Intencidad con TV encendido.jpeg
    Intencidad con TV encendido.jpeg
    47.8 KB · Visitas: 6
  • Antes de enchufar.jpeg
    Antes de enchufar.jpeg
    50.9 KB · Visitas: 6
  • al enchufar, intensisdad maxima por unos segundos.jpeg
    al enchufar, intensisdad maxima por unos segundos.jpeg
    24.4 KB · Visitas: 5
  • intencidad con el tv funcionando.jpeg
    intencidad con el tv funcionando.jpeg
    48.9 KB · Visitas: 6
Arriba