simulation is not running in real time due to excessive CPU load

#1
Hola amigo, espero y me puedan ayudar con un error que me aparece en proteus 7.7 lo tengo instalado en una macbook con una particion de windows 7 simulation is not running in real time due to excessive CPU load y me pasa que al querer ver la grafica por ejemplo en el osciloscopio al darle doble click en la simulacion como normalmente lo hago en multisim no me abre la ventanita y me da ese error, porfavor ayuda para solucionarlo, gracias, saludos.
 
#3
Hola gracias por asistir a la respuesta, pero claro que ya busque en google incluso en una pagina china, pero no puedo solucionarlo y creo que en este exelente foro va a ver alguien que me pueda indicar como solucionarlo o guiarme para poder solucionarlo, gracias.
 
#5
Hola ezavalla muchas gracias tienes razon esta pagina no la consulte y en efecto esto que indica ahi ya lo habia calado con un circuito de una chapa electronica donde efectivamente al reducir la frecuendia del oscilador empezaba a trabajar bien, dada tu experiencia crees que deba simular tambien en multisim para mejores resultados y comparar con proteus o me recomiendas algun otro simulador,gracias.
 
#7
gracias amigo tomare esto en cuenta, por el momento no tengo nada en especifico, solo una pequeña fuente de voltaje con dos lm, un 7805 y un 7812, y al poner un multimetro para ver voltaje y amperaje me aparecia este dialogo, que anteriormente me habia aparecido con el oscilador del pic.

Hola bueno les coemnto que ya solucione del todo este problema, la solucion definitiva fie desactivar el antivirus y estodo, proteus al 100%, espero y les funcione como a mi, saludos.
 
Última edición:
Arriba