Sintonizador Sony modelo st-jx22l -Perdida señal

Revisanto un sintonizador Sony modelo st-jx22l, he podido observar que al estar encendido durante unos 40 minutos, esté pierde la señal FM.
He comprobado la fuente de alimentación, ya que el transistor que hace la función de regulación se calentaba en exceso y le he añadido un disipador de calor mayor, ya que pensaba que podía ser el motivo.
Tras descartarlo y al observar que continua el fallo he pensado que podría ser el integrado UPCI1235C o el A1235N... por ser los que controlan la ganancia de la señal y la modulación, pero nunca he tocado equipos de radio y no se si estoy perdido....

Gracias por vuestra paciencia y vuestra ayuda
 

Adjuntos

DOSMETROS

High 2m Modereitor
He comprobado la fuente de alimentación, ya que el transistor que hace la función de regulación se calentaba en exceso

Bienvenido , comenzá por lo mas facil y probable , algún electrolítico con mucha fuga.

Luego a dedímetro o mejor con el aerosol localizador de sobretemperaturas , algún integrado que se recaliente. Esos aerosoles producen una "nieve química blanca" así que dónde algo se calienta se derrite , son específicos para ésto , no producen daño alguno.
 
Gracias por la respuesta, tendré en cuenta el spray detector (No lo conocía)

He realizado algunas pruebas en otra ubicación y cuando le llega más señal el equipo se mantiene más tiempo funcionando (3 horas y media).

Por tanto la falla parece estar en el circuito de ganancia relacionado con el integrado UPCI1235C, revisare los capacitores del circuito y os lo dejaré indicado por si a alguien le interesase en un futuro.

Gracias
 

Arriba