Solución a fallas recurrentes en equipos HP / Compaq

Tienes un corto en alguna de las fuentes. Si no es con la placa delante, es dificil acertar.
Probablemente algún condensador SMD de los mas gorditos.


Vé midiéndolos a ver que te dán, quita el procesador para hacer las mediciones.

Saludos.
 
Tiago,
Creo que entiendo lo que tratas de decirme amigo, te comento que gracias a tu gran ayuda con el diagrama QUATA en la pag. 38 en la esquina superior izquierda miras el DCCOIN (entrada de voltage del cargador) ahi cabalito tiene un PC84 que esta paralelo a dicho voltage (el cual mide en corto es decir mide continuidad) lo extraño de esto es que si medimos continuidad del PC84 a las bobinas PL7 & PL9 no mide nada como que el circuito estubiera abierto... O sera que el problemas es solo el PC84 que mide en corto??? o aparte de esto hay algo mas??
 
Mide bien las bobinas, es raro que estén cortadas, lo mas seguro es que las soldaduras tengan algo de barniz o resina y las puntas del tester no hagan buen contacto, de todos modos asegúrate.

Mira el estado del PC80 que también puede estar implicado y y si alguno de ellos está en corto, también te dará continuidad en el punto que has medido.
Para despejarte las dudas quita el condensador que te mide corto y mídelo fuera de circuito.
Para quitar el condensador mira éste post
Ya cuentas...

Saludos.
 
Última edición:
Pss retire el pc84 & y lo medi y mide ok... Luego medi los puntos de estaño en donde iba y ahi sigue midiendo en corto o continuidad?...
Creo que es un semiconductor pq48... Les comento que por alguna razon le desolse una patita a este chip y el ruidito desaparecio... Pero volvi a soldar la patita y ya no volvio a dar el ruido, que pasaria (el led piloto sigue sin encender? ?? Y si cambio este chip habra un equivalente para ubicarlo??
 
PQ24 es el paso de alimentación hacia la placa, verifica que esté en buen estado, revisa también que PD9 no se haya cortocircuitado, lo que es bantante normal en tu caso. PC 78 y PC 201 también pueden estar implicados.

Saludos.
 
amigos disculpas por no responder... Es que he tenido mucho trabajo!
Que efectivamente el PD09 Se encuentra en corto, pero el tema es de que valor en voltage es?
 
Es un diodo TVS de 20 Volt.
No es un componente caro, lo que ocurre es que tendrás que obtenerlo de otra placa de desguace o buscarlo por internet, es poco probable que lo tengan en los comercios, de todos modos, inténtalo.

Quitando el diodo, lo mas probable es que desaparezca el problema, pero la placa queda desprotegida para la próxima vez.

Saludos.
 
Tiago,
Te cuento que revisando encontre otro problema (esto ocurrio despues de que desolde una patita del pq48) con el pq48 me mide en corto total ahora no se como buscarlo o conseguirlo??
 
Mira en el esquema la nomenclatura del PQ48, y te diré lo mismo que con el diodo en cuanto al tema de conseguirlo.
todos los componentes que estás viendo en corto, pertenecen al circuito de entrada de Voltaje.
Cambialos y te debe arrancar el equipo.

Saludos.
 
Hola amigos, me gustaria que me ayudaran con un problema que tengo con una compaq presario cq1. Se le dano un mosfet si4835ddy y se lo cambie por uno nuevo pero la computadora volvio a danar el integrado. Me comento un amigo que podria ser que el integrado esta recibiendo mas corriente de la que soporta o por efectos de temperatura. Afortunadamente compre dos pero necesito saber que esta danando el mosfet. Espero puedan ayudarme y tambien decirme cual es la funcion exacta de este mosfet...
 
Buenas no se si alguien me podra ayudar he estado leyendo la solucion que dan para el recalentamiento y los diferentes problemas y el problema que tengo yo es que mi lapto una presario CQ43 si uso algo que medio exija recursos se me apaga pero no de golpe sino que se me apaga primero la pantalla luego los demas componentes y cuando la enciendo me sale para prevenir daños el equipo se apago error D90 aunq cuando esto sucede la toco por todos lados y ningun lugar esta en extremo caliente alguien me podria cofirmar si necesito realizar el reballing y el colocarle la placa de cobre

gracias
 
@randy8 En éstos casos se empieza por desmontar el conjunto disipador y el ventilador por dentro para eliminar la acumulación de suciedad, que forma un cochón que evita el paso del aire. Colócale pasta térmica nueva (Que sea de calidad) y procede a la comprobación del equipo.
Toma en cuenta todas las precauciones que se han comentado al respecto en otros hilos.

Saludos.
 
Además de lo que sugiere Tiago, yo he tenido que optar por lubricar el eje del fancooler, a veces el lubricante original se vuelve pegajoso y reduce las RPM
 
bueno lo que me ha recomendado tiago ya lo he hecho he incluso le realizo ese matenimiento cada 4 o 6 meses y lo de ratmayor si no tenia idea y que lubricante se podria usar ? el mismo que se usa para lubrir las herramientas funciona ?