Sony KV34XTR10, Video IN en ByN

#1
Hola gente, queria hacer esta consulta a ver quien me puede dar una mano agradecidisimo.

Tengo un Sony KV34XTR10 y mi problema puntual es que desde una PC saco video a traves del TVOUT de una placa GeForce 6600 y en el nombrado televisor veo en Blanco y Negro.

A saber:
* probe en 3 televisores mas (en PAL-N y NTSC) entrando x RCA y se ve perfectamente en color (incluido un tv Philco que tiene como 15 años)
* probe conectarla a una videocasettera y graba en color. Lo que si cuando lo uso de puente para poder ver en el KV34XTR10, se ve en B y N
* probe las dos entradas que tiene el TV (RCA y S-Video). Mismo resultado: B y N
* probe TODAS las normas de video que puedo sacar desde la tarjeta. Siempre se ve B y N
* hice entrar, para probar si no era un problema de la entrada del televisor, la videocasseterra (RCA), se ve en COLOR, hice entrar Videocamara (RCA) que es NTSC, se ve en COLOR, hice entrar Playstation (RCA) que es NTSC, se ve en COLOR, hago entrar TV OUT de mi computadora anterior que tenia otra placa, se ve en COLOR.


La verdad estoy desorientadisimo, no se que hacer porque encima vi que el KV34XTR10, las normas las selecciona automaticamente, a alguien se le ocurre algo para que pruebe?

Gracias
Saludos
 

Andres Cuenca

Moderador general
#2
Lo que puedo inferir de tu mensaje es que el televisor en cuestión esta configurado para PAL y tu le envías una señal NTSC, prueba cambiando la norma de la señal que le envías al TV a través del controlador de la tarjeta de video.

Saludos.
 
#3
Li-ion dijo:
Lo que puedo inferir de tu mensaje es que el televisor en cuestión esta configurado para PAL y tu le envías una señal NTSC, prueba cambiando la norma de la señal que le envías al TV a través del controlador de la tarjeta de video.

Saludos.
A traves de la tarjeta de video probe TODAS las normas disponibles para enviar (son como 8 correspondiente a los diferentes paises) y sigo viendo en B y N. Para peor, el televisor en cuestion es multinorma AUTOMATICO, con lo cual no puedo forzar a recibir una norma, y ni siquiera hay testigo de que norma esta recibiendo.

gracias por tu respuesta.
saludos
 
#4
alguna idea alguien si puedo FORZAR el tv a que este en una norma u en otra.
Segun el manual es automatico, pero habra alguna manera "extra" de hacerlo?
gracias
 
#5
prueba a resetear el tv entrando al modo de servicio de la sgte manera

con el Tv apagado

presione en el Control remoto : Display, 5, Vol +, Power.

el tv encendera en el modo de servicio mostrando algunos parametros en la parte superior de la pantalla, seguidamente ingresa con el control remoto lo sgte: 8, enter
con lo que forzaras a un reset de la memoria, espero que con esto puedas solucionar tu problema, te recomiendo no tocar las opciones que te aparescan en el modo de servicio ya que podrias causar un mal funcionamiento del tv, tampoco es para asustar pero siempre recomiendo esto, disculpa por la demora, ya que me encuentro de viaje y hoy sabado recien pude revisar mi correo si deseas te envio el Archivo Pdf donde esta explicado esto de la programacion solo dime a donde te lo envio, suerte
 
#6
Mavila dijo:
prueba a resetear el tv entrando al modo de servicio de la sgte manera

con el Tv apagado

presione en el Control remoto : Display, 5, Vol +, Power.

el tv encendera en el modo de servicio mostrando algunos parametros en la parte superior de la pantalla, seguidamente ingresa con el control remoto lo sgte: 8, enter
con lo que forzaras a un reset de la memoria, espero que con esto puedas solucionar tu problema, te recomiendo no tocar las opciones que te aparescan en el modo de servicio ya que podrias causar un mal funcionamiento del tv, tampoco es para asustar pero siempre recomiendo esto, disculpa por la demora, ya que me encuentro de viaje y hoy sabado recien pude revisar mi correo si deseas te envio el Archivo Pdf donde esta explicado esto de la programacion solo dime a donde te lo envio, suerte
Mavila,
muchas gracias por tu respuesta.
Eso que me vos comentas del reseteo fue una de las cosas que ya habia probado, que lo saque de unos manuales de servicio tecnico de Sony (que encontre en la red).
Creo que ya me rindo con el tema... el viernes hable con un tecnico de un service autorizado de SONY y no le encuentra explicacion lógica al tema, mas que "por algun motivo no le gusta a ese TV la señal que llega desde esa tarjeta", ya que con otros dispositivos (camara, video, Playstation) funciona a la perfeccion.

La "solucion" que le pude encontrar es entrar al TV con señal desde un transcodificador que me prestaron. Saco PAL-B desde la placa, entra y sale PAL-N, y milagrosamente se ve en color...

Creo que mi casa fue edificada sobre un cementrio indio :(

Gracias de nuevo por tu respuesta.
Saludos
 
#8
HOLA JONE.

De casualidad vi las respuestas a lo que te pasaba con el tv sony, y creo que me podes ayudar en mi problema. Yo también tengo un tv philco, algo viejito, que se resiste a mostrar en color la señal de un DVD marca Foston. Ya realize todas las pruebas habidas y por haber y no pasa nada de nada.
La última que me queda es eso que vi al final del transcodificador, pero el tema es que en mi ciudad hay un solo "vivo" que lo tiene y me lo quiere cobrar nada mas y nada menos que U$$200.-. Osea me sale igual que un tv nuevo.
Por eso es que te pediria encarecidamente si tenes algun esquema o circuito, o algo por el estilo del citado transcodificador. Al menos alguna direccion Web de donda pueda sacarlo (porque en la red tambien es dificil encontrarlo).

Muchas gracias desde ya por cualquier ayuda que me puedas dar.

Saludos :D
 
#9
jone, como te va, soy nuevo en el foro de electronica, buscando información sobre el trinitron kv-34xtr10 encontre tu mensaje, que es mi salvacion ya que NO encuentro manera alguna de lograr ver en colores a traves de la salida de mi placa de video (asus v9570td geforce fx5700 256mb).

hice todo lo mismo que vos y nada. probe todas las normas posibles, etc.

supongo que ya debes de tener alguna solucion a esta altura del partido!


por favor, espero tu respuesta.


estoy desesperadoooo!

un saludo.
 
#11
Que nonector utilizas? uno RCA o el de CRoma ese de 4 patillas redondo.

Si es el croma a mi tambien me daba problemas al utilizar un adaptador normal, pero luego pille un cable de los de Nvidea que adaptava a RCA y perfecto

El RCA es ese amarillo redondo con un agujero en el centro.
 

Temas similares