Televisor BGH TKL3299A

Hola

El televisor hace la siguiente falla, después de unos segundos de encendido la imagen se pone en fantasma.
Necesitaría si hay algún manual de servicio.

Gracias.

Diego.
 
¿Qué tal si subes unas fotos con el TV destapado para ver cómo se conectan las tarjetas entre sí y saber mejor con lo que se está lidiando?

¿Cuál es el número de parte de la tarjeta mainboard o t-con si es que tiene?

Los manuales de servicio a veces son más factibles de encontrar por eso.
 
¿Qué tal si subes unas fotos con el TV destapado para ver cómo se conectan las tarjetas entre sí y saber mejor con lo que se está lidiando?

20210411_110107.jpg
¿Cuál es el número de parte de la tarjeta mainboard o t-con si es que tiene?
El N° de la main board es RSAG7.820.2296/ROH ver D.
Transparente ? Doble ?
Acabo de prenderlo y lo que hace ahora es que perdió el color quedo blanco y negro que predomina con alguno colores tenue.
 
Última edición:
Podrías subir unas fotos de cómo estás viendo la imagen o bien, un video corto con la falla para hacerse una mejor idea de cómo se presenta la avería.

¿Esa imagen va cambiando en la medida que el TV está encendido? Si es así, ¿al cabo de cuánto tiempo en promedio?

¿La imagen empeora cuando avanza el tiempo o tiende a mejorar?

No escatimar ningún detalle a la hora de describir la falla, por favor.

Como reza la experiencia para los que nos hemos dedicado a reparar TV u otros aparatos: "hablar 5 minutos con el cliente de cómo es y cómo se presentó la falla, nos puede ahorrar horas y horas de diagnóstico".
 
¿Esa imagen va cambiando en la medida que el TV está encendido? Si es así, ¿al cabo de cuánto tiempo en promedio?
Al encender el tv se ven los colores normales luego de 5 minutos aproximadamente empieza, el color quedo blanco y negro que predomina con alguno colores tenue. Lo hace mientras este encendido.
¿La imagen empeora cuando avanza el tiempo o tiende a mejorar?
La imagen queda igual desde que comienza la falla.

La falla sería como la gama de colores como se perdieran, predomina el blanco y negro y algunos colores tenue.
 
Cuando se piden fotos o videos de la falla no es por mero capricho, es porque las personas entendemos de formas distintas la "difuminación de colores" en la imagen. Más allá de tu descripción, la foto sigue siendo necesaria. "Una imagen vale más que mil palabras" dicen por ahí.

Suponiendo que tu TV tiene la t-con integrada en la pantalla (de hecho, todo parece indicar que así es), ¿cuentas con osciloscopio en caso que haya que ver las señales LVDS?

Tendrás que revisar la temperatura de los integrados que hay en la t-con integrada en la pantalla o incluso el micro de la tarjeta mainboard, y ver si alguno se calienta en exceso al cabo de unos minutos de uso, ya que eso pareciera ser el problema.
 
Tendrás que revisar la temperatura de los integrados que hay en la t-con integrada en la pantalla o incluso el micro de la tarjeta mainboard, y ver si alguno se calienta en exceso al cabo de unos minutos de uso, ya que eso pareciera ser el problema.
El integrado que levanta temperatura cuando empieza hacer la falla es el mt8223lfw ahi te lo marque en el cuadrado rojoSin título 2.jpg
 
¿Y tienes nieve líquida para echarle y ver si desaparece temporalmente la falla?

Sube las fotos que se te están pidiendo. No me aparece ninguna coincidencia con el número de integrado que pusiste.

Entiende, sube fotos.

Edit: Ok, se calienta el micro entonces. Pero tendrías que enfriarlo para ver si eso logra mantener el funcionamiento normal. Usa nieve líquida/localizador de fallas en aerosol; o montale algún disipador para ver si logras hacerlo funcionar por más tiempo.

En función de eso habrá que ver si basta con mantenerlo más frio con disipador, ventilador improvisado, o bien hacerle algún reflow.
 
Última edición:
Edit: Ok, se calienta el micro entonces. Pero tendrías que enfriarlo para ver si eso logra mantener el funcionamiento normal. Usa nieve líquida/localizador de fallas en aerosol; o montale algún disipador para ver si logras hacerlo funcionar por más tiempo.

En función de eso habrá que ver si basta con mantenerlo más frio con disipador, ventilador improvisado, o bien hacerle algún reflow.
Le puse el dedo para enfriarlo pero no hubo ningún cambio y al poner el dedo no vi ninguna interferencia (No hay que hacerlo, pero me aisle).
Con que pego el disipador, puedo usar cinta doble fast o silicona.
 
Los integrados no se enfrían con el dedo. El dedo sirve para saber si hay un calentamiento excesivo en ese tipo de componentes, nada más.

Para pegar un disipador de aluminio a un procesador lo ideal es usar adhesivo térmico. La silicona con el calor puede derretirse y despegar un disipador de aluminio, que podría caer en placas electrónicas y hacer kaput.
 
Arriba