Televisor marca gala solo enciende luz stambay

#1
Hola colegas, me ha llegado un televisor que su regulador estaba en corto. Lo reemplaze pero ahora solo queda en stambay y no prende:confused:
 

SKYFALL

Well-known-007
#2
De ser asi algo mas que el regulador debe estar dañado. ya revisaste los voltajes en el HOT de la fuente, y el voltaje en el regulador, de cuanto es?
 
#3
Buen día los voltajes que ya medí son; Filtro principal 294 voltios, salidas del shopper tienen -13.30 voltios, 102.5 voltios, 13.7 voltios, 27.1 voltios, 9.04 voltios, 11.8 voltios. Micro y memoria 2.34 voltios y el voltaje de stambay esta en 2.25 voltios, el opto acoplador saca 5 voltios, algo me esta consumiendo los voltajes :confused:
 

el-rey-julien

Well-known-Perejil Trans
#5
ya te explique en otro hilo ,pero insisto
Filtro principal 294 voltios, salidas del shopper tienen -13.30 voltios, 102.5 voltios, 13.7 voltios, 27.1 voltios, 9.04 voltios, 11.8 voltios.
eso olvidate de momento ,vos preocupate por conseguir los 5 volt en el micro
como ya te explique antes,anda desvinculando etapas asta identificar donde tenes el exeso de consumo o corto, desuelda el micro,la patita de alimentacion y mide si aparecen los 5 volt,
si no aparecen,desuelda memoria,luego el receptor infrarrojo y hasi asta que aparesca los 5 volt
el opto acoplador saca 5 voltios
el optocoplador no saca nada ni entrega nada,
el que entrega tencion y corriente es el regulador ,
que puede ser un transistor + un zener
o bien un regulador del tipo 7805 o similar

Me llega 280 voltios en el regulador
que te olvides de momento la fuente,tu problema no es la fuente
 
Última edición:

Temas similares

Arriba