Temporizador para doble proposito

#1
Hola a todos, estoy diseñando un temporizador con una particularidad y es que maneje dos dispositivos, uno es un rele y otro un led (luego sera otro rele), particularmente lo que necesito es que el rele se mantenga activado por un determinado tiempo y luego se apague, el problema que tengo en este circuito es que el temporizador me activa y desactiva el rele pero de forma intermitente y lo que yo necesito es que se desactive (apague) al primer pulso y quede anclado y no vuelva a activarse, bueno no se si me hice entender pero si me pueden dar una mano seria de gran ayuda, gracias y saludos
PD: Adjunto el circuito en cuestion y diseño en livewire
 

Adjuntos

Última edición:
#2
Que tal soccery2k te envío este diagrama que realice y quizás te ayude hay que ajustar el capacitor según el tiempo que requieras, no usa integrados pero normalmente trabaja bien, si usas rele y fuente de otro valor ajusta la resistencia R1 a que el rele no se dispare pero al darle pulso se mantenga activado por remanencia, checalo.

Lo convertí a rar y ahi tienes la imagen
 

Adjuntos

Última edición por un moderador:
#4
Muchas gracias AVILA y elaficionado pero no es lo que estoy necesitando, lo que necesito es que al alimentar el temporizador el rele se active (se energice y realice el contacto) y que cuando reciba el primer pulso del 4060 de desactive (quede en reposo, apagado) y no vuelva a activarse con el siguiente pulso, seria una especie de enclavado, para que se den una idea si yo colocara un tiristor en remplazo del transistor PNP el circuito me funcionaria pero a la inversa de lo que necesito (quedaria permanentemente encendido despues del primer pulso), muchas gracias por la colaboracion y espero me puedan ayudar, gracias
 
#5
Bueno, despues de jugar un rato con el livewire encontre una forma de lograr lo que necesito.. el tema es que al pasarlo a mi proto con una fuente de 12V. 1A detecto que la resistencia de la salida del Tiristor (R6 1K) caliente demasiando.. :( me gustaria que me den una mano para que el circuito quede mas "optimizado" y que los componentes no sufran tanto con probavilidades de ruptura, adjunto imagen y archivo de circuito para que me den una mano y me den una opinion, muchas gracias por su ayuda
 

Adjuntos

#6
Este esquema podría ser una opción...
Solo puse la parte donde activa algo cuando se enciende la fuente y desactiva ese algo cuando hay un (1) en el integrado y se queda así hasta cuando se apaga la fuente
 

Adjuntos

#7
Hola Miguel, gracias por la ayuda, estuve viendo tu circuito y veo que si lo dejo correr en un momento el led vuelve a encender, igualmente lo probe y cambie algunas resistencias pero no puedo hacerlo funcionar con mi rele, la verdad no se me ocurre cual puede ser el problema :(
 
#9
Gracias elaficionado, estuve probando el circuito que subiste y la verdad no lo puedo hacer funcionar con mi circuito, seguramente es un problema de valores de resistencias, cambia algunos valores pero la verdad no doy con la tecla, gracias de todos modos, voy a seguir probando y buscando! saludos
 
#10
Hola.

Lo que hace el circuito es que, cuando se enciende el circuto el relay se activa (el LED se enciende para indicar que el relay está funcionado), después viene el pulso y desactiva el relay.

Chao.
elaficionado.
 

Temas similares

Arriba