transformador roto(supuesta mente)

#1
hola gente paso a comentar algo q me sucedio recien ,enchufe un transformador de un porta retrato digital que tiene una salida de 12v y 1A , bueno como decia lo enchufo al toma y se escucha tres plaf bajitos pero no vi nada de chispas ni olor ni da es mas lo desarma no veo algo quemado ni olor ni nadaa pero de por si no anda alguien tiene idea que pudo haber pasado?
 
#2
con eso mucho no se puede hacer, un poco mas de info seria bueno, es una fuente conmutada?, es un trafo convencional? unas fotos tambien ayudarian!!!
 
#3
es un transformador comun y corriento con lo que cuentan todos los artefactos electricos de una casa hoy en dia , ya en este instante saco las fotos y las subo.





aca estan perdonen por la calidad.
 
Última edición:
#4
(no se ven las fotos)

Igualmente, lo que te recomiendo es:
1) Con el trafo desenchufado, medir la continuidad de las bobinas y medir el puente de diodos.
2) Si los parámetros del punto 1) son correctos >>> enchufar el trafo.
3) Medir la salida del trafo (Corriente Alterna) con un téster y ver si te da un valor raro.
4) Medir la salida de Corriente continua desp del filtro


PD: es SUPUESTAMENTE, todo junto, ya que no hay ninguna mente en suposición aquí.
 
#9
De todas formas, si oistes ruidos, algo se ha quemado y seguramente se pueda ver si observas cada componente. Puede estar rajado el integrado, alguno de los diodos, por la otra cara una pista de cobre. Tambien, si algo se ha quemado, al tener la fuente abierta y acercártela a la nariz, tienes que oler a quemado. Antes de hacer esto asegúrate de que no está enchufada.
 
#10
De todas formas, si oistes ruidos, algo se ha quemado y seguramente se pueda ver si observas cada componente. Puede estar rajado el integrado, alguno de los diodos, por la otra cara una pista de cobre. Tambien, si algo se ha quemado, al tener la fuente abierta y acercártela a la nariz, tienes que oler a quemado. Antes de hacer esto asegúrate de que no está enchufada.
si se escucharon 3 plaff pero muy bajitos , eso fue al momento de enchufarlo , pero te lo puedo asegurar acerco la nariz y no se huele nada.

(no se ven las fotos)

PD: es SUPUESTAMENTE, todo junto, ya que no hay ninguna mente en suposición aquí.

perdón, me lo arregla todo automáticamente un addon para el google chrome y bueno se ve que me lo corrijo mal jeje
 
#11
Fijate que aveces esas fuentes conmutadas (y en otro aparatos electrónicos también) aveces los fusibles son las mismas pistas, fijate por la entrada si no hay ninguna pista finita que este cortada.
 
#12
(no se ven las fotos)

Igualmente, lo que te recomiendo es:
1) Con el trafo desenchufado, medir la continuidad de las bobinas y medir el puente de diodos.
2) Si los parámetros del punto 1) son correctos >>> enchufar el trafo.
3) Medir la salida del trafo (Corriente Alterna) con un téster y ver si te da un valor raro.
4) Medir la salida de Corriente continua despUES del filtro


PD: es SUPUESTAMENTE, todo junto, ya que no hay ninguna mente en suposición aquí.
de todos esos solamente hice el unico qUE me animo qUE fue el punto 4) y me da 1.7v
 
Última edición por un moderador:

DOSMETROS

High 2m Modereitor
#15
Si ese filtro tiene solamente 1,7 V , o tu tester anda muuuuuy mal o tenés mal los díodos o el puente rectificador de la entrada , al menos.

A cambiarlos.

Saludos !
 
#19
dejen gente , esto se soluciona con 25pesos no me voy a matar buscan un problema si con poco dinero consigo exactamente el mismo aparte este lo compre en china.. y vieron como es todo lo chino.. así que gente muchísimas gracias por la ayuda, pero me parece que no vale la pena andar rompiéndose el coco por algo que lo consigo.
 

Temas similares

Arriba