Tv CTR Lg CP-21Q26 se apagó y no enciende !

Bien rey gracias lo intentare mañana, me imagino que se vera una linea horizontal??? o me equivoco :D (noob). Si no enciende probare el estado del horizontal con el multímetro sacándolo :(...
 

el-rey-julien

Well-known-Perejil Trans
si enciende si se vera una linea horizontal por unos segundos o puede que quede encendido
 
Hola amigos disculpen que me desaparecí, me enferme y bueno. Hice lo que me recomendaron desconecte la linea de 26v del fbt para dejar el tv sin vertical y no encendió, ahora el stand by se apaga un segundo y vuelve a quedarse fijo. Saque el horizontal y esta en perfecta condiciones. No se que mas hacer :confused:... aunque una pregunta para medir el voltaje en el colector del horizontal tiene que estar pegado el transistor???
El tv se daña si trato de encenderlo sin conectar el horizontal???

Una cosa que observe es que el tv no enciende pero el disipador del horizontal se pone bastante tibio...

Saludos :cry:
 

el-rey-julien

Well-known-Perejil Trans
a probar el flyback ,como te puse en los enlaces mas atras y no pasa nada si lo encendes sin el tr horizontal,
aunque es mejor que le pongas una lampara de carga a la fuente,por las dudas
 
Bien me tocara probar el flyback, una pregunta amigo rey la lampara de carga se pone de la fuente al B+?, y si no tiene el TH se pone igual la lampara de la fuente al B+?.... o como, máteme la ignorancia...

saludos :cry:
 
Hola amigos tengo una pregunta, ayer con lagrimas en los ojos cuando me disponía a revisar el fbt, vi algo extraño debajo del transformador Hd drive del horizontal, y cuando lo saco para revisarlo porque estaba botando un polvo negro resulta que en las patas del secundario estaba como una mariposa o avispa achicharrada ahí.

Mi pregunta es la siguiente, el transformador tiene 4 patas, un par esta mas separada que las otras. Es normal que al medir la resistencia en un par de 40Ω y en donde estaba el animal achicharrado me de 0Ω ?????

saludos :cry:
 

elgriego

Recordado
Hola amigos tengo una pregunta, ayer con lagrimas en los ojos cuando me disponía a revisar el fbt, vi algo extraño debajo del transformador Hd drive del horizontal, y cuando lo saco para revisarlo porque estaba botando un polvo negro resulta que en las patas del secundario estaba como una mariposa o avispa achicharrada ahí.

Mi pregunta es la siguiente, el transformador tiene 4 patas, un par esta mas separada que las otras. Es normal que al medir la resistencia en un par de 40Ω y en donde estaba el animal achicharrado me de 0Ω ?????

saludos :cry:

Si es normal,el primario es de alta Z (impedancia) Y el secundario de baja Z,Con respecto a la pregunta anterior ,podes probar sin el Tsh,no se rompe nada,solo que no funciona el flyback,y por lo tanto tampoco vas a tener las tensiones auxiliares.

Con respecto al bichito que encontraste ,:unsure: podes probar que pasa ahora con el tv ahora que lo sacaste.

Saludos.:)
 
Hola amigo griego, gracias por estar ahí. Tengo sacado el tsh y el transformador driver, trato de encenderlo así o pego primero el tsh...?? :cry:
 
Arriba