TV LED AOC LE50H454E prende un segundo y se apaga por completo

#1
Hola buenas noches .
Tv led aoc LE50H454E conecto el clable de señal tv, luego conecto a la red . el led azul titila 3veces , le doy el power espero unos segundos se llega a ver el logo de la marca y de hay se apaga por completo. no hay sonido.
con un probador de leds , verifique las tiras de leds y efectivamente no me predia una tira de leds , desmonte todo encontre una sola tira de leds todos unidos .
El conector de la regleta leds estubo haciendo mal contacto lo solucione,
Con el probador ya todos los leds prende, solucione mal contacto de los leds . pero aun sigo com mi problema el televisor solo me muestra el logo aoc por un segundo .
cambie la main EL PROBLEMA PERSISTE .

Podria ser los leds que estan con fuga como los detecto?
1.jpg 2.jpg 3.jpg
5.jpg
 
Última edición:
#2
Mide la corriente de consumo de cada tira, todas deben tener el mismo. (Siempre y cuando tengan la misma cantidad de LED's)
31 Voltios en las líneas de retorno (Cables negros) se me hace un valor muy alto, pero sin ver el circuito del controlador, es difícil determinar el problema.
 
#3
mido tension en paralelo , en el conector de los leds le doy power espero unos segundos de 31vdc hay un pico rapido de 63vdc en una tira de leds prendiendo los leds por un segundo .
la fuente esta parece estar bien junto con la main , el inversor se esta protegiendo eso quiere decir que la tira de leds estan dañados.
 
#5

Adjuntos

Última edición:
#6
Tengo que volver a desarmar el TV por completo.
No es necesario si ya tienes identificados los terminales de las tiras LED. (Cables rojos y negros)
Si las mediciones son diferentes, entonces sí habrá que desarmar el panel para la reparación de las tiras LED.
Si son iguales, entonces el problema se encuentra en algún componente dañado en el controlador, y hasta el mismo controlador puede estar fallando.
Por lo regular las fallas se presentan en los componentes de los terminales OV, CS, y FB. (Over Voltaje, Current Sense y Fly Back)
 
#8
Como que tiene varios componentes de sobra, pero sí, debe servir para medir cierta corriente, aunque no sea la correcta porque no enciende los LED's a un nivel óptimo.
Cuando se trata de medir una tira completa o un grupo de tiras que no superen el voltaje de línea casera, yo uso un controlador de lámparas LED T8.
Este tipo de controladores pueden encender un conjunto de LED's desde 15 V hasta un poco más del voltaje de línea, ya que son Buck Converters Off-Line.
O sea, que no están aislados de la red, y el máximo voltaje que entregan es el que se rectifica de la red a onda completa.
Controlan corriente, que es lo que importa para encender LED's.
Así que este controlador podrá encender los LED's con una corriente controlada y a un nivel óptimo para poder realizar una buena lectura del consumo.
¿Dónde conseguir este tipo de controlador? Pues dentro de una lámpara LED T8 y mejor si es de 22 W.
 
#10
No hay mucha diferencia, pero puedes hacer unas pruebas para engañar al controlador.
- Unir todos los terminales de los cables negros.
- Ir quitando uno a uno cada cable negro.

La primera prueba determinará que existe un problema en alguna tira de LED's
La segunda prueba identificará en cuál tira se encuentra el problema.
En ambos casos el TV debe permanecer encendido.
Si de todos modos se apaga, entonces hay que revisar los componentes del controlador, si están bien, reemplazarlo.

En algunos controladores existe una terminal llamada FAULT y es la que envía el aviso de problemas en el controlador.
En este caso esa terminal es la que controla el Gate del Mosfet para el paso de tensión negativa hacia los LED's.
Así que alterar el estado de este terminal, no sería factible en este TV.
 
#11
fuente
K-PL-L01

: Telefunken TF-LED50S10T2 K-PL-L01 PSU
leds.png leds 2.png

1.jpg


fuente.png
En ambos casos el TV debe permanecer encendido.
Si de todos modos se apaga, entonces hay que revisar los componentes del controlador, si están bien, reemplazarlo.
Gracias por su tiempo , en este instante unire con un troso de cable los cables negros .
No hay mucha diferencia, pero puedes hacer unas pruebas para engañar al controlador.
- Unir todos los terminales de los cables negros.
- Ir quitando uno a uno cada cable negro.

La primera prueba determinará que existe un problema en alguna tira de LED's
La segunda prueba identificará en cuál tira se encuentra el problema.
En ambos casos el TV debe permanecer encendido.
Si de todos modos se apaga, entonces hay que revisar los componentes del controlador, si están bien, reemplazarlo.

En algunos controladores existe una terminal llamada FAULT y es la que envía el aviso de problemas en el controlador.
En este caso esa terminal es la que controla el Gate del Mosfet para el paso de tensión negativa hacia los LED's.
Así que alterar el estado de este terminal, no sería factible en este TV.
Maestro uni los 4 cables negro de los leds , logros encender por 8 segundo de 31vdc a 58vdc ,logro pasar del logo aoc asta el canal y rapidamente se apago.

esto que indica?

la parte inversora de fuente esta dañada?

maestros con el probador de leds . tengo tres tiras de leds que me consumen 51vdc y una tira de leds me consume 61 vdc ,
son 10 vdc de diferencia algo pasa ahiiiiiiiiiiiiii


1.jpg
 
Última edición:
#12
Si ya obtuviste un mayor tiempo de encendido del Backlight con esa prueba, entonces significa que efectivamente existe un problema con las tiras LED.
Sobre todo porque se está determinando que la corriente de consumo y el voltaje es diferente en una de ellas.
Por lo tanto, el controlador está entrando en protección, lo cual determina que funciona.

El reemplazo de los LED debe ser idéntico al original, o por lo menos, debe tener las mismas características.
Si no se cumple esta condición, ocurre lo que está pasando, que hay un desbalance en las líneas de retorno y opera la protección.
 
#13
No hay mucha diferencia, pero puedes hacer unas pruebas para engañar al controlador.
- Unir todos los terminales de los cables negros.
- Ir quitando uno a uno cada cable negro.

La primera prueba determinará que existe un problema en alguna tira de LED's
La segunda prueba identificará en cuál tira se encuentra el problema.
En ambos casos el TV debe permanecer encendido.
Si de todos modos se apaga, entonces hay que revisar los componentes del controlador, si están bien, reemplazarlo.

En algunos controladores existe una terminal llamada FAULT y es la que envía el aviso de problemas en el controlador.
En este caso esa terminal es la que controla el Gate del Mosfet para el paso de tensión negativa hacia los LED's.
Así que alterar el estado de este terminal, no sería factible en este TV.
con el puente y sin el puente ,el televisor prende normal hay sonido e imagen , pero no funcionan los leds
Si ya obtuviste un mayor tiempo de encendido del Backlight con esa prueba, entonces significa que efectivamente existe un problema con las tiras LED.
Sobre todo porque se está determinando que la corriente de consumo y el voltaje es diferente en una de ellas.
Por lo tanto, el controlador está entrando en protección, lo cual determina que funciona.

El reemplazo de los LED debe ser idéntico al original, o por lo menos, debe tener las mismas características.
Si no se cumple esta condición, ocurre lo que está pasando, que hay un desbalance en las líneas de retorno y opera la protección.
Con todo esto 80% que son los leds me voy a arriesgar en comprar uno original .. posteo resultados
 
Última edición:
#14
Sí, claro, esa es la falla. (La más común)
Funciona todo, menos el Backlight porque el controlador entra en protección.
Y bueno, eso de que hay imagen es relativo, está ahí pero, no existe retro iluminación constante.
Con todo esto, 80% que son los leds.
Me voy a arriesgar en comprar uno original
Fue más arriesgado cambiar la tarjeta principal. :sneaky:
Cambié la main y el problema persiste.
Ese es el último recurso a optar después de haber agotado nuestra capacidad de reparación o diagnóstico.
Y más a sabiendas que ese tipo de problemas están más relacionados con el controlador, fuente de poder o diodos LED.
 
#15
Hola buenas noches aoc de 50 pulgadas alguiem podria decirme cuanto es la entrada de vol + que envia el inversor para que la regleta led trabaje , como solo me muestra un flashasso de lus mostrandome el logo aoc para luego entrar en proteccion , podria variar el resistor pin 2 OVP R114 para vajar la tencion y tavez logre encender el tv , bueno eso es lo que se me ocurre ...


PROTECCION.png
con su original 20k tengo un flash de 89 vol
15k flash de 101vol
47k flas de 62 vol
27k flash de 77vol
sin exito alguno los led no prende ......... fue mi ultimo supiro
 
Última edición:
#16
No sigas experimentando. Primero corrige el problema de consumo con los LED.
Ya que esté corregido y el backlight se mantenga constante, entonces ya puedes proceder a disminuir la corriente.

Por cierto... vol en electrónica es más usado para referirse al nivel o control del volumen.
V o Voltio, es la unidad de medida para el voltaje.
Así que lo correcto sería que escribieras:
Con una resistencia de 15 KΩ obtengo 101 Voltios o 101 V.

PD: Los diodos no funcionan por tensión, funcionan por corriente.
Así que lo correcto es disminuir la corriente, no la tensión.
Aunque van de la mano, son cosas distintas.
 
#17
Gracias por su aclaración .
Tendré mas cuidado a la próxima con mi escritura.
PD: Los diodos no funcionan por tensión, funcionan por corriente.
Así que lo correcto es disminuir la corriente, no la tensión.
Aunque van de la mano, son cosas distintas.
Tiene usted mucha razón se me estaba olvidando.
La regleta led mañana lunes mandare a buscar y comprarlo uno que sea original . Dios quiera que lo consiga.
Gracias
 
Arriba