TV LED challenger no enciende

#1
hola colegas de esta gran comunidad.. en esta ocasión nuevamente les escribo porque necesito una pequeña asesoría con un tv LED de 24 pulgadas marca challenger modelo LD24L11FHD el cual está practicamente muerto, no enciende nada solo cuando doy inicio con el interruptor solo enciende el led azul de standby y a los 2 segundo se apaga... lo destapé y empecé a revisar los diferenctes voltajes.. en el primario se encuentran los 158 voltios DC en el condensador principal, también se encuentran los voltajes de 5 voltios y 17 voltios en el secundario de la fuente, aunque este ultimo nivel de tensión indica en la tarjeta que son 12 voltios y aparecen 17 voltios... pero están los voltajes en el secundario.. ahora lo que si tengo una duda es respecto a un posible voltaje que no se encuentra en la tarjeta de la fuente de poder, y digo que en ese punto debería de haber voltaje porque hay un condensador electrolítico de 100 voltios por 47 microfaradios y cuando mido en sus extremos no hay voltaje y este supuesto voltaje es llevado a una tarjeta pequeña por medio de una cinta conductora y se reparte con otra cinta hacia a un extremo del TV.. Ahora me gustaría saber si allí debe haber un nivel de voltaje que yo pienso que sí debe haberlo por la presencia de ese condensador electrolitico. es la primera vez que me enfrento a un TV de este tipo y he buscado un plano electrónico acerca de ese modelo por toda la web y no lo consigo. necesito colegas su pronta ayuda ya que me gustaría reparar este TV LED.. sin más que decirles muchas gracias por su atención y pronta ayuda... mañana les adjuntaré una foto de la tarjeta de la fuente de alimentación ya que no tengo el plano y no lo he encontrado.. gracias :)
 
#2
Hola

Esperamos esa fotos, pero rara vez la tensión de la serigrafia no concuerda con la tension de la fuente a lo que voy que este 17 Volts no esta bien ... no conozco tal televisor pero si enciende y no arranca es porque la fuente esta mas o menos bien hay que ver que eleva la tension y que se pone en proteccion para que no arranque

saludos Atte SSTC
 
#3
Gracias mi hermano por tu respuesta... la tarjeta dice que son 12 voltios de tensión pero aparecen 17 voltios.. puede ser algún condensador electrolítico??? pero lo que me deja intrigado es la tensión inexistente en los extremos del condensador electrolítico de 100 voltios por 47 uF... aquí están las fotos, en la primera te señalo el condensador ya mencionado, en las otras el voltaje positivo que parte desde la pata positiva del condensador hacia el terminal de la cinta conductora, y otra foto donde muestra la cinta conductora junto a la pequeña tarjeta donde esta termina...
 

Adjuntos

#4
mm no necesariamente tiene que tener voltaje todas las salidas, hasta que no se de el pulso de arranque completo y la tv arranque activara todos sus voltajes (algunas ocasiones)
fijate si no hay cortos en fets
 
#5
mm no necesariamente tiene que tener voltaje todas las salidas, hasta que no se de el pulso de arranque completo y la tv arranque activara todos sus voltajes (algunas ocasiones)
fijate si no hay cortos en fets
NO es que cuando hay un problema la fuente en su totalidad NO arranca...

Si hay tensión, pero no están todas. Es porque algo le paso a la fuente en ese caso que te falta esa tensión es porque hay un falso contacto o se quemo algo (mas seguro)
 
#6
revisé el fet que conmuta a la pata positiva de ese condensador y no corto entre sus terminales, claro que no quiere decir que el transistor esté dañado... pueda que sea el optocoplador?? me da una medida de 825 entre los terminales del diodo IR interno, claro que conectado en la placa dice algo y cuando se extrae otra cosa...hay un pequeño integrado SMD de 8 pines por debajo de la tarjeta. Si existiera alguna protección me imagino que ninguno de los voltajes en el secundario estarían presentes... gracias por sus colaboración y pronta respuestas.. espero sus sugerencias..
 
#7
Segun la placa , en el conector estan marcados 12v y 5 nada mas, el supuesto voltaje que te falta es el generado por el IC4 es el voltaje del backlight, si no enciende obviamente no existe este voltaje, si el voltaje de 12 esta en 17 probablemente tenes dañado IC4, suele fallar junto con Q1 y Q2, chauuuu
 
#9
Pues pedirlos a china salen baratos y se consiguen todos, la placa no se pero aca vale como US90 dolares, alla no se cuanto cueste, chauuuuu
 
Última edición:
#10
si vas a pedir a china asegurate que lo que pides es exactamente lo que necesites, no valla a ser de que tienes 2 piezas malas y llegan a tu casa en 1 mes y despues que lo pones te das cuenta que no arranca todavia porque tenias otra pieza dañada, asegura bien
un saludo
 
#11
conchale no pensaba que la reparacion de un LED en ciertas ocasiones fuera tan complicada... por medio de que telefono o proveedor se pide los repuestos a china??? hoy voy arevisar el regulador y transistores que proveen la tensión de 12 voltios..
 

Temas similares

Arriba