TV Panda, falla vertical.

No entendí la medida del yugo de deflexión en su bobina vertical: 0 ohmios indica cortocircuito, sin embargo Gudino Roberto, en mi caso he tenido más yugos por Espira sulfatada (que arrojan una impedancia por encima de 18 ohmios por ejemplo los yugos LGs de la serie MC-059A que arrojan 24 ohmios) y por espiras interna o externamente cortadas (también arrojan impedancia por encima de 25 ohmios) pero en mi caso, casi nunca he cambiado yugos con cortocircuito en la bobina vertical, en mi caso no recuerdo haberlo cambiado 🤔. El comy, coloca tu tester en la escala más baja de ohmios y verifica nuevamente. De ser que mida 0 ohmios así como dijo Gudino, hay un corto en la bobina vertical.
 
Así es, normalmente la bobina que se daña, es la de deflexión horizontal. Y suelen encontrarse todo tipo de daños. Una muy común era la pérdida de aislación de las espiras próximas a los topes de goma que apoyan contra el cuello del CRT.
 
Si la lectura es 0 ohms, entonces NO está abierto, sino en cortocircuito, pero para asegurarse, desconectalo de la placa y vuelve a medir.
Disculpe hermano me expresé mal, el multímetro no mide nada y en continuidad no pita. Anoche saqué el yugo y efectivamente una de las bovinas tiene 3 cables reventados. la otra debe estar reventada también porque no da continuidad tampoco sólo que no he visto cable reventado.
Mensaje automáticamente combinado:

No entendí la medida del yugo de deflexión en su bobina vertical: 0 ohmios
No marca nada el MULTÍMETROni en 200 ohmios ni en continuidad.
 
Última edición:
Pero has medido directamente en el yugo?????
Así vamos descartando!
Si, desmonté el yugo del tubo, desoldé las bovinas y las medí independientemente.
Mensaje automáticamente combinado:

No miden nada ningunas.
Mensaje automáticamente combinado:

Hay una con tres partiduras en distintos lugares pero a la otra no le vi ninguna aunque no da continuidad.
¿estas bovinas estan conectadas en paralelo verdad?
 
Última edición:
Si, desmonté el yugo del tubo, desoldé las bovinas y las medí independientemente.
Mensaje automáticamente combinado:

No miden nada ningunas.
Mensaje automáticamente combinado:

Hay una con tres partiduras en distintos lugares pero a la otra no le vi ninguna aunque no da continuidad.
¿estas bovinas estan conectadas en paralelo verdad?
Entonces, si la bobina no mide nada sino que arroja un valor infinito en su impedancia, es porque está abierta. Verifica cada uno de los dos cables (blanco y marrón) desde su terminal hasta la parte del yugo donde llegan, allí date cuenta de esas espiras de las que hablas. Pueda que el yugo tenga reparación si el problema es en la parte exterior . De lo contrario, coloca un yugo al menos que sea lo más similar posible como te lo sugirió DJT3. Para un descarte rápido, coloca cualquier yugo en el TV, sólo como objeto de prueba y ver que la imagen abra.
 
A ver... vamos más despacio. Ahora dices que ambas bobinas marcan infinito?
Pero antes de tocar el TV, la falla era una línea horizontal en pantalla?
Entonces pueden suceder al menos dos posibilidades.
Has estropeado el yugo, o bien estás midiendo mal.
Porque el TV al mostrar una línea horizontal, sig. que la bobina de deflexión horizontal estaba buena.
 
¿estas bovinas estan conectadas en paralelo verdad?
En el yugo existen 2 bobinas. Una para la parte horizontal y otra para la vertical.
En el puente de conexiones pueden haber mas de 4 contactos, pero son solo 4 los que van al tv.
Si puedes saca foto del yugo y en especial sus conexiones.
Trata de medir entre todas las conexiones que existan y anota los resultados.
Mayormente el conector que va al tv, si es uno solo, entonces tiene 4 cables. De un lado es el horizontal y el otro el vertical, nunca estan intercalados. Si tiene 2 conectores es mas facil.
 
A ver... vamos más despacio. Ahora dices que ambas bobinas marcan infinito?
Recuerde que no soy profesional de la electrónica por eso tal vez se me hace tan difícil explicarme y que se me entienda. Cuando digo que las dos miden infinito me refiero a los dos enrollados que conectados en paralelo conforman la bovina vertical, la bovina horizontal creo que también tiene dos enrollados y se encuentra en la parte interior del yugo, esas están bien, las dañadas son las dos de la parte exterior del yugo.
Mensaje automáticamente combinado:

Les cuento que ayer, guiándome por el video que muestra cómo reparar el yugo, lo desmonté completo lo desenrollé y efectivamente estaban reventadas las bovinas por varias partes y en la etapa final del enrollado. La primera que desenrollé tuve que quitarle algunas vueltas porque en la etapa final estaba en muy mal estado el alambre. Soldando con estaño y aislando la soldadura con unos espaguetis recuperados de bombillas ahorradoras (soportan calor) hice algunos empates y volví a enrollar teniendo en cuenta la cantidad de vueltas en cada lado del núcleo (32). Al terminar con este primer núcleo el enrollado tenía 22 ohms. El segundo núcleo no tuve que desenrollarlo entero, casi al final de las vueltas encontré el partido medí desde ese punto y el final y estaba bien. Empaté, aislé y volví a enrollar, este al no perder vueltas me quedó en 27 ó 28 ohms. Monté las dos en el yugo, las uní en paralelo y al medir tengo 10 ohms pero no me atreví a probarla, jajajajaajaaa.
 
Última edición:
Recuerde que no soy profesional de la electrónica por eso tal vez se me hace tan difícil explicarme y que se me entienda. Cuando digo que las dos miden infinito me refiero a los dos enrollados que conectados en paralelo conforman la bovina vertical, la bovina horizontal creo que también tiene dos enrollados y se encuentra en la parte interior del yugo, esas están bien, las dañadas son las dos de la parte exterior del yugo.
Mensaje automáticamente combinado:

Les cuento que ayer, guiándome por el video que muestra cómo reparar el yugo, lo desmonté completo lo desenrollé y efectivamente estaban reventadas las bovinas por varias partes y en la etapa final del enrollado. La primera que desenrollé tuve que quitarle algunas vueltas porque en la etapa final estaba en muy mal estado el alambre. Soldando con estaño y aislando la soldadura con unos espaguetis recuperados de bombillas ahorradoras (soportan calor) hice algunos empates y volví a enrollar teniendo en cuenta la cantidad de vueltas en cada lado del núcleo (32). Al terminar con este primer núcleo el enrollado tenía 22 ohms. El segundo núcleo no tuve que desenrollarlo entero, casi al final de las vueltas encontré el partido medí desde ese punto y el final y estaba bien. Empaté, aislé y volví a enrollar, este al no perder vueltas me quedó en 27 ó 28 ohms. Monté las dos en el yugo, las uní en paralelo y al medir tengo 10 ohms pero no me atreví a probarla, jajajajaajaaa.
Te felicito por la disposición que tuviste por desarmar y empalmar las espiras del yugo en su bobina vertical. Como había escrito anteriormente, la impedancia de la bobina vertical varía dependiendo del tipo de yugo que sea para un modelo específico de TV. No tengo tengas temor, colócalo y prueba como se ve la imagen. No va a ocurrir corto ni nada, lo único que podría tener afectaciones es el integrado vertical (aunque no lo creo) así que adelante sin miedo.
 
Muchachos tengo una duda con el montaje del yugo, sucede que la bovina interior (horizontal) tenía 4 pedacitos de un aislante (supongo yo) que separaba el alambre del cuello del tubo estos estaban destruidos y se desprendieron (estamos hablando de un TV de más de 20 años). El hecho es que ahora no tengo qué ponerle y temo que eso sea un problema.
 
Aqui lo conocemos cómo "cinta aislante" o "cinta aisladora" . . . si serviría !
OK, le pondré eso para probar, tengo otras dudas pero estoy tratando de aclararlas con don Google para no molestarlos tanto si no lo logro les comento, jajajajaaa.

Estuve investigando por acá para comprar un yugo en Copextel (empresa de reparación acá) y me dicen que para comprar un yugo debo comprar el tubo también. jajajaa
 
Arriba