TV Philco 21SR8 no enciende

Buenas tengo en reparación uan TV marca Philco Modelo 21sr8 que no enciende ni siquiera la luz de STBY, estuve verificando voltajes y me encuentro que solo tengo 6,9V en la pata 9 VIN del STR5707 , cuya tension minima de operación es de 8,5V . Ya reemplacé la resistencia de 36k (R804) sin obtener ningún cambio, en un extremo del R804 tengo 107V y a su salida ese voltaje de 6,9V. Otros componentes que reemplacé (por mas que al medirlos median bien con el multimetro) son el optoacoplador , D802, D803,D804, C805,C808, C809 . Las resistencias aún no las reemplacé pero me median bien. El Str aún no lo reemplazo ya que no sospecho aún de él porque no tiene el voltaje mínimo de operación. Agradeceria cualquier orientación.

Adjunto diagrama de la parte primaria o fria de la fuente.
Fuente fria Philco 21sr8 jpg.jpg

Comento que reemplacé a modo de prueba R805, R806 y R807 y con ello empezó a oscilar el voltaje VIN del STR de 6,87v a 7,27V. Con ello sigue sin encender la TV.
 
Hola Adrián bueno concluimos luego de hacer muchos cambios en la fuente de poder y reemplazar el Optocoplador que la fuente está muerta. En algunos pocos TV, un corto en el secundario de la fuente puede hacer que la fuente quede muerte completamente aún afectando el voltaje permanente de Standby. Si todavía no quieres dar un punto final al IC regulador, Verifica la tensión en el pin 8 del EPROM. En algunos casos me he topado que el Led Standby en ciertos TV ni siquiera enciende (como en el caso de algunos casos de TVs Samsung) pensándose que la muerte está en la fuente de poder pero tras revisar el circuito de salida horizontal, se encuentra que el transistor horizontal está en corto causando que las alarmas del tv todas se activen y haciendo que los voltajes todos de la fuente de vayan a 0V. Mi recomendación es pues verificar el transistor horizontal y el área de ese circuito tan crítico como carga de la fuente de poder. Ya de hacer esta prueba consiguiendo todo bien y por las pruebas realizadas por ti, se debe reemplazar el regulador de fuente. Saludos
 
Buenas, realicé dos últimas pruebas, retire el Transistor Horizontal y en las terminales de Emisor y Colector conecté un foco de 100W y no se iluminó (con ello confirmo que no esxiste +B) , además no tengo ningún voltaje en la memoria EEPROM. Con ello creo que está confirmado que la fuente está muerta.

Además como tengo en el taller una Tv Hitachi Modelo CDH-21gs4 que utiliza Chasis H-909F , Flyback JF0501-19172 y Tubo A51QDX991X001 , que tiene problemas en la placa del zócalo del TRC pero el resto de la TV funciona OK, quisiera saber si es posible colocar el tubo de ésta TV Marca Philco Modelo 21SR8 , Chasis CM-570, Flyback FFA99038M y Tubo A51JSW91X02M16 con su respectiva placa de zócalo a esa TV Hitachi.

Las diferecnias que noto es que la placa del Zócalo del tubo de la TV Hitachi usa un TDA en lugar de transistores para controlar los colores.

Adjunto diagrama de la placa del zócalo del tubo de cada TV

TV Philco 21SR8
Tubo 21sr8.jpg



TV HITACHI CDH-21GS4

Hitachi CDH-21.jpg
 
Última edición:
Buenas, realicé dos últimas pruebas, retire el Transistor Horizontal y en las terminales de Emisor y Colector conecté un foco de 100W y no se iluminó (con ello confirmo que no esxiste +B) , además no tengo ningún voltaje en la memoria EEPROM. Con ello creo que está confirmado que la fuente está muerta.

Además como tengo en el taller una Tv Hitachi Modelo CDH-21gs4 que utiliza Chasis H-909F , Flyback JF0501-19172 y Tubo A51QDX991X001 , que tiene problemas en la placa del zócalo del TRC pero el resto de la TV funciona OK, quisiera saber si es posible colocar el tubo de ésta TV Marca Philco Modelo 21SR8 , Chasis CM-570, Flyback FFA99038M y Tubo A51JSW91X02M16 con su respectiva placa de zócalo a esa TV Hitachi.

Las diferecnias que noto es que la placa del Zócalo del tubo de la TV Hitachi usa un TDA en lugar de transistores para controlar los colores.

Adjunto diagrama de la placa del zócalo del tubo de cada TV

TV Philco 21SR8
Ver el archivo adjunto 191733



TV HITACHI CDH-21GS4

Ver el archivo adjunto 191735


Sí los sockets son iguales de ambas tarjetas que tienen los amplificadores de vídeo, no debe haber problemas por el intercambio. En muchas ocasiones me toca extraer las tarjetas de los clientes para repararlas en mi lab y dispongo de pantallas que por lo menos entre en la base o socket del circuito a probar sin ningún tipo de problema.
 
Arriba