Tv Philips 55PFL5507H/12

Hola tengo una tv Philips 55pfl15507h/12, el problema que tengo es que la tv enciende sola cuando conector el cable a la corriente, luego la pantalla está encendida pero no me parece el logo de Philips cuando se inicia, por el patrón es que hace la pantalla es como si fuera arrancar y no puede seguir pega como flashazo y se queda la tv como bloqueada, decir que en teoría puedo manejar la botonera lateral pues le doy a cambiar de source y se ven destellos en la pantalla. Os paso un vídeo


¿Creéis que puede ser de la Mainboard o de la tcom? La fuente la descarto pues el blackligth se enciende y los lee también.

saludos y muchas gracias.
 

D@rkbytes

Moderador
Pueden ser varias causas, un LED defectuoso, un componente dañado en la tarjeta T-CON, el firmware, etc.
Lo primero que debes hacer es comprobar voltajes, y para eso adjunto el manual de servicio.

Descargar todas las partes para poder descomprimir o leer directamente.
 

Adjuntos

  • Q552.4E LA.part1.rar
    5 MB · Visitas: 3
  • Q552.4E LA.part2.rar
    5 MB · Visitas: 3
  • Q552.4E LA.part3.rar
    5 MB · Visitas: 2
  • Q552.4E LA.part4.rar
    5 MB · Visitas: 2
  • Q552.4E LA.part5.rar
    5 MB · Visitas: 2
  • Q552.4E LA.part6.rar
    2 MB · Visitas: 2
Muchas gracias por la respuesta, no entiendo mucho de electrónica pero según vuestra experiencia ¿de que creéis que podría ser? Hay alguna manera de poder descargar la T-con, placa base o panel, mi idea era cambiar una pieza por otro pero es una lotería sin conocimientos de electrónica. ¿que os dice vuestra intuición?
saludos.
 
Pueden ser varias causas, un LED defectuoso, un componente dañado en la tarjeta T-CON, el firmware, etc.
Lo primero que debes hacer es comprobar voltajes, y para eso adjunto el manual de servicio.

Descargar todas las partes para poder descomprimir o leer directamente.

Hola. Buenas tardes. He comprobado los voltajes y creo que el fallo puede estar en la t-con o en el panel.
M
e explico, si dejo conectado los dos Flex que van del panel a la t-con los voltajes los da incorrecto, si desconecto el FLEX del lado derecho los voltajes me los da correcto, si desconecto los dos FLEX la t-con me da voltajes correctos pero recalienta. ¿Es normal?
Y la pregunta del millón. ¿Creéis que puede ser de la t-con o el panel?
Saludos.
 
Hola. ¿Alguien me puede indicar cuáles son los pines que tengo que tapar para poder liberar del corto a la placa del panel lado derecho?
Según las comprobaciones de voltajes el fallo esta ahí y buscado por la red algunos lo arreglan tapando unos pines del cable FLEX pero en esta placa no encuentro los voltajes VGL, VGH Y VDD o parece que tendrán otro nombre.
Adjunto fotos:
86BD1506-850E-4333-A74A-DC34EDA4B9BB.jpeg
239AB156-F796-42C9-8A83-8C7E778B43AB.jpeg
(Ojo en esta perspectiva está en la derecha)

Gracias
 

D@rkbytes

Moderador
Hola. Buenas tardes. He comprobado los voltajes y creo que el fallo puede estar en la t-con o en el panel.
M
e explico, si dejo conectado los dos Flex que van del panel a la t-con los voltajes los da incorrecto, si desconecto el FLEX del lado derecho los voltajes me los da correcto, si desconecto los dos FLEX la t-con me da voltajes correctos pero recalienta. ¿Es normal?
Y la pregunta del millón. ¿Creéis que puede ser de la t-con o el panel?
Si al desconectar el panel LCD los voltajes se corrigen, es muy probable que la tarjeta T-CON se encuentre funcionando bien.
Como esa tarjeta T-CON tiene un procesador grande, puede ser normal que se caliente, aunque hasta cierto límite, más de 80 °C ya sería excesivo.
¿Alguien me puede indicar cuáles son los pines que tengo que tapar para poder liberar del corto a la placa del panel lado derecho?
Según las comprobaciones de voltajes el fallo esta ahí y buscado por la red algunos lo arreglan tapando unos pines del cable FLEX pero en esta placa no encuentro los voltajes VGL, VGH Y VDD o parece que tendrán otro nombre.
En esa tarjeta tienen otro nombre. Por ejemplo: VOFFE = VGL y VONE = VGH
Los nombres comunes para los voltajes básicos de operación del panel LCD los puedes ver por aquí.
Como el corto circuito puede estar en cualquier parte del panel LCD, necesitas cortar un pedazo de cinta que cubra unos 5 pines y hacer pruebas recorriéndola hasta encontrar el sector que dañado.
Es conveniente desconectar un flex y luego el otro para determinar en qué lado se encuentra el corto.
Las líneas que comúnmente se bloquean son las de CKV1, CKV2, CKVB1, CKVB2, etc.

Y ojo, cada cambio de cinta y conexión de los cables LVDS debe hacerse con el TV desconectado.
 
Vale. Gracias. He hecho las pruebas de desconectar los FLEX del panel uno a uno y he podido saber que la parte del panel que falla es la “B” pero tengo algunas dudas. Si desconecto el lado "B” y de dejo el lado “A” en teoría el bueno ¿se me tendría que ver media pantalla? Porque a mi no me parece nada solo la pantalla en negra con la retroiluminación encedida. El mando a distancia funciona para apagar y encender la tv, si cambio de canal la pantalla cambia el brillo como si estuviera cambiando de canal y si pulso el botón de menú la pantalla se ilumina un poco más como si a abriera el menú ¿puedo descartar main y tcon? Otra pregunta, el valor VGH siempre tiene que ser algo entre 20 u 30v, si ese valor no estoy obteniendo la falla ¿puede estar en la tcon? Y por último ¿puede tener la tcon una falla u hacer que el panel b del led entre en corto? Gracias.
 

D@rkbytes

Moderador
Si desconecto el lado "B” y de dejo el lado “A” en teoría el bueno ¿se me tendría que ver media pantalla? Porque a mí no me aparece nada, solo la pantalla en negro con la retroiluminación encedida.
Eso solo sucede en algunos displays, unos se ponen en blanco, otros en negro y en otros se ven líneas.

El mando a distancia funciona para apagar y encender la TV, si cambio de canal la pantalla cambia el brillo como si estuviera cambiando de canal y si pulso el botón de menú la pantalla se ilumina un poco más como si a abriera el menú ¿puedo descartar main y t-con?
Sí.
Otra pregunta. El valor VGH siempre tiene que ser algo entre 20 y 30V, si ese valor no estoy obteniendo la falla ¿puede estar en la tcon?
No se entiende bien lo que preguntas pero supongo que te refieres a que falta el voltaje VHG
Como los voltajes básicos se generan en la tarjeta T-CON, la ausencia de cualquiera de ellos supone una falla en la misma.
Algunos modelos de tarjetas T-CON, principalmente Samsung, requieren una tensión de retorno del panel LCD que usan como comprobación para así activar el conversor DC-DC que genera los voltajes básicos.
Y por último. ¿Puede tener la t-con una falla y hacer que el panel b del led entre en corto?
Sería un caso muy extraño pero no imposible.
El conversor DC-DC siempre está comprobando los niveles y cuando algo va mal, por mínimo que sea, se bloquea.
Suele ser más común que se dañe el display.

Es mejor que lleves ese TV con un técnico especializado, él ya sabe todo lo que tú preguntas.
 
Arriba