TV Philips, fallo en condensadores placa lógica

Hola, tengo un TV Philips que me han traído ya toqueteado por otras manos y en una zona anexa a la reparación se observa con cámara térmica dos capacitores y un transformador que registran temperaturas sobre 60º, la tele empieza a apagar y encender la pantalla continuamente, si le aplico frio seco a la zona o lo aireo continuamente con un ventilador la pantalla vuelve a su funcionamiento normal, en la foto adjunta muestro con círculo rojo los 2 capacitores que se calientan, y con círculo azul los componentes que le han cambiado(la foto es sacada de internet por lo que no es de la placa que tengo).
Mi pregunta es si cambiando los capacitores por otros de mismo valor en faradios y de mas voltaje puedo controlar el fallo, o tengo que atajar el problema por otro lado.
Espero me orienten un poco.

Saludos.
 

Adjuntos

  • Placa-l-gica-SHARP-CPWBX-RUNTK-4513TP-ZZ-ZA-ZD-ZC-AB-nuevo-y-Original-100.jpg_640x640.jpg
    Placa-l-gica-SHARP-CPWBX-RUNTK-4513TP-ZZ-ZA-ZD-ZC-AB-nuevo-y-Original-100.jpg_640x640.jpg
    593.9 KB · Visitas: 21
La respuesta a tu pregunta la podes resolver vos, lo mas simple es medir con un osciloscopio tension tenes sobre los capacitores, y sino cambiarlos por unos nuevos y listo, si la falla continua tendrás que buscar por otro lado.
Un capacitor electrolitico se puede calentar por estar mal, por estar pasado de tensión o porque le esta llegando señal alterna, al ser polarizado, si la tensión tiene semiciclos con inversión de polaridad, el capacitor empieza a calentar.
 

Pinchavalvulas

Well-Unknown member
Parecen ser dos circuitos diferentes, subfuentes que podrían o no estar en "cascada".

Si ya tiene un tiempo el tv puede que empiezen a fallar los filtros y haya que sustituirlos.
Ojo al cambiarlos, ni pensar en arrancarlos retorciéndolos como he visto en "tutubo" a riesgo de destrozar las pistas.
 
Última edición:
La respuesta a tu pregunta la podes resolver vos, lo mas simple es medir con un osciloscopio tension tenes sobre los capacitores, y sino cambiarlos por unos nuevos y listo, si la falla continua tendrás que buscar por otro lado.
Un capacitor electrolitico se puede calentar por estar mal, por estar pasado de tensión o porque le esta llegando señal alterna, al ser polarizado, si la tensión tiene semiciclos con inversión de polaridad, el capacitor empieza a calentar.
Gracias por tu respuesta Sergio, la verdad es que mis conocimientos no llegan a comprender el osciloscopio que sé que es una herramienta indispensable, así que haré eso, cambiarlos por unos nuevos y a ver que sucede
Parecen ser dos circuitos diferentes, subfuentes que podrían o no estar en "cascada".

Si ya tiene un tiempo el tv puede que empiezen a fallar los filtros y haya que sustituirlos.
Ojo al cambiarlos, ni pensar en arrancarlos retorciéndolos como he visto en "tutubo" a riesgo de destrozar las pistas.
Gracias por responder Pinchavalvulas, tengo pistola de calor para retirar los componentes SMD, espero salgan bien!!
Phillips + toqueteado = irreparable.
Joder, que ánimo me das DJ!!, 😅😅😅
La pregunta sería:
¿El televisor estuvo funcionando un tiempo y ahora falla?
¿Salió del taller sin funcionar correctamente?
¿Al ir a repararla se vio "toqueteando" y dudando (típico) de la reparación se centraron ahí las "pesquisas"..?

Al final eran más de una pregunta.
¿El televisor estuvo funcionando un tiempo y ahora falla?: Pues cuando me lo trajeron solo estaba la pantalla negra, encendía la retroiluminación pero sin imagen, después de observar detenidamente vi fajas de datos mal colocadas y las coloqué bien, después de eso todo perfecto durante las 4 horas que estuvo encendido y sin problemas, incluso cuando lo vinieron a recoger estuvo una media hora mas encendido y bien y se lo llevaron funcionando correctamente.
¿Al ir a repararla se vio "toqueteando" y dudando (típico) de la reparación se centraron ahí las "pesquisas"..?: Sí, totalmente, incluso antes de reparar en las fajas de datos ya esos componentes mostraban temperaturas elevadas, luego una vez funcionando bien se observaba temperaturas normales en los componentes
 
Última edición:

Pinchavalvulas

Well-Unknown member
Puede que el que lo intentó reparar se diera por vencido y lo entregó de cualquier manera.. o se lo exigieron y lo cerró con prisas.

Los condensadores, como han dicho, no suelen calentar apenas, de no ser que estén trabajando forzados o estén fallando, con fugas por ejemplo.
El síntoma de condensadores descapacitados o secos suele ser al contrario, en frio el aparato tarda en encender y una vez calientes el circuito funciona "aparentemente" bien.
Si fallan en caliente y al enfriarlos el circuito funciona bien, sería signo de que se están secando y al alcanzar una temperatura se producen fugas. Tabién supongo que podría darse una concatenación de factores, que hayan variado de valor otros componentes del circuito y al variar la capacidad con la temperatura se modifiquen los parámetros que se tuvieron en cuenta al diseñar el circuito.

Si no consigues los condesadores smd, puedes probar con condensadores normales mientras los encuentras.
 
Puede que el que lo intentó reparar se diera por vencido y lo entregó de cualquier manera.. o se lo exigieron y lo cerró con prisas.

Los condensadores, como han dicho, no suelen calentar apenas, de no ser que estén trabajando forzados o estén fallando, con fugas por ejemplo.
El síntoma de condensadores descapacitados o secos suele ser al contrario, en frio el aparato tarda en encender y una vez calientes el circuito funciona "aparentemente" bien.
Si fallan en caliente y al enfriarlos el circuito funciona bien, sería signo de que se están secando y al alcanzar una temperatura se producen fugas. Tabién supongo que podría darse una concatenación de factores, que hayan variado de valor otros componentes del circuito y al variar la capacidad con la temperatura se modifiquen los parámetros que se tuvieron en cuenta al diseñar el circuito.

Si no consigues los condesadores smd, puedes probar con condensadores normales mientras los encuentras.
Es que no tengo esquema de la placa, se que uno de los capacitores que cambió es mas grande en tamaño y lo tuve que sacar fuera puesto que no dejaba pegar la chapa disipadora de calor bien a la placa al ser este mas grande
 

Pinchavalvulas

Well-Unknown member
Comparte el modelo del televisor y modelos de fuente y placa main. Puede que alguien lo tenga o entre todos lo encontremos en la web.
 

Adjuntos

  • IMG_20220330_152450.jpg
    IMG_20220330_152450.jpg
    410.3 KB · Visitas: 5
Última edición:
Bueno, comparto la resolución del problema: He cambiado los 2 condensadores afectados por otros del mismo valor en faradios y de 25v., la tele ha estado puesta 7 horas seguidas sin mostrar falla alguna, decir que la temperatura de los condensadores nuevos es similar a los repuestos, dijera un poquito mas elevada, en torno a los 70º, esto sin estar la placa metálica con las almohadillas refrigerantes puesta, con lo que en la parte superior de la placa rondaba esa temperatura, el condensador tiene un rango máximo de 105º, así que si con la chapa no disipa algo mas de calor pienso que acabará dando problemas y espero que sea a la larga, por lo demás decir que la tensión que le llega a los 2 condensadores sustituidos es de un nominal de 15.1v., no se si es un rango correcto o no, pienso que si los anteriores eran de 20v. estaban siempre trabajando a un 75%, lo cual los ha fatigado en demasía.

Y nada mas, ya se ha llevado el dueño su tele y espero que no me llame pronto!, jjjj

Gracias a todos por vuestra ayuda!!

Saludos.
 

Daniel Lopes

Miembro Geconocido
Bueno, comparto la resolución del problema: He cambiado los 2 condensadores afectados por otros del mismo valor en faradios y de 25v., la tele ha estado puesta 7 horas seguidas sin mostrar falla alguna, decir que la temperatura de los condensadores nuevos es similar a los repuestos, dijera un poquito mas elevada, en torno a los 70º, esto sin estar la placa metálica con las almohadillas refrigerantes puesta, con lo que en la parte superior de la placa rondaba esa temperatura, el condensador tiene un rango máximo de 105º, así que si con la chapa no disipa algo mas de calor pienso que acabará dando problemas y espero que sea a la larga, por lo demás decir que la tensión que le llega a los 2 condensadores sustituidos es de un nominal de 15.1v., no se si es un rango correcto o no, pienso que si los anteriores eran de 20v. estaban siempre trabajando a un 75%, lo cual los ha fatigado en demasía.

Y nada mas, ya se ha llevado el dueño su tele y espero que no me llame pronto!, jjjj

Gracias a todos por vuestra ayuda!!

Saludos.
Si fuese factible agregar miniventiladores en la caja dese televisor de modo o forçar circular ayre gañarias una mejor refrigeración de los conpontes desa tarjeta y asi una vida util mas duradoura.
!Saludos y suerte!
 

Pinchavalvulas

Well-Unknown member
Recuerdo que en los primeros Sony lcd que vimos en el taller, llevaban ventilador en la tapa trasera. Y algún cliente se quejó del ruido 🙄
 
Bueno, lamentablemente la televisión me la volvió a traer el dueño con el mismo problema pero mas agravado ya que el fallo ya no lo hacía al calentarse si no casi inmediatamente al encender el TV, seguí repasando con la cámara térmica y observé 1 mosfet SMD que se ponía bastante calentito y buscando información del mismo encontré en este blog la solución al problema ya que le había pasado lo mismo: Philips 40PFL9715K - 9 blinks TCON board defect - FDS8813NZ MOSFET failure
Así que todo ha sido cambiar el MOSFET FDS8813NZ y todo ha vuelto a brillar, tuve el aparato casi 24h seguidas prendido y sin ningún problema, espero sea la definitiva!!

Saludos.

 
Arriba