Tv Philips modelo:39PFL3508G/77 Se reinicia - (enciende y apaga)

Hola a todos.

Me llego al taller un tv Philips modelo: 39PFL3508G/77, el mismo enciende presenta el logo, sintoniza el canal. todo normal, pero luego de 15 segundos se reinicia. medí los voltajes de salida y están bajos respecto a lo que dice la serigrafia,
Los voltajes son los siguientes: El de 24v marca 19v, el de 5v marca 3.4v el único correcto es de 12v.
Resolde la placa y revise la mayoría de los componentes y no encuentro nada dañado.
El codigo de la placa es 715G5792-P03-000-002M
Alguien podrá orientarme en esta falla. Gracias!
 
¿Cómo? ¿Con medidor de ESR? ¿Midiendo carga y descarga con un tester en posición de diodos?

¿Probaste la fuente sin la mainboard y te fijaste que la caída en los voltajes se mantiene en la fuente sin la mainboard conectada a ella?

Faltan pruebas por realizar ahí.
 

DOSMETROS

High 2m Modereitor
Si las fuentes están bajas , lo mas facil y deseable serían los electrolíticos desvalorizados , sino debes comenzar con el optoacoplador , el tl431 si lo lleva , etc , etc
 
¿Cómo? ¿Con medidor de ESR? ¿Midiendo carga y descarga con un tester en posición de diodos?

¿Probaste la fuente sin la mainboard y te fijaste que la caída en los voltajes se mantiene en la fuente sin la mainboard conectada a ella?

Faltan pruebas por realizar ahí.
Desoldé todos los capacitores y los medí mediante un capacimetro marca Proskit MT-5110. no probé la fuente sin la main. en este caso se conecta el pin de 5v con ps-on o 5v con on/off?. gracias
 
La medición de capacitancia no es garantía suficiente para comprobar un condensador. Te puedes encontrar con condensadores que tienen su capacitancia dentro de la tolerancia, pero si su nivel de ESR es alto, igual no va a funcionar bien. Muchas veces los condensadores simplemente se cambian, ya sea por "renovarlos" o para descartes, ya que son piezas baratas y suelen fallar mucho en las fuentes conmutadas.

Respecto a la otra duda, no sabría asegurarlo sin una foto de la leyenda del conector. Pero la lógica indica que debería unirse el voltaje stand by de 5v con el pin PS-ON a través de una resistencia de 1K, y por supuesto, con la mainboard desconectada de la fuente.
 
La medición de capacitancia no es garantía suficiente para comprobar un condensador. Te puedes encontrar con condensadores que tienen su capacitancia dentro de la tolerancia, pero si su nivel de ESR es alto, igual no va a funcionar bien. Muchas veces los condensadores simplemente se cambian, ya sea por "renovarlos" o para descartes, ya que son piezas baratas y suelen fallar mucho en las fuentes conmutadas.

Respecto a la otra duda, no sabría asegurarlo sin una foto de la leyenda del conector. Pero la lógica indica que debería unirse el voltaje stand by de 5v con el pin PS-ON a través de una resistencia de 1K, y por supuesto, con la mainboard desconectada de la fuente.
Desconecte la placa fuente y sin puentear nada la misma entrega los siguientes voltajes.
Terminales.
ON/OFF - 0V
DIM - 0V
12V - 12V
24V - 18.53V
PS/ON - 0V
5.2V - 3.25V
 
Como ya te dijeron, medidor de ESR, y si los electrolíticos están bien entonces lo que te dijo @DOSMETROS , revisar la realimentación, soldaduras frías, resistencias desvalorizadas, el tl431 (si lo lleva), Etc. También podría ser la rectificación de los secundarios, no creo pero podría haberse bajado la frecuencia de oscilación por los componentes desvalorizados.


Te fijaste que no haya algún falso contacto en algún conector..?
Falso contacto en los conectores no, porque la probó en vacío y los resultados fueron bajos y en vacío no hay corriente circulando por esos conectores y si no hay corriente no hay caída de tension, pero no está de más revisar.
 

D@rkbytes

Moderador
Algunos televisores Philips se apagan cuando tienen algún LED dañado.
Muestran el logotipo al iniciar y se puede ver imagen, pero en poco tiempo se apagan.
Algunas lo hacen más pronto, tan solo muestran el logotipo y se apagan.
Ya he explicado el por qué de este motivo, y es porque después de mostrar el logotipo se aumenta la intensidad de corriente a los LED y es cuando se detectan anomalías.
Cuando se apagan por este motivo suele escucharse un "Plop" en las bocinas.
 
Falso contacto en los conectores no, porque la probó en vacío y los resultados fueron bajos y en vacío no hay corriente circulando por esos conectores y si no hay corriente no hay caída de tension, pero no está de más revisar.

Una soldadura Fría en algún conector o en la placa generalmente ocasiona ese problema que al cabo de unos 15 segundos se apague, al igual si algún condensador esta en fuga y coincido totalmente con D@rkbytes, si la falla fuese intermitente no mayor a 5sg en la pantalla solo habria1 led esta apunto de fallecer, pero...pero ya con 2 Led a media capacidad que no soportan la corriente chao, como se sabe ello pues al apagarse hace un pequeño flasheo y se apaga la pantalla es como lo indica D@rkbytes.
 
Te fijaste que no haya algún falso contacto en algún conector..?
Si. de todas formas revise la placa y resolde los mosfet, diodos etc

Algunos televisores Philips se apagan cuando tienen algún LED dañado.
Muestran el logotipo al iniciar y se puede ver imagen, pero en poco tiempo se apagan.
Algunas lo hacen más pronto, tan solo muestran el logotipo y se apagan.
Ya he explicado el por qué de este motivo, y es porque después de mostrar el logotipo se aumenta la intensidad de corriente a los LED y es cuando se detectan anomalías.
Cuando se apagan por este motivo suele escucharse un "Plop" en las bocinas.
Ahora se reinicia 2 o 3 veces y luego queda encendido. funcionando correctamente con los valores de voltaje bajos tal cual adjunte.
No desarme el panel para probar las tiras de led.
 

D@rkbytes

Moderador
Entonces debes revisar lo que te han mencionado.
Si los capacitores están en buen estado es muy probable que alguna resistencia del divisor de tensión en el AS431 esté devaluada.
Revisa los componentes asociados al IC9107

Adjunto el manual de servicio.
 

Adjuntos


Arriba