TV plasma LG 50PQ2000 no enciende

#1
Hola amigos:

Tengo un LG 50PQ2000 que el otro día se escuchó un "plaf" y se apagó completamente. Al abrirlo presenta abierto el fusible F302 de la fuente EAY59543701. El resto de fusibles están correctos.

Bien mirado todo a la vista no presenta ningún componente dañado o quemado. Le he puesto el fusible y al conectarlo sigue sin dar señales de vida, salvo que esta vez ya no se daña el fusible.

No tengo el esquema de la fuente, por lo que no sé que mirar.

¿Alguien tiene el esquema o conoce esta averías?.

Gracias!!
 

el-rey-julien

Well-known-Perejil Trans
#2
revisa los mosfer ,puente diodos , con el multimetro, a simple vista pueden parecer sanos los componentes.
en cuanto al esquema ,yo no lo encontré por ningún lado,
vas a tener que guiarte por la hoja de datos de los ic
 
#3
Normalmente lo mas comun en estos plasmas es que algun capacitor electrolitico exploto, fijate sobre todo los mas grandes si estan un poco inflados en la parte superior o en la parte de abajo, tampoco pude encontrar el manual de servicio, pero midiendo con el multimetro seguro encontras la falla.
 

pandacba

Rocker Bear
#4
No se daño el fusible porque ya murió otra cosa obviamente.
Las fuentes de estos equipos son mucho más complejas que la de los televisores comunes, basicamente sueen ser 3 fuentes, una que regula la linea en aproximadamente 400V, y suele ser la que más se daña.
Habria que contar con el esquema de la misma y algunas fotografías de ser posible
 
#5
Normalmente lo mas comun en estos plasmas es que algun capacitor electrolitico exploto, fijate sobre todo los mas grandes si estan un poco inflados en la parte superior o en la parte de abajo, tampoco pude encontrar el manual de servicio, pero midiendo con el multimetro seguro encontras la falla.
El problema es que me dicen que se escuchó un "plaf" pero no hay ningún componente en mal estado a la vista. Los capacitors visualmente están todos bien, tanto por arriba como por abajo, de hecho eso fue lo primero que miré.
 

pandacba

Rocker Bear
#6
Que esten lindos y bonitos por fuera no es seguridad de que el material este "vivo", por ello hay que conseguir el esquema y empezar a medir.
El metodo de la adivinanza solo lleva a dañar más el equipo
 
#7
No se daño el fusible porque ya murió otra cosa obviamente.
Las fuentes de estos equipos son mucho más complejas que la de los televisores comunes, basicamente sueen ser 3 fuentes, una que regula la linea en aproximadamente 400V, y suele ser la que más se daña.
Habria que contar con el esquema de la misma y algunas fotografías de ser posible
Si no hay otra alternativa haré lo que me dice el compañero, comprobar los mosfet (son muchos) y diodos.

Adjunto algunas fotos de la fuente y las otras tres placas que tiene la TV.

Gracias!!.
 

Adjuntos

#8
Hola amigo, bueno por la forma en que haces tus comentarios, diría que no tienes experiencia en el tema. Y siendo justamente un tv plasma! Es todo un desafío por su complejidad. Sino eres técnico, te recomiendo manos expertas.
 
#10
donde ,de dos a 4 mosfet son muchos? (por etapa)
Tiene unos 14 en total. Es lo que haré, voy a comprobar los mosfet y los diodos.

Os cuento en cuanto lo haya hecho :).

Respecto a lo que dice el compañero Gudino, efectivamente me gusta mucho la electrónica y tengo material para defenderme, pero lo mio es realmente la informática y no llego a vuestro nivel de conocimientos, pero siempre siempre he reparado mis cosas y las de mi familia con un poco de ayuda, y además ilusión me hace ;-).

Gracias!!.
 

el-rey-julien

Well-known-Perejil Trans
#11
donde entra la alimentacion 220/110 volt,, seguís , un fusible,una bobina,,luego vienen diodos o un puente diodo y allí encontrás uno o dos condensadores grandes,,
seguís y llegas a dos mosfet , esos dos miras primero
esa es la fuente primaria,entrega 12 volt y de alli 3,3 y 5 volt , si esa primera fuente no funciona ni un led te enciende el tv,
luego de reparar esa primera fuente,quizás las otras dos funcionen bien
y si no,, a seguir reparando las distintas etapas
pero primero se repara una, y es la que mas falla mas seguido

PD:
donde digo seguís,se entiende que son las pistas,tenes que revisar primero los mosfet que estan conectados a la alimentación de red (luego de diodos + capacitor grande)
no olvides comprobar las resistencia del mosfet,si estan abiertas,lo mas probable que los mosfet esten en corto
 
Última edición:

Temas similares

Arriba