TV Samsumg LE32S86BD

Tengo un TV Samsum LE32S86BD, la enciendo y al dar imagen se apaga vuelve a encender y se vuelve a apagar y asi sucesivamente entra en bucle. La abrí y tenía varios condensadores de la fuente de alimentación inflados, los cambié por unos nuevos, comprobé tensión y faltan en algunos pines, revisé bien la fuente de alimentación y solo doy con éste componente que está seriegrafriado con 5W R12K, creo que es una resistencia pero no estoy segura, mido con el multímetro por la parte de soldadura y en la escala de 20K y me da 0.01 Ohms, como veis (Si es una resistencia es la primera vez que la veo), debo de cambiarla o será otro el problema.
 

Adjuntos

  • componentes.jpeg
    componentes.jpeg
    376.1 KB · Visitas: 12
  • componente2.jpeg
    componente2.jpeg
    326.6 KB · Visitas: 11
  • Soldadura2.jpeg
    Soldadura2.jpeg
    368.1 KB · Visitas: 11

DOSMETROS

High 2m Modereitor
Si o si se debe desoldar aunque sea una punta . . . parecería que no es . . .
 

D@rkbytes

Moderador
Revisé bien la fuente de alimentación y solo doy con éste componente que está serigrafriado con 5W R12K, creo que es una resistencia pero no estoy segura, mido con el multímetro por la parte de soldadura y en la escala de 20K y me da 0.01 Ohms
Si la posición de la resistencia es la RP819, su valor es de 0.12 Ω a 5 W.

Adjunto el diagrama de la fuente de poder.
 

Adjuntos

  • Samsung BN44-00156A PS Sch.pdf
    663.1 KB · Visitas: 13

DOSMETROS

High 2m Modereitor
Medí muy bien esas series de resistencias RP801 a RP806 , y RP808 a RP813 que se suelen desvalorizar y traen problemas . . .
 
Podrías indicar en concreto qué voltajes deberías tener en el pinout, qué voltajes tienes y cuáles te faltan o mencionar si los voltajes están caídos (y de ser el caso) que indiques el valor correspondiente.

Las fuentes de ese tipo, comenzaron a tener una falla muy típica en EEUU. Sucede que con el tiempo de uso, la "silicona blanca" (adhesivo térmico) que usaban para fijar los condensadores a la placa, se volvía conductor con el desgaste en el tiempo (no me preguntes por qué, sólo sé que adquiría propiedades conductivas), haciendo que estas placas presentaran muchos problemas de ese tipo.

Trata de dar más info respecto a los voltajes para ver dónde atacar la placa. Con el esquemático que proporcionó D@rkbytes, ya es un buen punto de partida.
 
Solucionado, con el pdf (schematic) que adjunto D@rkbytes y la ayuda de este video (
) colgado en youtube di con la falla, había un diodo zener que sale de la patilla 2 del Ic que estaba dando problemas, con el multimetro no veia que estaba mal lo cambie y la TV funciona perfectamente.
Agradecer las generosas respuestas y ayuda de ustedes.
Muchas Gracias

 

Adjuntos

  • WhatsApp Image 2021-01-06 at 4.47.12 PM.jpeg
    WhatsApp Image 2021-01-06 at 4.47.12 PM.jpeg
    213.9 KB · Visitas: 5
Arriba