Tv Samsung CW-25C33N

Bueno, ante todo gracias por vuestra ayuda, así intentaré también ayudar , gracias.
Bueno os comento, tengo un tv Samsung modelo CW-25C33N, me pasaron el esquema, al principio entró con la avería de la fuente ,tenía en colector del transistor de líneas 160v, estaba en corto, lo quité y comprobé que tenia 160V así como en la salida de la fuente, después de dar muchas vueltas.

Aunque me decían que el regulador de la fuente es raro que fuese mal, lo puse y ya tenía en la salida unos 112V en vez de los 160V, comprobé que al poner una carga en la salida la tension estaba mas o menos igual, le puse el tr de líneas y se enciende pero la imagen hace cosas raras y tiene efecto cojín y la imagen se distorsiona, he comprobado QUE todas las tensiones de la fuente están bajas, yo creo QUE la fuente no tiene QUE estar funcionando bien, gracias y alguna idea de lo QUE puede ser?
 
Última edición por un moderador:

pandacba

Rocker Bear
Fijate en el capacitor de filtro de entrada que puede estar desvalorizado, fijate en el filtro del +B que tampoco este desvalorizado.
Por otro lado ese TV tiene correción E-O o E-W en inglés modulando a diodos, el TR de horizontal no lleva diodos internos pero hay por fuera dos que estan en serie, y en la unión de ambos esta el modulador para corregir ese efecto, puede que uno de los diodo este habierto o con fugas
 
buenas amigo gracias por tu interés,intentare solucionar este problema,bueno te comentolos esquemas que yo tengo no son los mismos que el tv,mis preguntas son varias.-
las tensiones no son las correctas,por ejemplo la de 130 la tengo en 115v y las demás por debajo de lo que marca el esquema,la de 17v esta en 14v ,cuando le quito la carga los 130 suben a 156v,otra cosa que quería comentarte que según el esquema el tr de líneas es un 2sc5446,le puse uno de esos y al rato de estar funcionando me lo puso en corto,ahora estoy probando con otro de otro tipo y no lo pone en corto ,pero si me esta dando problemas con el efecto cojin y por momento me sale la imagen con rayas como si se fuese de sincronismos,en fin no se por donde cojerlo,no se si la fuente esta funcionado bien pues no me da las tensiones según esquema,le he comprobado los filtros de alimentación y según esquema el filtro gordo de el primario es de 470uf y mi tv tiene uno de 330uf/400v,por eso pienso que este esquema no es el mismo es de una tv de 29 pulgadas,coinciden muchas cosas,los filtros se los he comprobado con un comprobador de scr y otro k tengo y me están dando bien,espero nocansarte mucho pero muchas gracias por tu ayuda,ya me comentas si las tensiones de la fuente son correctas o no ,gracias.
 

pandacba

Rocker Bear
Si la tensión de fuente sube rompera el transistor lo normal suelen ser 110V a 130V, otro problema los capacitores de HV que estan en el colector deben estar bien si se desvalorizan hay picos superiores a los que el transistor puede soportar y se rompe, proba la fuente con una lámpara de 40W, puede que no estabilice
 
sugerencias.- 1.- cuando hemos tenido duda de la fuente , en lugar de usar el foco, usamos una resistencia de 680 ohms 20w , por 5/10 minutos, la corriente no debe variar, ni ser mayor a 200miliamperes.).-- 2.- el vca lo multiplicas por 1.41 esto es el vcd que tienes que tener en el filtro de entrada. 3.- cuando ya tengas este dato, a tu multimetro le colocas un condensador 0.47 poliester, y lo colocas en el positivo del filtro de entrada el voltaje no debe ser mayor al 3 por ciento. comenta. saludos todos. felipe ascencio
 

pandacba

Rocker Bear
La lámpara es mucho mejor que una resistencia largos años de reparación respaldan eso, con miles de apartos reparados exitosamente
 
buenas amigo bueno te comento,le puse una lámpara de 40w y la tesion es de 119v con alguna pequeña variación,y a los 2 o tres minutos se disparo la tesion a 142 a 144v y la lámpara empezó a tener pequeñas variaciones de intensidad.
 
es indudable que la falla se encuentre en la fuente de poder si posees una tensión de 144V en +B. Lo primero que debemos hacer es aislar la fuente de su carga más significativa que es el circuito horizontal, al aislar el +B del flyback. Una vez hecho eso, coloca un bombillo de 60W en los bornes del condensador de 160V que filtra esta tensión +B y mide el voltaje allí presente. Como no tengo diagrama de tu Tv pienso que para la mayoría de los tv samsung 125V para +B es lo mas habitual sin embargo debes corroborar eso . Si en caso tal, el voltaje es muy alto en +B, el responsable no es el regulador integrado de la fuente primaria sino más bien alguna resistencia de polarización en el primario abierta o desvalorizada. El circuito feedback o realimentación también es crucial así que debes chequear optocoplador sino mejor cambiarlo.
 
bueno amigo te comento quite un puente y ya no alimenta la zona del transformador de líneas,la tensión en vacio es de 156v y con una carga de 40w me baja a 152v y variando en +- 1v,tengo variaciones pequeñas en la lámpara de intensidad,asi como las otras tesiones según esquema están mas o menos bien,lo curioso es que nada mas conectar el tv,tenia 119v y después subio a 156v y las otras tensiones estaban bajas.
 

Adjuntos

  • fa.png
    fa.png
    93.6 KB · Visitas: 10
bueno amigos os comento según el esquema la r821 es de 133k y tenia una puesta de 152k,por eso pienso k este esquema no es el suyo,pero después de comprobar varias resistencias que si coincidían le puse una de 133k,y ahora tengo en colector 133v estables y las otras tensiones en 12 y 16 v,he subido una imagen de como se ve el tv ahora ,esa resistencia k comente de 152 ya venia con el televisor osea una cosa estraña,bueno ahora si tengo una tensión correcta en colector ,claro k tengo un transistor de líneas distinto,lleva funcionado una hora y sigue bien,solo con esa averia de inestabilidad en la zona de video,parace como si algún condensador este mal, pero no de la fuente.
 

Adjuntos

  • IMG_20180117_191411nnn.jpg
    IMG_20180117_191411nnn.jpg
    130.2 KB · Visitas: 12
Bueno has avanzado un poco pero debemos yoko saber con certeza en voltaje +B para este chassis. Dame el código de chasis del Tv por si acaso si encuentro el plano y adjuntarlo por acá.
 

pandacba

Rocker Bear
Bien la prueba con la lámpara determino que la fuente no regula, eso lleva a sospechar del TL431 y el optoacoplador PC123Y, el Zener DZ801 y todo el material que esta alrededor de ellos, pues esta pare es la que se encarga de informar al lado hot de la fuente de los cambios para que modifique el ancho del pulso a fin de mantener estable la tensión, también pudiera ser que el propio IC801 tambíen verificar todos los zener que estan en la fuente como resistencias y capacitores
 
hola Yoko ya tengo un manual del servicio del chassis KS3A de Samsung tal vez sea el mismo o difiera en pequeñas cosas.. bueno el manual establece que son 135 voltios como tensión +B para alimentación del circuito Horizontal, ya teniendo esta tensión estable podriamos decir que la fuente de poder queda descartada. Lo que nos resta ahora es verificar entonces el circuito ESTE-OESTE (EW) el cual es uno de los circuitos más sospechosos cuando se presenta ese síntoma del efecto cojín. En el diagrama se observa un transistor Mosfet que hace parte de este circuito más el puñado de resistencias y condensadores de corrección de alto voltajes y diodos de alta de corriente que interactúan para este circuito. Todo esto debe ser chequeado, y los condensadores de alto voltaje en este circuito EW y generalizando esta área los del circuito horizontal deben ser chequeados con un capacimetro, ya que la desvalorización en sus capacitancias provoca directamente el efecto cojín.
 
bueno amigo,parece ser que estas liado,mira para no molestarte mucho me podrias pasar el manual,necesitaria saberel transistor de líneas que pone en ese manual.o por lo menos tener ese manual,graciaas
 

Pinchavalvulas

Well-Unknown member
Comentas que tienes el manual pero no es el mismo, subo el que en la red viene como chasis KS3A.

Siempre hay diferencias, es cuestión de comparar y ver que (mas o menos) coincida al menos el circuito a reparar.

Saludos.
 

Adjuntos

  • samsung_chassis_ks3a.pdf
    3.3 MB · Visitas: 19
Buenas tardes muchachos. Como dice pinchavalvulas a veces los diagramas no coinciden pero son bastante similares. Tengo que buscar en mi pc si lo tengo a mano, porque hace algunos descargué uno de ese chasis y lo adjuntaré para comparar. Saludos
 
Arriba