Tv Samsung led UN32FH4005G no enciende

#1
Hola buenas tardes tengo este tv led UN32FH4005G que no encendia luego de un buen tiempo arriemado ,
lo desarmo , conecto a la red 220 ac y logro encender todo biem video audio y luces todo ok.
medi voltaje 63vdc alimenta a las tiras de leds.
pero luego de un rato mas no quiere encender .
mido voltajes en el conector CMN803

FUENTE NO POWER.png 1.png
Hola buenas tardes
extraigo la fuente sola sim la mai, sin los leds , totalmente sola.
le conecto a la red y me doy con la sorpresa que fuente esta trabajando por si sola
aqui todos los voltajes activos que muestra
esto es normal ?
en el conector de los leds CNL 802 140 VOL se verifica
voltajes activos fuente sola.png
no encuentro el chasis de la fuente
desconecto el conector de la main y los leds iluminan ......
 
Última edición:
#2
Cuando dices que luego de un rato "no quiere encender" ¿qué hace el TV? ¿Tiene led de stand-by?

En base a las pruebas que has hecho hasta ahora, el problema lo tienes en la mainboard. Quizás alguna falla en una de las sub-fuentes o una EEPROM corrupta. Si no estás familiarizado con reparación de tarjetas mainboard, es mejor que la reemplaces completa.
 
#3
Nabegando leiii esto :

los televisores son lanzados al mercado por series . vamos por la 9 y cuando estaba finalizando la serie 4 los telesores ya vienen con esa modalidad con su sistema de arrancar la fuente de poder sin la pcb main se realimenta sola..
cuando prende con la main que arranca cuando lo enchufas e porque ya esta memorizado esa orden y la quitas cuando lo apagas manualmente
si el primer tecnico mando a reemplazar la main board haga caso que van por buen camino...
el no se complica la vida ya que si le hace un reballing y despues un reflow que las mayorias de las veces terminan mal ya que no cuentas con las herramientas necesarias para tal fin...
haga una prueba colocandole un fancooler al microprocesador para ver si tienes suerte y no compres una main nueva y debes actualizar el firmware.........
Cuando dices que luego de un rato "no quiere encender" ¿qué hace el TV? ¿Tiene led de stand-by?

En base a las pruebas que has hecho hasta ahora, el problema lo tienes en la mainboard. Quizás alguna falla en una de las sub-fuentes o una EEPROM corrupta. Si no estás familiarizado con reparación de tarjetas mainboard, es mejor que la reemplaces completa.
se nota una led rojo de stanbye on. .
esntoces cambiooo la mainnnn ok posteo resultado
 

Temas similares

Arriba