TV Samsung Plasma PS43450DA2 se apaga cuando aparecen colores blancos

Hola, buenas tardes a todos, me regalaron hace tiempo un TV Samsung plasma de 43"pulgadas que tenia aparcado en el taller y que he decidido arreglar. El susodicho enciende a medias, "me explico" el Tv prende, aparece el logotipo de Samsung en Azul con fondo negro, después sale una ventana diciendo... sin señal o con señal débil. Tengo claro que es un problema del sintonizador, también aprecio una raya vertical negra casi en el medio de la pantalla de unos 8 o 10cm, que se aprecia en la fotografía, 124922, que seguramente es de alguno de los flexos de la tarjeta Buffer inferior, problemas a los que ya me dedicare mas tarde si puedo arreglar la mas importante. Paso a relataros la falla principal, "antes de correr hay que aprender a andar paso a paso".
El caso es que puedo entrar en el menú, donde prácticamente toda la pantalla sale en negro, exceptuando la ventana de información y seleccionar las diferentes opciones, siempre y cuando no aparezcan muchas imágenes en blanco, en el momento que aparece una imagen con varios blancos , el Tv se reinicia. Creo que el problema es de la fuente de alimentación que cuando la pantalla pide potencia la fuente se protege. El caso es que, he revisado los voltajes principales, Va- 58V, Vs-207, VSC_-185, los otros 3.3V, 5V, 15V, también están Ok. He revisado los componentes de la Fuente de Alimentación condensadores, resistencias, transistores y parecen estar bien. El Tv, tiene un consumo de 230W. Debo mencionar que el Tv lo tengo enchufado a cuatro bombillas en serie, 3 de 60w y una de 40w, que suman 220W , para evitar el estropicio si hay algún posible o esporádico corto. ¿Alguien podría decirme, por favor, donde tendría que mirar par solventar esta falla?. Gracias.
 

Adjuntos

  • S42AX - YB11.JPG
    S42AX - YB11.JPG
    130.2 KB · Visitas: 3
  • 20210115_124907[1].jpg
    20210115_124907[1].jpg
    107.8 KB · Visitas: 3
  • 20210115_124922[1].jpg
    20210115_124922[1].jpg
    150.5 KB · Visitas: 3
  • 20210115_124944[1].jpg
    20210115_124944[1].jpg
    151.2 KB · Visitas: 3
Bueno, buscando entre las placas que tengo en el "baúl de los recuerdos" he encontrado una fuente de alimentación igual. La he cambiado y por suerte ya enciende. El problema de la sintonía no era tal, simplemente el tv estaba configurado en cable en vez de antena, por eso no detectaba señal. Eso si, los problemas de la pantalla persisten. Ahora toca revisar la pantalla, en la parte izquierda del Tv pegada al marco hay una franja negra vertical de 8cm, "teóricamente 40 electrodos fallados" en la parte derecha cerca del centro hay otra franja negra también vertical de 8cm otros "40 electrodos fallados mas" y en la parte superior, hay una línea fina horizontal que cruza la pantalla. Voy a investigar a ver como puedo repararla. Todos los consejos e ideas serán bien recibidos. Gracias.
 

Adjuntos

  • 20210115_145733[1].jpg
    20210115_145733[1].jpg
    304.2 KB · Visitas: 7
Última edición:
Bueno, he apagado el TV y he desconectado con cuidado el conector Flex "del Y-Buffer superior, que se encarga de las líneas horizontales", he limpiado con un bastoncillo de algodón y un poco de alcohol los terminales y una vez limpio lo he vuelto a montar.
Después he desmontado la parte inferior donde van alojadas las dos tarjeas Buffer " que se encargan de las líneas verticales" he limpiado los Flex y las conexiones 1, 8, y 9, con alcohol, las he vuelto a montar y..... bueno, la raya horizontal de la parte superior ha desaparecido, la raya negra del lado derecho también a desaparecido, pero no así la del lado izquierdo, que persiste. Alguien tiene alguna idea de como solucionarlo. Gracias.
 

Adjuntos

  • 20210115_195948[1].jpg
    20210115_195948[1].jpg
    306.1 KB · Visitas: 11
Hola, buenos días a todos, después de limpiar a conciencia el Flex y el conector del Buffer, correspondientes a la falla del Tv y probar si era problema de mala conexión he llegado a la conclusión de que es la conexión del panel al Flex, o el propio Flex en si, alguien seria tan amable de darme algún consejo de como seguir. Gracias.

Hola, buenos días a todos, después de limpiar a conciencia el Flex y el conector del Buffer, correspondientes a la falla del Tv y probar si era problema de mala conexión he llegado a la conclusión de que es la conexión del panel al Flex, o el propio Flex en si, alguien seria tan amable de darme algún consejo de como seguir. Gracias.
Alguien sabe si se pueden cambiar los Flex de pantalla y como. Gracias.
 
Arriba