TV Samsung UE32EH5300, avería en condensador.

Buenas. Ante todo decir que soy un aficionado a la electrónica y estudie los 2 primeros años de fp en mi pais: España. Pero aun asi se me ha olvidado todo por no usarlo y hace ya mucho tiempo de eso.

Mi problema es que tengo una tv de samsung, la UE32EH5300, la cual me funde el condensador de la parte que da corriente al panel led. Tengo 2 placas iguales y en las dos se avería el mismo condensador. los cambio y me duran una semana todo lo mas.

Todo lo demás funciona correctamente, lo único que me quedo sin los leds y adiós imagen. No se por que puede ser.


20210724_2031582.jpg

Gracias de antemano, por si alguno se le ocurre algo. Gracias.
 
Si no has revisado los leds, ya lo sabes. Desmonta el panel con cuidado o si prefieres se lo llevas a alguien que sepa hacer ese trabajo, ya que si se quiebra el panel, adiós TV.
 
Supongo que cuando dices que el condensador "se funde" es porque explota ¿verdad?

De ser así, una posible causa es que el voltaje que le ingresa es superior al que soporta el condensador.
y si esta es la causa entonces puede ser debido a 2 escenarios:

1) Una anomalía en otra etapa del circuito está generando un exceso de voltaje.
2) Las características del condensador reemplazado son diferente al del original.
 
skynetronics: a que te refieres con revisar los leds?. es que seria posible que los leds hagan que explote el condensador por hacer que pase mas energía de lo normal?. si abrí el panel pensando que estaban fundidos o algo pero no vi nada anormal y cuando cambio el condensador funcionan todos.

paliz: si al decir que se funde me refiero a que explota. de hecho con uno de los que me "semiexploto" se me quedaron los leds parpadeando, no llego el condensador a explotar del todo pero se averió.

1) la misma anomalía en dos placas diferentes? cual podría ser?. yo pensé mas en una avería externa a la propia placa la verdad, pero ni idea.
2) el condensador original es de 200V 47uF y lo sustituí 400v 47uF. me explotan los dos por igual. si he notado que con el de 400V me dura unos días mas, el de 200V unas horas nada mas.
 

Pinchavalvulas

Well-Unknown member
Si no has revisado los leds, ya lo sabes.
skynetronics: a que te refieres con revisar los leds?. es que seria posible que los leds hagan que explote el condensador por hacer que pase mas energía de lo normal?.
Sí los Led están mal, aunque no se aprecie a simple vista, piden más corriente y la fuente de corriente aumenta esta y por ende la tensión también sube.

Saludos.
 
Pinchavalvulas: como podría comprobarlo? si fuera esa la causa, se podría solucionar soldando alguna resistencia en los cables que van los leds?
 
Ok, entonces toca hacer una revisión de la placa. Yo comenzaría por medir el voltaje que circula en el condensador donde se presenta la falla y a partir de allí voy siguiendo los componentes relacionados a esa etapa del cicuito.
skynetronics: a que te refieres con revisar los leds?. es que seria posible que los leds hagan que explote el condensador por hacer que pase mas energía de lo normal?. si abrí el panel pensando que estaban fundidos o algo pero no vi nada anormal y cuando cambio el condensador funcionan todos.

paliz: si al decir que se funde me refiero a que explota. de hecho con uno de los que me "semiexploto" se me quedaron los leds parpadeando, no llego el condensador a explotar del todo pero se averió.

1) la misma anomalía en dos placas diferentes? cual podría ser?. yo pensé mas en una avería externa a la propia placa la verdad, pero ni idea.
2) el condensador original es de 200V 47uF y lo sustituí 400v 47uF. me explotan los dos por igual. si he notado que con el de 400V me dura unos días mas, el de 200V unas horas nada mas
 
Ok, entonces toca hacer una revisión de la placa. Yo comenzaría por medir el voltaje que circula en el condensador donde se presenta la falla y a partir de allí voy siguiendo los componentes relacionados a esa etapa del cicuito.
Con la luz de fondo de la tele al mínimo, el condensador que se avería me da 119.6V, mientras que en la salida hacia los leds me da entre 45V a 46V. no me da un valor fijo. También he medido el condensador pequeño que le sigue con 147.4V y el alargado con 147.5V

con la luz de fondo de la tele al medio, el condensador que se avería me da 101,7V, mientras en la salida hacia los leds me da entre 97V a 91V. No me da un valor fijo. el condensador pequeño que le sigue con 144V y el alargado con 143.9V

Con la luz de fondo de la tele al máximo, el condensador que se avería me da 98.3V, mientras que en la salida hacia los leds me da 140.5V. El condensador pequeño que le sigue con 142V y el alargado con 141.9V

No se que mas medirte, si necesitas alguna mas estoy a tu disposición :LOL:
 
Mas de ahí no se que mas sugerencia ofrecer. Esa serían las acciones a realizar en base los síntomas que describes.
 
skynetronics: a que te refieres con revisar los leds?. es que seria posible que los leds hagan que explote el condensador por hacer que pase mas energía de lo normal?. si abrí el panel pensando que estaban fundidos o algo pero no vi nada anormal y cuando cambio el condensador funcionan todos.

Sí, sí sería posible. De hecho, he visto casos así, y otros donde un consumo excesivo en la mainboard ocasiona esas fallas.

¿Ya desmontaste el panel para revisar los leds? ¿En qué te bases para decir que "no viste nada anormal"? ¿Sólo los revisaste a simple vista o les aplicaste voltaje para ver si encienden con una fuente externa?

Yo creo que el problema lo tienes en los leds de la iluminación del panel.
 
Sí, sí sería posible. De hecho, he visto casos así, y otros donde un consumo excesivo en la mainboard ocasiona esas fallas.

¿Ya desmontaste el panel para revisar los leds? ¿En qué te bases para decir que "no viste nada anormal"? ¿Sólo los revisaste a simple vista o les aplicaste voltaje para ver si encienden con una fuente externa?

Yo creo que el problema lo tienes en los leds de la iluminación del panel.

Si, desmonte el panel para revisar si estaban fundidos, al no encenderse fue lo primero que mire.

Dije que no vi nada anormal por que no estaban fundidos y cuando descubrí lo del condensador vi como se encendían todos.

¿Si los reviso con una fuente externa, como me doy cuenta de que las tiras led están mal?. supongo que podría comprar un comprobador de esos baratos que llegan a 300V. ¿me recomendáis alguno en especial?.
 
Esos comprobadores chinos son útiles, ya que te muestran el voltaje que están consumiendo los leds.

Yo cuando partí, me hice uno que aparecía en un video de youtube, pero tengo un comprobador chino ahora, y en verdad son buenos.

Hay otros incluso más completos que te muestran voltaje y corriente de consumo y además te permiten probar los leds con una alta o baja corriente. Esto es especialmente útil cuando al probar los leds con alta corriente se ve que encienden todos "normal", pero al aplicar baja corriente se nota mejor cuál es el que falla.
 
He desmontado el panel otra vez para comprobar los leds y mirar lo que me ha pasado...


20210728_101424.jpg

Me ha pasado en 2.
Se me quedaron enganchados al girar el panel mientras lo sacaba y se despegaron. No se si tiene solución.
 

Pinchavalvulas

Well-Unknown member
Al menos no se han despegado de la pantalla.
Me temo que lo tienes bastante crudo.
Yo preguntaría en los talleres de tu zona por si alguien lo repara, pero la mayoría no se va a querer hacer cargo.

En la web hay varios vídeos de gente que los resuelda, echa un vistazo para que veas lo complicado que es. Tienes que tener mucha práctica con el soldador o fabricarte un útil especial para el soldador.
Y claro está, tener bien claro donde van soldadas que queden centradas a la primera.
No imposible pero muy complicado.
 
Ahora todo va a depender del enfoque que tengas para reparar el TV. Si lo que te interesa es aprender y entender por qué falló el TV, por ahora enfócate en los leds. Si lo que te interesaba era reparar el TV, como te han dicho los colegas, la tendrás difícil si no tienes la experiencia suficiente. Incluso para uno que sabe lo que tiene que hacer, es un trabajo difícil si no está la instrumentación necesaria.

Yo diría que casi todos quienes nos dedicamos a esto, en alguna ocasión se nos quebró una pantalla o cortó un chip COF por algún error. Eso es experiencia y nos ayuda a entender que cuando uno desmonta un panel, la idea es hacerlo sólo una vez y no estar continuamente haciendo esto porque no hay margen de error en las manipulaciones de estas partes del TV.

También sirve para entender por qué los arreglos de backlight se cobran bien, aunque haya fallado sólo 1 ó 2 leds, ya que el riesgo que asumes al desmontar la pantalla, es alto.

Suerte con tu caso.
 
Bueno chicos, después de invertir en algo de herramienta para arreglarlo, tengo que deciros que ha muerto. Conseguí soldar uno de los 2 a la perfección, se ve genial esa lineal, pero tuve problemas con el 2º y me cargue la cinta en mas de una linea.

ahora mismo estoy en la tesitura de que: o encuentro un panel que cueste alrededor de 50€ o ya no me merece la pena gastar mas dinero. Entro en precios que por un poco mas tengo una Tv china.

Esta Tv me la regalaron para que lo arreglara y me la quedara, por lo cual partía con 0€, pero la cosa se complica cada vez mas y la inversión sube.

Aun así gracias por vuestra ayuda, he aprendido cosas muy valiosas, (quien me iba a decir que yo fuera capaz de soldar 2 cof y que encima funcione uno de ellos :LOL:).

Este proyecto lo apartare de momento y buscare una pantalla, si no la consigo mañana es posible que la encuentre dentro un tiempo. En ese caso seguiré informando por si a alguien le viene bien mi experiencia para conseguir repararla.
 
Arriba