TV Sharp 27F543 con problemas de audio y video (posible daño en EEPROM)

#1
Buenos días a todos, tengo una TV Sharp 27F543 que está sin sintonia de canales (ya se le cambio de cable a aire) sin video ni audio.

Tenía el inconveniente que a los segundos de encenderse, se apagaba y a veces casi instantáneamente se apagaba, como protegiéndose. Se solucionó con el pulsador de encendido dañado que hacía falso contacto. Se enciende el equipo y presenta una imagen muy opaca, razón por la que tuve que darle Brillo en el FlyBack (Screen) parta poder visualizar la imágen.

No da sintonía, no da audio (ruido blanco) y la imagen en pantalla no se despliega en los laterales. ¿Alguien tiene alguna sugerencia?
Nota: No tengo el control remoto para entrar a modo de servicio y no tengo la eeprom de ese modelo por su fuere ese el inconveniente.

Tampoco tengo la data de la EEPROM.

Dejo imágenes del problema.

Si alguien puede ayudarme le agradecería.
20190613_024454.jpg 20190613_012720.jpg 20190613_012943.jpg
 
#3
Si, es lo primero que hice, no encuentro la Data EEPROM, por si es ese el caso, ya que en otros foros deducen que ese modelo se daña la EEPROM

--- Actualización---
En el manual de servicio haré el siguiente procedimiento, al parecer, se puede poner una eeprom vacía y la TV grabará los datos por defecto, de fábrica:

Holding down both the VOL-up and CH-up buttons on the TV set in the service mode for more than 2 seconds will automatically write the above initial values into IC2101 Then perform a complete adjustment.
 
Última edición:
#5
Hola.. tal como lo dice Sergiot, la memoria EPROM pueden causar diferentes desajustes de imagen y audio (aún de sintonía de canales) cuando está corrupta.. si no consigues la programación original del TV entonces debes colocar una memoria en blanco (en TV Chinos la programación de la memoria EPROM con los datos originales del TV debe ser sí o sí) ya que en distintas marcas como LG, Sony, Samsung, Panasonic, no es crítico reemplazar la memoria EPROM por una en blanco. Sigue la sugerencia en inglés si te lo da el manual de Sharp.. respecto a la ausencia de canales de aire, no está demás que verifiques los voltajes de alimentación para el sintonizador, de 33 voltios y 5 voltios ya que podrían existir varias fallas por independientes causas. Éxito
 
#6
Actualizo, ya hice el reset y quedo igual. Lo hice 2 veces... ¿alguna sugerencia? Los voltajes etan bien, la Eepromla he leído y está bien, los valores estan de fábrica pero sigue sin dar volumen ni sintonizar, la anchura de la pantalla no da la totalidad... Cualquier sugerencia es bienvenida.

20190616_093554.jpg 20190616_093554.jpg
 
#8
Si los voltajes para el sintonizador 33V y 5V están presente, y ya restauraste la memoria con factory reset, puedo concluir tres posibles condiciones:

1-Memoria EPROM corrupta por ende causa ausencia de sintonía de canales y falta parcial de barrido horizontal.

2-memoria EEPROM corrupta causando ausencia de barrido horizontal. Falla en el sintonizador mismo causando ausencia de sintonía de canales.

3-Circuito integrado Jungla averiado o ausencia de voltaje de alimentación para sus pines correspondiente.

Te sugiero lo que te recomienda Dosmetros, coloca algún DVD por AV y verifica si al menos tienes video y audio. Con esto comprobaremos el buen funcionamiento del junglam saludos.
 
#9
Perdón por tardar, llego a casa sólo a dormir... He pedido prestado una dvdplayer pero no, no hay señal de video ni audio en las 2 entradas, input1 e input2... se queda en negro con el osd presente y los textos de la entrada... No hay recepción de video. ¿Alguna sugerencia? Gracias por tomarse un tiempo en colaborarme
 
#10
Hola Heidy.. debes cambiar la memoria EPROM por otra aunque sea en blanco si no consigues que te la programen. Ya si no existe video por canales de aire y tampoco video por AV, indica claramente una falla por memoria EPROM y en el peor de los casos alguna falla en el integrado Jungla.. antes de descartar éste último debes primeramente cambiar la memoria sí o sí. Apoyate en el diagrama de verificar los voltajes de alimentación para el jungla y si tienes osciloscopio, verifica las señales de digitales de comunicación Data y Clock comparándolas como te lo muestra el diagrama. Comentar resultados.
 
#11
Gracias por su amable respuesta MoonWalker, no tengo osciloscopio, pero puedo usar la tarjeta de audio de la PC y ver si me funciona "PC-Scope" Veré como consigo una eeprom. nueva. Ya comentaré, gracias
 

Temas similares


Arriba