Tv Sony Kv-29CL11E parpadea led 11 veces y no prende.

#1
Veréis recientemente se me ha presentado un problema con mi TV de marca Sony con número de modelo KV-29CL11E y chasis FE-2 el problema consiste en que al darle al boton de power suena como se acciona el rele del tv. enciende el led rojo durante 1 segundo y acto seguido se oye como se desconecta el rele y tras volverse a conectar el mismo el led rojo se queda parpadeando continuamente en ciclos de 11 veces.

(de momento lo unico que he realizado por falta de tiempo ha sido hechar un vistazo global y a simple vista no hay ningun conponente dañado.)
lo más curioso de todo es que si se le insiste al boton de power (osea se pulsa el boton y al oír como se desactiva el rele se apaga y repetidamente se vuelve a encender el boton de power) pues haciendo este procedimiento el tv (aunque le cuesta) pero siempre antes o despues "arranca" y ya una vez arracando funciona con total normalidad y la imagen aparece con total nitidez y calidad por lo que descarto cualquier "cortocircuito" o avería en alguno de los deflectores... o transformador de línea.:unsure::unsure:
¿alguien podría sugerirme dónde podría estar el problema? un saludo a todos y muchas gracias :)
 
#2
Capacitores, fijate si no están hinchados, o el recubrimiento desformado.

Mide la fuente (en el capacitor de 160v que está a la salida de la misma), no sé en cuánto trabaja ese TV (no tengo tiempo para ver el diagrama), pero puede estar entre 95v y 123v, y hay mas voltaje, son los capacitores...

Saludos..
 
#4
El manual de servicio de ese chasis indica en lo referente a mensajes de error a
través del código del led lo siguiente: 11 parpadeos= jungle controller 8 Volt error.
Saludos.
 

Temas similares

Arriba