Usar línea de 60Hz en equipo de 400Hz

Saludos colegas...

Recurro a ustedes por una duda sobre un problema que tengo que afrontar.

Verán, me trajeron a servicio un resistivimetro para suelos marca Scintrex IPC-7; en si es un equipo algo antiguo y relativamente sencillo: transformador elevador en etapas + etapa de rectificación y filtrado. A través de un relevador configurado como inversor de polaridad y con ayuda de un oscilador va aplicando corriente (onda cuadrada bipolar) al terreno de estudio.

El asunto es que el equipo está etiquetado para funcionar a 115VCA a 400Hz, entiendo que por cuestiones de optimización de peso y tamaño del transformador se optó por esta solución. En su uso normal, el equipo se alimenta desde un motogenerador que si da esa frecuencia de salida; pero los dueños no me lo trajeron.

Por el momento me atreví a conectarlo a 120VCA/60Hz a través de la clásica lámpara en serie peeeero ahora que quiero hacer pruebas que demandan un poco más de potencia no me viene el uso de la lámpara (quizá intente ponerle en paralelo un par de focos más). Pregunto ¿qué es lo peor que puede pasar si lo conecto directo a la red de 60Hz?.

Me quedo al tanto de su apoyo.
 
Yo no se mucho, pero en mi humilde opinion no creo que sea buena idea ponerle a frecuencia menor, yo supongo porque el umbral es mas ancho, y por ende puede causar mas calentamiento? no se, es mi humilde opinion. (Y parece ser le atine pues encontre este articulo)
60hz on 50hz
 
Última edición:
¿Ese instrumento es un telurómetro?
Nunca he visto uno acoplado a un generador, todos los que he visto llevaban un oscilador y un elevador.

Pues habrá que estudiar el circuito, a ver qué hace con esos 400Hz, si los rectifica y los filtra, solo tendrás que cambiar el filtro por uno mayor, unas diez veces mayor así a bulto.
Si funciona en CA pues seguramente habría que recalibrarlo.

La verdad es que no sé en qué se basan los telurómetros. No me he molestado en estudiar su principio de funcionamiento, pero no creo que hagan la medición en CA.

Edito, tu ya dices que rectifica y filtra. Luego es CC.
El problema es que un transformador de 60Hz para la misma potencia es mucho más grande que uno de 400Hz... Así que la prueba la harías con mucha menos corriente disponible aparte del filtrado que he mencionado antes.
 

Daniel Lopes

Miembro Geconocido
Hola a todos , lo gran problema es la inductancia primaria del transformador que fue desahollada a andar en 400Hz y no en 60 o 50Hz.
Asi cuando conectas un transformador que fue inicialmente desahollado a andar en 400hz en 60Hz la curriente de magnectización sube la cielo debido a la mas baja inductancia.
Una salida que veo es alimentar ese equipo directamente en DC despues del rectificador ( directamente sobre lo capacitor electrolictico de filtrado) desde que saibas cual es esa tensión nominal de trabajo.

!Suerte en los manutenimiento!.
Att,
Daniel Lopes.
 
Última edición:
Buenas noches, sigo con el tema

¿Ese instrumento es un telurómetro?
Nunca he visto uno acoplado a un generador, todos los que he visto llevaban un oscilador y un elevador.

Pues habrá que estudiar el circuito, a ver qué hace con esos 400Hz, si los rectifica y los filtra, solo tendrás que cambiar el filtro por uno mayor, unas diez veces mayor así a bulto.
Si funciona en CA pues seguramente habría que recalibrarlo.

La verdad es que no sé en qué se basan los telurómetros. No me he molestado en estudiar su principio de funcionamiento, pero no creo que hagan la medición en CA.

Edito, tu ya dices que rectifica y filtra. Luego es CC.
El problema es que un transformador de 60Hz para la misma potencia es mucho más grande que uno de 400Hz... Así que la prueba la harías con mucha menos corriente disponible aparte del filtrado que he mencionado antes.
No se trata de un telurómetro, es un resistivimetro, la teoría de funcionamiento es sencilla: toma un voltaje de CA de 120VCA y lo rectifica en "pasos" de 100, 200... 1100 VDC, la salida del rectificador la pasa a un relevador configurado como inversor de polaridad + oscilador de 2/4/8 Segs; de aquí pasa a la salida así sin más. Es así como, a través de un par de electrodos clavados en la tierra inyecta una corriente oscilante bipolar. Metros más adelante por medio de un "receptor" y un par de electrodos enterrados más, se mide el potencial generado por ese tren de pulsos. Se van midiendo diferentes puntos a varias distancias para después formar un perfil resistivo del suelo y estimar la probabilidad de que se encuentre agua en el subsuelo.

Hola a todos , lo gran problema es la inductancia primaria del transformador que fue desahollada a andar en 400Hz y no en 60 o 50Hz.
Asi cuando conectas un transformador que fue inicialmente desahollado a andar en 400hz en 60Hz la curriente de magnectización sube la cielo debido a la mas baja inductancia.
Una salida que veo es alimentar ese equipo directamente en DC despues del rectificador ( directamente sobre lo capacitor electrolictico de filtrado) desde que saibas cual es esa tensión nominal de trabajo.

!Suerte en los manutenimiento!.
Att,
Daniel Lopes.
Tocayo, aquí el asunto es que no es un filtro de un solo capacitor si no varios de lenteja acoplados directamente en los diodos del rectificador. No me he dado a la tarea de levantar el circuito a precisión pues es un equipo viejo y tiene bastantes cables y cinchos que dificultan seguir las señales (n).

La falla que reportó el dueño es que no "inyecta corriente" así que como no puede probarlo inicialmente me di a la tarea de limpiar los contactos del relevador inversor y revisar fusibles. Hice una pequeña prueba con un foco de 100W en serie pero se "come" casi la mitad de la tensión de entrada, por eso la duda de conectarlo directo sin la lámpara.

Dejo un par de fotos del equipo

1571019445179.png

1571019476490.png
 
Parece que trabajará a válvulas.
Screenshot_20191014-015612.png
Según ahí dice motor
y después de eso salida del motor
110v ac y 400Hz
Es evidente que si necesita 400hz
Y pesa ese motor 59kg
Lo que significa que son problemas
 

Daniel Lopes

Miembro Geconocido
Bueno aca tenemos un problema atipico o sea NO trivial de si resolver.
La frequenzia de 400Hz generalmente es enpleyada en equipos enbarcados de aviones o barcos (navios) o mismo de orden Militar.
Con lo uso desa frequenzia relativamente alta ( eso cuando conparada a 50 o 60Hz) tiene grans vantagens de un menor peso y tamaño del transformador y tanbien menor capacidad en microfaradios de los capacitores electrolicticos de filtrado para un mismo desenpeño que cuando en 50 o 60 Hz.
Ahora una cosa que NO es conpatible es conectar un transformador desahollado para andar en 400Hz en una Red de 60 o 50Hz eso porque la inductancia primaria es mucho mas baja y asi la curriente de magnetización sube al cielo saturando lo flujo magnectico del transformador y asi provocando un sobrerecalientamento dese transformador.
Quizaz lo mejor a hacer es buscar por la fuente de alimentación original dese raro equipo de medida.
!Suerte!.
Att,
Daniel Lopes.
Segun en éste PDF, lo que es 110v y 400 Herzt es la SALIDA, NO la entrada!!!!

http://www.geologyontario.mndm.gov.on.ca/mndmfiles/afri/data/imaging/20000000622/20001466.pdf

Ocupa 28 Megabytes para subirlo en el foro
Hummmm discordo Don DJT3 entiendo que esa especificación es del motor generador de alimentación dese raro equipo.
En lo Post#8 muy gentilmente aportado por Don TRILO-BYTE hay la especificación de salida como selecionable hasta 1210Vdc.
Att,
Daniel Lopes.
Buenas noches, sigo con el tema



No se trata de un telurómetro, es un resistivimetro, la teoría de funcionamiento es sencilla: toma un voltaje de CA de 120VCA y lo rectifica en "pasos" de 100, 200... 1100 VDC, la salida del rectificador la pasa a un relevador configurado como inversor de polaridad + oscilador de 2/4/8 Segs; de aquí pasa a la salida así sin más. Es así como, a través de un par de electrodos clavados en la tierra inyecta una corriente oscilante bipolar. Metros más adelante por medio de un "receptor" y un par de electrodos enterrados más, se mide el potencial generado por ese tren de pulsos. Se van midiendo diferentes puntos a varias distancias para después formar un perfil resistivo del suelo y estimar la probabilidad de que se encuentre agua en el subsuelo.



Tocayo, aquí el asunto es que no es un filtro de un solo capacitor si no varios de lenteja acoplados directamente en los diodos del rectificador. No me he dado a la tarea de levantar el circuito a precisión pues es un equipo viejo y tiene bastantes cables y cinchos que dificultan seguir las señales (n).

La falla que reportó el dueño es que no "inyecta corriente" así que como no puede probarlo inicialmente me di a la tarea de limpiar los contactos del relevador inversor y revisar fusibles. Hice una pequeña prueba con un foco de 100W en serie pero se "come" casi la mitad de la tensión de entrada, por eso la duda de conectarlo directo sin la lámpara.

Dejo un par de fotos del equipo

Ver el archivo adjunto 183099

Ver el archivo adjunto 183100
Bueno por la segunda foto puedo deduzir que los diodos estan en série para puder soportar tal alta tensión en jogo , ya los capacitores tipo lenteja estan en paralelo con cada diodo y su función es de desacople.
Creo que es una puente rectificadora de onda conpleta y de alta tensión.
Att,
Daniel Lopes.
 
Última edición:
Segun en éste PDF, lo que es 110v y 400 Herzt es la SALIDA, NO la entrada!!!!

http://www.geologyontario.mndm.gov.on.ca/mndmfiles/afri/data/imaging/20000000622/20001466.pdf

Ocupa 28 Megabytes para subirlo en el foro
Hola, si leí ese archivo (de hecho es el único que encontré) y efectivamente, como dice Trilo, hace referencia al generador no al equipo.

Bueno aca tenemos un problema atipico o sea NO trivial de si resolver.
La frequenzia de 400Hz generalmente es enpleyada en equipos enbarcados de aviones o barcos (navios) o mismo de orden Militar.
Con lo uso desa frequenzia relativamente alta ( eso cuando conparada a 50 o 60Hz) tiene grans vantagens de un menor peso y tamaño del transformador y tanbien menor capacidad en microfaradios de los capacitores electrolicticos de filtrado para un mismo desenpeño que cuando en 50 o 60 Hz.
Ahora una cosa que NO es conpatible es conectar un transformador desahollado para andar en 400Hz en una Red de 60 o 50Hz eso porque la inductancia primaria es mucho mas baja y asi la curriente de magnetización sube al cielo saturando lo flujo magnectico del transformador y asi provocando un sobrerecalientamento dese transformador.
Quizaz lo mejor a hacer es buscar por la fuente de alimentación original dese raro equipo de medida.
!Suerte!.
Att,
Daniel Lopes.

Hummmm discordo Don DJT3 entiendo que esa especificación es del motor generador de alimentación dese raro equipo.
En lo Post#8 muy gentilmente aportado por Don TRILO-BYTE hay la especificación de salida como selecionable hasta 1210Vdc.
Att,
Daniel Lopes.

Bueno por la segunda foto puedo deduzir que los diodos estan en série para puder soportar tal alta tensión en jogo , ya los capacitores tipo lenteja estan en paralelo con cada diodo y su función es de desacople.
Creo que es una puente rectificadora de onda conpleta y de alta tensión.
Att,
Daniel Lopes.
Así como tal ha pasado, me animé a poner más focos en mi arreglo de lámpara serie pero aún así la tensión que caía sobre ellos es bastante. Lo que sucedió es que un transformador de baja potencia se calentó bastante; de inmediato desconecte el equipo.

Además de diodos he visto que tiene un arreglo de SCR's. Me temo que no experimentaré más con la red de 60Hz; ya hablé con el dueño del equipo hoy y le comenté el asunto, acordamos que el próximo viernes me prestará su generador original para hacer las debidas pruebas.
 
Buenas, para contar el desenlace del tema. Me prestaron la planta generadora, que por cierto no está tan grande, lo “normal”; pude hacer las pruebas y el equipo funcionó.

Me quedo con la duda si en verdad el equipo no funcionaba en un inicio o el hecho de limpiarle los contactos de los relevadores solucionó la falla. Digo esto porque al contactar al operador me platicó un par de situaciones que me hacen pensar que la falla en verdad era el operador: pretendían hacer circular corriente colocando cada electrodo en una cubeta con agua y esta, a su vez, sobre el suelo :unsure:, para nuestro gremio sería obvio que el plástico de las cubetas se comporta como aislante y nunca dejaría pasar la corriente hacia el terreno.

Hice ver el error y aun si el operador insistió en que clavando los electrodos directamente en la tierra el equipo no inyectaba corriente. En fin, mañana hago devolución del equipo “reparado”.

Como dato curioso, ya con la planta generadora medí la frecuencia de salida y estaba lejos de los 400Hz, solo daba ~250Hz.

Aun así gracias por la ayuda
 

Daniel Lopes

Miembro Geconocido
Buenas, para contar el desenlace del tema. Me prestaron la planta generadora, que por cierto no está tan grande, lo “normal”; pude hacer las pruebas y el equipo funcionó.

Me quedo con la duda si en verdad el equipo no funcionaba en un inicio o el hecho de limpiarle los contactos de los relevadores solucionó la falla. Digo esto porque al contactar al operador me platicó un par de situaciones que me hacen pensar que la falla en verdad era el operador: pretendían hacer circular corriente colocando cada electrodo en una cubeta con agua y esta, a su vez, sobre el suelo :unsure:, para nuestro gremio sería obvio que el plástico de las cubetas se comporta como aislante y nunca dejaría pasar la corriente hacia el terreno.

Hice ver el error y aun si el operador insistió en que clavando los electrodos directamente en la tierra el equipo no inyectaba corriente. En fin, mañana hago devolución del equipo “reparado”.

Como dato curioso, ya con la planta generadora medí la frecuencia de salida y estaba lejos de los 400Hz, solo daba ~250Hz.

Aun así gracias por la ayuda
Seguramente la velocidad del motorgenerador si queda menor que la correcta para generar los 400Hz.
Quizaz sea possible ayustar esa velocidad por meo de un tornillo de ayuste en lo carburador del motor.
Para eso es nesesario lo uso de un frequenzimetro digital conetado a la tensión de salida por meo de un atenuador de tensión adecuado.
!Suerte en lo mantenimiento!.
Att,
Daniel Lopes.
 
Fíjate que tienes razón, puede ser que el ralenti este bajo.
Luego hay carburadores de 2 tornillos.
Uno para la mezcla de aire, otro para la mezcla de gasolina y un último que ajusta al apertura de la mariposa.
 
Bueno, 250Hz no son 400 pero se le parecen más que 50 o 60Hz.

Curioso el equipo, me pregunto si no merecería la pena actualizarlo.
La forma de que he visto que "actualizan" este equipo es únicamente colocando un multímetro/amperímetro digital en serie a la salida para reemplazar el analógico que trae de línea.

¿Funcionaba a bulbos?.
Yo cobraría la limpieza y la asesoría.
jaja no, pero si es muy ancestral; el operador estuvo de acuerdo en pagar una cantidad por la revisión. (y)

Respecto a la frecuencia; la planta si tiene una palanca en el carburador para ajustar la velocidad y por ende la frecuencia de operación.

De hecho, la enseñanza que me dejó este servicio fue más relacionada con su planta generadora, desconocía que el equipo mismo tiene que suministrar una corriente de CD (a través de una batería externa) para magnetizar el estator del generador :facepalm:, una vez hecho esto, el generador comienza a trabajar y parte de la corriente que produce es devuelta hacia su estator para mantenerlo magnetizado.

Este procedimiento se hace si el generador ha estado mucho tiempo sin operar y su magnetismo residual se ha perdido.
 

Temas similares


Arriba