vúmetro de led

Dr. Zoidberg

Well-known-Papá Pitufo
#62
chiqoelectro dijo:
i necesito un vumetro que valla entre el pre i el pote deslizable, el del LM3915 mee serviria?
Seguro que te sirve, pero el LM3915 es para indicaciones de potencia en amplificador, no está pensado para trabajar con los niveles de un pre. Para eso tendrías que usar el LM3916 que tiene una escala análoga a los vumetros de aguja y tiene mejor correspondencia con los niveles utilizados en grabación (asumiendo que lo calibres bien...)

Saludos!
 
#63
pero no qiero un vumetro de aguja :s osea es para un mixer 6 etnradas i qeda mas lindo un vu con lucesitas, jaja m gusta mas en leds, pero mientras pueda aguantar el pre listo,,
 

Dr. Zoidberg

Well-known-Papá Pitufo
#64
chiqoelectro dijo:
pero no qiero un vumetro de aguja :s osea es para un mixer 6 etnradas i qeda mas lindo un vu con lucesitas, jaja m gusta mas en leds, pero mientras pueda aguantar el pre listo,,
?

Los LM3916/15/14 son drivers de LEDs en modo barra o punto. Cuando dije analoga fue eso, no analógica como te estas imaginando. Lo que quise decir fue que el LM3916 es semilogaritmico igual que un vúmetro de línea con aguja, pero este lo hace con LEDs, por eso es mas adecuado que el LM3915 que es logaritmico puro para medir potencia (por así decirlo).

Saludos!
[/i]
 

Dr. Zoidberg

Well-known-Papá Pitufo
#66
El esquema lo podes sacar de la hoja de datos del LM3916. Vas a tener que calcular un par de resistencias para adecuarlo a la señal que tengas disponible, pero toda la información esta en la hoja de datos. Y los PCB...cualquiera para el LM3915 o 14 te sirve, solo hay que cambiar el chip y las resistencias, lo demás es igual. Buscá aca en el foro por que creo que hay varias...

Saludos!
 
#67
bueno yo me estoi volviendo loco,, encontre varios esquemas en los cuales los LEDs estan de la misma forma

Pero en este ultimo, qe es el qe mas me gusto i voi a hacer el pcb seguramente, estan los LEDs invertidos si alguien me puede decir si estan bien asi se lo agradezco :s
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#68
chiqoelectro dijo:
......Pero en este ultimo, qe es el qe mas me gusto i voi a hacer el pcb seguramente, estan los LEDs invertidos
1) Los LED´S están al revés
2) Los LED´S NO necesitan resistencia, el propio integrado regula la intensidad de los mismos internamente.
 
#70
sii, me parecia qe tampoco iban las resistencias, en cuanto el grafico, elafcionado yo qeria usar el 3915, ahora veo en el datasheet si uso aguno de esos, si tenes alguna sugrenenia de porqe deberia usar el 3914 decime asi tengo en cuenta
 
#71
Hola.
Las disposición de los terminales (pins) son iguales en el LM3914 y LM3915, también son iguales en lo que respecta al cálculo de las resistencias.
La diferencia estás en que el LM3914 es lineal, y el LM3915 es logarítmico (ideal para audio).

Chao.
elaficionado.
 

Adjuntos

#72
ah listo,, yo pense qe a parte de la difrencia de lineal i logaritmico cambiaba el orden de los pines,, entonces us ese, en qeme baso para calcular las resistcias? osea a qe te referis,, ah si la ntrada de audio es en 4 u 8 ohms?
 
#74
leesto terminado,, cuando pueda subo fotos, en cuanto a las resistencias, use potes jaja i fui regulandolos, en el momento qe me gusto, lo medi con el tester para saber qe valor, i use las resistencias mas proximas, i fui probando, hubiera sido mas facil calcular pero como no me qeria qemar mucho el bocho, lo hice asi... Muchas gracias a todos ;)
 
#76
una pregunta chorix, tu vumetro, lo conectas a la salida del pre? a la salida del amplificador?, tengo todo para hacerlo, el pre lo voy a hacer con el TDA1524, y mi amplificador es de 30 - 30, estuve leyendo todo el post, pero me quedo esa dudad de dodne conectarlo, mis parlantes son de 4 ohm,
Saludos Otto.
 
#78
mira el amplificador, es comun digamos, basado en el tda 2050, lo que quiero saber, es si lo pusistes a la salida del pre o del amplificador,
 
#80
ahh, entonces, estamos hablando de señales, pequeñas, en la salida de la placa de sonida de la pc, es pequeña la señal, buenisimo, entonces, voy a probar conectandolo, a la entrada del pre, y luego a la salida, tendria q andar sin problema,
gracias por contestar chorix
Saludos Otto.
 
Arriba