Vox nigth train hechizado (transformadores)

Hola a todos y a todas. Pues nada hace años me compré un vox nt15 Segunda mano y no sonaba como en pruebas de sonido que escuché de él. El caso que decidí meter mano bueno primero que le instaló un choke de hammond el 158m 10h 100ma y ha probarlo se escuchó tronidos parecidos a cuando golpeabas las antiguas agujas de los tocadiscos de acetato lo apague , olí todo y nada lo volvía a conectar y trono un poco lo apagué y lo volvía encender y ahora ningún ruido así por una semana sin ese tronido, en ese tiempo me doy cuenta que trae instalado un transformador de salida hammond 125e pensé será por eso que no satura las válvulas ? Y bueno busque el transformador original sin éxito así que le coloqué un hammond 1615a lo más parecido a las características del original bueno al menos lo que pude encontrar en la red . Ha probarlo y no podía pasar del las nueve en punto del pote de ganancia pues aparecía un chillido no Importaba si me alejaba si cambiaba la guitarra ni nada allí estaba ese chillido pensé en un arrebato ha cambiar el pote de gain así que volvía a probarlo para checar exactamente a qué nivel del pote aparecía el chillido y sorpresa sin chillido lo estuve tocando 1 hora y nada de chillido me atreví a poner la ganancia al maximo y nada de nada es la hora que no mete ruido. Me han comentado que ese chillido es por que deben estar mal cimentados al plate los cables pero si fuera así seguiría el chillido no ? Por favor alguna idea de que es lo qué pasó? Debo invertir los cables o lo dejo así? 047CE6A7-5640-453E-8BD1-9CD4DEB8CA14.jpeg
 
Hay muchas causas de los pop y chillidos en los amplis valvulares.
Primero los Pops.
La mayoría de los casos es por bajo aislamiento en algunos de sus componentes
Más común en dos capacitores de desacople que si son cerámicos se evidencia más ( recomendable usar de polipropileno. En sus resistencias si son de carbón o grafito, es recomendable utilizar de metal film, y demás elementos que hayan estado almacenados por mucho tiempo en ambientes húmedos, por eso y es frecuente que estos Pops vayan disminuyendo con el uso.
Los chillidos están relacionados con realimentaciones, poco blindaje, etc. Y por supuesto este efecto se acentúa cuando aumentamos ganancia. Se recomienda, blindar las válvulas del previo, e incluso el mueble donde vaya el chasis del equipo. (Normalmente esto último se hace con folio de aluminio y que algunos de sus punto haga contacto con masa.) Por lo que veo las válvulas del previo no están blindadas, puedes hacer un rolo con alguna malla metálica que en cuyo diámetro quepa la válvula del previo y de altura igual a la de la valvula, dos paticas en L (que la puedes soldar o remachar al rolo) agarradas al chasis es suficiente y efectivo blindaje.
Saludos
 
Pues nada me he puesto a revisar cable por cable y todas las conecciones con respecto al diagrama original y bueno me he encontrado con una envoltura por todos lados, una vez ordenado todo el chillido ya desapareció por completo ahora faltan los pops... gracias buen día y éxito.
 
Ahora que es lo que le sucede?
Hace Pops? no satura?
El chioke lo colocaste correctamente, antes traía una R en lugar del choque y sustituirse está por el choke?. El choque su función es de filtro, nada que ver con saturaciones El transformador de salida no influye en la saturación tampoco, la polarización del previo y su configuración, la polarización de las válvulas de salida si, pero si no conoces mucho ten cuidado con el alto voltaje, te puede meter un mochazo, tienes un esquema?parece que es una válvula de pre, una defadadora y dos El 84 . Fíjate si tiene un condensador en la Rs de los cátodos, si no lo tiene pides ponerle uno polarizado con negativo a tierra, desde 1 UF a 22 UF, ojo mientras más grande acentúa los graves, de 25v debe ser suficiientes
 
Ya todo arreglado ... me desespere y he cambiado varios capacitores de cerámica por prolipopileno, he puesto un pequeño cable a Tierra del switch brillante/grueso ( nada que ver con el pop pero metía algo de ruido a tierra), ajusté el switch de stand/triodo/Péntodo, limpié los potes y me fui a probarlo a otros toma corrientes y lugares de la casa. Y ya listo estable y sin ruidos raros . Decidí conectar un pequeño marshall a donde estaba conectado antes y bueno festival de ruidos me he puesto a explorar las tomas de corriente en la primera tengo crujidos, algunos pops, sonidos como de marcación de dial, en segunda al otro extremo de la casa captó algunas estaciones de radio , las conferencias del vecino , algunas voces o programación de tv o radio. Mi vecino es un edificio del gobierno con dos enormes antenas y transformadores de emergencia y descubrí que no todas las tomas de corriente en mi casa están a tierra , tengo algo de trabajo.. saludos y gracias por la atención y paciencia. C49D43C6-1BFB-46AD-9BE9-B0AD7E04EA16.jpeg
 
Bueno eso es otra historia, otra historia!!!como dice mi octogenario vecino.
Por el neutro suele circular ruidos y más cuando se vive en edificios que el neutro es corrido ( va de contador a contador, haciendo lazos), además de tener polarizado tu toma, debe tener una toma a tierra. Y seguro que algo tenían esos ceramicos. Ahora a disfrutarlo.
Saludos.
 

Arriba