Zener 55C 3Y3 de fuente de Azbox PremiumHD

#1
Hola Amigos, tengo un azbox PremiumHD con una fuente de alimentación conmutada externa de 12 y 24 voltios, el otro día dejo de funcionar dicha fuente, la desmonte y tenia el diodo mosfet en corto y el fusible fundido, cambio ambos, pongo una lampara en serie y tras lucir unos segundos la lampara me vuelve a romper el fusible y ponerse en corto el mosfet, compruebo los demás componentes y encuentro un diodo zener en corto, tiene serigrafiado 55C 3Y3 pero no se cual es su valor, por mas que busco en Internet me sale información de diodos en smd que no son iguales a este, por favor alguien sabría decirme su valor. Gracias
 

Adjuntos

Daniel Lopes

Miembro Geconocido
#5
Hola Amigos, tengo un azbox PremiumHD con una fuente de alimentación conmutada externa de 12 y 24 voltios, el otro día dejo de funcionar dicha fuente, la desmonte y tenia el diodo mosfet en corto y el fusible fundido, cambio ambos, pongo una lampara en serie y tras lucir unos segundos la lampara me vuelve a romper el fusible y ponerse en corto el mosfet, compruebo los demás componentes y encuentro un diodo zener en corto, tiene serigrafiado 55C 3Y3 pero no se cual es su valor, por mas que busco en Internet me sale información de diodos en smd que no son iguales a este, por favor alguien sabría decirme su valor. Gracias
Hola a todos , mas si realmente pones una lampara en série con la alimentación AC (Rede Electrica) entonses NO deberias fundir cualquer fusible nin estropiar lo transistor MosFet!.
La función de la lampara en série es limitar eficientemente la curriente y la tensión en la fuente conmutada en casos de avaria y NO si estropia nada mas.
La lampara enciende casi a pleno brillo denunciando lo problema.
Debes chequear si no hay algun Varistor en corto , generalmente ese queda en la entrada de AC despues del fusible.
Att,
Daniel Lopes.
 
Última edición:
#8
Hola a todos , mas si realmente pones una lampara en série con la alimentación AC (Rede Electrica) entonses NO deberias fundir cualquer fusible nin estropiar lo transistor MosFet!.
La función de la lampara en série es limitar eficientemente la curriente y la tensión en la fuente conmutada en casos de avaria y NO si estropia nada mas.
Att,
Daniel Lopes.
Suelo leer bastante de electronica y siempre uso ese metodo para probar pero en esta fuente usando la lampara en serie no solo me fundio 1 fusible y 1 mosfet si no que me fundio 3 de cada (el motivo lo desconozco, lucia unos segundo y después los rompía)) hasta que decidí comprobar mas componentes, de momento probare a cambiar el diodo de 3.3v.
Gracias
 
Última edición:

DOSMETROS

High 2m Modereitor
#9
También fijate capacitores electrolíticos secos , especial atención a los de muy pequeño valor , ojo con los optoacopladores.
 
#10
los condensadores lo he desoldado medidos tanto su capacidad como el esr y están bien, el optoacoplador lo mido según explican en internet y tampoco lo veo mal o por lo menos no esta en corto, subo unas imagenes para que veas la posición donde va el zener, por mi conocimientos no conozco la función que hace el zener.



Cambiado el zener por uno de 3.3v, meto corriente con la lampara en serie, luce 2 o 3 segundos se apaga compruebo el mosfet y diodo de 3.3v estan en corto, esta vez el fusible a quedado vivo.

P.D. El mosfet es de lo que no lleva contacto en la patilla drain, de momento no le puse disipador
 

Adjuntos

Última edición:
#11
Hola a todos , mas si realmente pones una lampara en série con la alimentación AC (Rede Electrica) entonses NO deberias fundir cualquer fusible nin estropiar lo transistor MosFet!.
La función de la lampara en série es ....................................................
Att,
Daniel Lopes.
caro colega, lo que estan aca saltando ( y a mi me ha pegado la duda ) es :
de cuanto es esa lamparita "serie" , por que las hay de 5 w , pero tambien de 500 w y de 1 mil w .

da para dudar, no ?



mi serie del taller:
https://www.google.com.ar/search?q=...UICigB&biw=1164&bih=612#imgrc=VOne9PUH7LKSqM:
 
Última edición:
#16
Retomo el hilo ya que antes estaba atareada y no pude hacerlo, he desoldado casi todos los componentes de la fuente y todos da Ok, como vemos en la imagen algunas resistencia dan menos del valor serigrafiado, (me imagino que sera debido al desgaste). El optocoplador tambien lo desolde e hice esta comprobacion y me enciende el led, desolde el transistor Q2 smd, es un PnP viene serigrafiado 2F k , (lo comprobé con un medidor tester mega328) y esta todo Ok. Donde noto algo raro es al medir el tranformador con el tester en continuidad y me dan esas medidas, lo de raro es que me den continuidad en 4 pines en el secundario no se si sera eso normal o es ahi donde esta la avería.
Subo las imagenes y espero vuestros comentarios que como siempre son de gran ayuda y de agradecer.

Saludos

P. D. Hay otro diodo zener, este no lleva nada serigrafiado pero lo medi en la protoboard y da 18V
 

Adjuntos

Última edición:

Temas similares

Arriba