¿Podría servir como usb wifi

J.J.Dandy has avanzado algo, pero lo has hecho a tontas y locas.

Primero, solo debias instalar un solo driver, o uno o el otro, nunca jamás instales uno sobre el otro y no importa el orden.

El dibujo de las varias barras aparece cuando te has conectado a alguna red.

En mi post #8 puse opciones en un orden:
.........:
- No le vino ningun CD cuando compró el "pincho"
- No bajo e instalo los driver's adecuados
- No busco la red adecuada para conectarse
- No se recuerda la clave de dicha red
- No se dio cuenta del botón WPS

........

Incluso Switchxxi en su post #14 pone algunas preguntas acordes.

Convengamos que has logrado las dos primeras, pero aún está faltando/fallando algo.


Sugiero que desinstales los dos softwares que has instalado, extraigas en modo seguro el pincho del USB, reinicies un par de veces.

Luego que procedas a instalar por ejemplo lo que te recomendo analogico en su post #19 y ahi si te enciende la luz verde del pincho, y aparece alguna indicación de "Dispositivo Nuevo Instalado" procedas a hacer click sobre esa indicación y ver que dice. Las imágenes es mejor subirlas al Foro y se hace así (hacer click).

También puedes acceder a ver los dispositivos conectados, depende de como estés familiarizado con Windows 7 en tu caso, En el Escritorio siempre aparece un icono de Equipo, click izquierdo, bajar hasta Propiedades y click derecho, luego click sobre Administrador de Dispositivos y ahi veras indicaciones de normal o de alerta. Pueden aparecer alertas en "Controladores de Bus Serie Universal" (USB) o en "Adaptadores de Red".

Todo eso debes realizarlo pero es preferible que mientras lo haces no estés conectado a internet con el cable.




Saludos, JuanKa.-
 
Hola¡¡¡

He hecho lo que me ha dicho analogico; instalar los drivers del chip RTL8192EU. He conseguido que al "pincho usb wifi" se le encienda una lucecita verde y que parpadee y que en la barra de herramientas aparezca ese dispositivo, pero no ese dibujo de varias barras que muestran la señal. Parece que ahora reconoce el pincho, pero sigo sin poder instalar los drivers.
He seguido las instrucciones del pdf que ha subido J2C, pero no he podido instalar los drivers.
Os paso un pdf con una captura de pantalla del error.
De todas formas (y pase lo que pase), mil gracias a todos, por la ayuda y por lo que os estáis molestando, buscando, etc, etc.

Un saludo y buena semana¡¡
ali

asi no

descomprime el zip de realtek busca la carpeta que dice Win7X64 ese es el driver
luego busca tu tarjeta en el administrador de dispositivos
actualizar software controlador y buscar software en el equipo
y ahi busca la carpeta de realtek donde esta el driver

con eso deberia quedar funcionando



 
Hola, buenas tardes a todos¡¡

Creo que lo he conseguido¡¡; una de las cosas que he tenido que hacer es desconectar el cable de red.
Mi tarjeta es una qualcomm/Atheros AR8121/AR8113/AR8114 PCI-E Ethernet.
Os adjunto un pdf. En la segunda imagen se ve la barra de la señal.

Mil gracias a todos¡¡¡¡ Gracias¡¡
( y el soporte técnico; ¿no supo ayudarme? (no me contesten; mejor no polémicas)).
 

Adjuntos

  • Doc1.pdf
    147.1 KB · Visitas: 5
Y todo con el bendito pincho que estabas por devolver !!!

.....
Creo que lo he conseguido¡¡; una de las cosas que he tenido que hacer es desconectar el cable de red.
Mi tarjeta es una qualcomm/Atheros AR8121/AR8113/AR8114 PCI-E Ethernet.
Os adjunto un pdf. En la segunda imagen se ve la barra de la señal.
.......

Solo desconectar el cable, en mi caso tengo instala la placa integrada en la motherboard pero nunca las deshabilito, solo que no les conecto ningún cable de red




Saludos, JuanKa.-
 
Arriba