A/A Motor del Evaporador Siempre Encendido

#1
Buenas.

Tengo un aire acondicionado tipo split con una falla que no he podido solucionar. La tarjeta principal sufrio un golpe electrico proveniente de la red. Se quemo el fusible, se quemo una pista cercana al rele del compresor y exploto el triac que hace de dimmer para el fan.

Cambie el fusible, solde un puente en la pista rota y el triac que exploto era un M1L43 y lo mas parecido que encontre fue el BTA12.

La cosa es que ya no se controla la velocidad del fan y peor aun este no se apaga por nada, el sistema se apaga normalmente, pero al parecer el triac se activa desde que se conecta la tension y no hay forma de controlar su estado de funcionamiento.

Ya he probado desconectar todos los componentes que se ven en el diagrama adjunto, la unica forma de parar la tension en bornes del motor es desconectar R3 o el triac por completo, pero he desconectado R2 y sigue igual, he desconectado un varistor y nada, he probado con el osciloscopio la entrada del opto-diac y parece funcionar bien, ya que al enceder hay señal, al cambiar la velocidad esta cambia y al apagar ya no hay señal.

Alguna sugerencia?
 

Adjuntos

#3
El triac que estas utilizando como "reemplazo" no coinciden en el encapsulado y en su disposición de pines, me imagino que lo habrás contemplado, no?
 

DOSMETROS

High 2m Modereitor
#4
Sip , me parece que estan mal las patas, y la resistencia de 100 o de 1.000 Ω que sería para endurecer el triac , lo está disparando continuamente :(

O ya lo pusiste en corto porque el original lleva el G al medio :rolleyes:
 
Última edición:
#5
Ok gracias por las respuestas.

Si me fijé que las patas de ambos no coinciden y doble la pata de G para que encaje en el agujero. (no quedó muy lindo)

Lo que no se es si hay una orientación para T1 y T2 ?? o son simétricos?

PD: DOSMETROS podrías por favor explicarme el motivo de la resistencia de 100 Ω en el circuito.
 
Última edición:
#6
Lo que no se es si hay una orientación para T1 y T2 ?? o son simétricos?
No, no son simetricos,se gatillan con diferentes corrientes los diferentes cuadrantes, aunque aun asi deberia gatillar si esta dentro de los parametros.

y reviza bien como esta eso de las resistencias porque yo también creo que lo esta gatillando permanentemente
 

DOSMETROS

High 2m Modereitor
#8
DOSMETROS podrías por favor explicarme el motivo de la resistencia de 100 Ω en el circuito.
Fijate que el triac lo disparás con una corriente de unos pocos milivolts y unos pocos miliamperes entre G y A2 (M2) , entonces una resistencia R1 entre G y A1 (M1) , endurecería el disparo , eso se hace cuando se utilizan triacs o tiristores de gate sensible , esa resistencia puede variar entre 100 Ohms y 10 kOhms , su valor más convencional es de 1 kOhm.



Saludos !
 

Temas similares

Arriba