Adaptador de corriente universal

Buenas tardes,

Tengo una aparato que utiliza 3 pilas AAA de 1,5V y quería utilizar un adaptador de corriente universal en lugar de las pilas. El adaptador universal lo he ajustado a 4,5V y con unas pinzas de cocodrilo lo he conectado al aparato sin éxito. Agradecería si alguien me puede explicar que estoy haciendo mal y qué debería hacer para que funcione el aparato.

Adjunto dos fotos:
1.- Datos del adaptador universal.
2.- Datos del aparato donde quiero sustituir las pilas y las posiciones donde he colocado las pinzas de cocodrilo del adaptador universal. He probado las dos opciones A y B sin éxito, entiendo que otras opciones no deberían tener sentido.

Muchas gracias,
 

Adjuntos

  • Adaptador_Universal.jpeg
    Adaptador_Universal.jpeg
    155.8 KB · Visitas: 25
  • Aparato_Pilas.jpeg
    Aparato_Pilas.jpeg
    146.4 KB · Visitas: 25

DOSMETROS

High 2m Modereitor
Cómo sabes que estás poniendo la polaridad correcta ? Sabes bien cual es el cable positivo y cual el negativo ?

No probaste por las dudas con los dos del medio ? :devilish:
 
Cómo sabes que estás poniendo la polaridad correcta ? Sabes bien cual es el cable positivo y cual el negativo ?

No probaste por las dudas con los dos del medio ? :devilish:

Buenos días,

Acabo de probar por descartar y no funciona. Inicialmemte supuse que no tenía sentido porque por lógica me parece que tiene más sentido usar los extremos.

La polaridad correcta la sé porque está marcado con positivo y negativo.

Saludos,
 
De paso mida la salida del adaptador/alimentador porque los que llegan a estos lugares son desastrosos y con el selector en esa posición y sin carga pueden medir mas del doble de dicha tensión.

Puede ser que al probar conectara la polaridad invertida(aunque este marcado) o la sobre tensión momentánea afectara al equipo y si antes funcionaba correctamente, ahora no lo haga.
 
Yo empezaria por colocar las pilas y medir con el tester en que terminales tenes los 4.5V, asi con el metodo de la adivinación no es lo correcto, pero bueno, cada uno lo hace de la manera que quiere.

Gracias por el consejo. Probaré y les comentaré el resultado.
De paso mida la salida del adaptador/alimentador porque los que llegan a estos lugares son desastrosos y con el selector en esa posición y sin carga pueden medir mas del doble de dicha tensión.

Puede ser que al probar conectara la polaridad invertida(aunque este marcado) o la sobre tensión momentánea afectara al equipo y si antes funcionaba correctamente, ahora no lo haga.

Gracias por el consejo. Probaré y les comentaré el resultado.
 
Yo empezaria por colocar las pilas y medir con el tester en que terminales tenes los 4.5V, asi con el metodo de la adivinación no es lo correcto, pero bueno, cada uno lo hace de la manera que quiere.

Buenas noches,

Ya he localizado los terminales donde se obtiene el voltaje que necesita el aparato. Las pilas ya están bastante gastadas y no llega a los 4,5V, pero eso no es lo importante.

Localizado los terminales he puesto el adaptador de corriente sobre ellos y el aparato no enciende.

No lo entiendo, si se te ocurre alguna otra cosa con la que probar, comentamelo.

Muchas gracias
De paso mida la salida del adaptador/alimentador porque los que llegan a estos lugares son desastrosos y con el selector en esa posición y sin carga pueden medir mas del doble de dicha tensión.

Puede ser que al probar conectara la polaridad invertida(aunque este marcado) o la sobre tensión momentánea afectara al equipo y si antes funcionaba correctamente, ahora no lo haga.

Buenas noches,

Ya he verificado la salida del adaptador de corriente y es correcta. Obtengo los 4,5V.

El aparato con las pilas funciona correctamente.

Si se le ocurre alguna otra cosa que probar, me lo comenta.

Muchas gracias
 

Adjuntos

  • Aparato_Pilas_Polos_Localizados.jpeg
    Aparato_Pilas_Polos_Localizados.jpeg
    180.1 KB · Visitas: 6
  • Multimetro_Salida_4-5V.jpeg
    Multimetro_Salida_4-5V.jpeg
    141.8 KB · Visitas: 6
Es un Electroestimulador en la imagen se ve la serie SEM50 lo dice.

1598916007939.png

Colócalo en 5V y le colocas 1 diodo 1N4007 en serie y listo :sneaky:

Nota: Para ese tipo de aparatillos es mejor usar un adaptador USB 5V DC y en este caso usar el USB Port colocar 1 o 2 diodos en serie.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
OK, pero también dice Imax=180mApp con 90V de salida, lo que significa que va a chupar 3.6App de las pilas...
Me late que ese adaptador no sirve para este caso.

PD: el adaptador dice 30W, lo que significa que con 4.5V debe largar 6.7A....seeeeeeeee ponele que me lo creo....
 
Es un Electroestimulador en la imagen se ve la serie SEM50 lo dice.

Ver el archivo adjunto 195754

Colócalo en 5V y le colocas 1 diodo 1N4007 en serie y listo :sneaky:

Nota: Para ese tipo de aparatillos es mejor usar un adaptador USB 5V DC y en este caso usar el USB Port colocar 1 o 2 diodos en serie.

Muchas gracias por la ayuda. Me surge una duda, si pongo el adaptador de corriente en 5V y coloco el diodo, esté creo que consume 0,7V, llevaría 4,3V al aparato. Por qué debe funcionar colocando el diodo y subiendo la corriente a 5V?

Podrías explicarme la solución que propones para entenderlo?

Saludos
 
Muchas gracias por la ayuda. Me surge una duda, si pongo el adaptador de corriente en 5V y coloco el diodo, esté creo que consume 0,7V, llevaría 4,3V al aparato. Por qué debe funcionar colocando el diodo y subiendo la corriente a 5V?

Podrías explicarme la solución que propones para entenderlo?

Saludos


Si asi es pero en la vida real un diodo consume 0.4V a 0.5V

Lee atentamente el comentario que te ha dado el @Dr. Zoidberg porque te ha dicho lo mas importante que debes tener en cuenta.

Primero lo primero vamos con lo básico coloca unas buenas pilas vale y seguidamente mides la corriente de consumo de las pilas con tu multímetro, enciendes el aparato y luego mides cuanto es el consumo Total en Amperios, como se realiza ello :unsure:



La idea es que aprendas lo que estas haciendo, para ello debes tener presente 3 conceptos muy importantes la Resistencia, el Voltaje y la Corriente, los aparatos electronicos como el que tuyo, no solo requieren un voltaje requieren tambien una corriente, si el aparato no tiene la corriente adecuada pasa lo siguiente. Si esta es muy alta a la que soporta el aparatito se quema, si esta no es lo suficiente necesaria no prende, asi tenga el Voltaje ideal.

Ahora bien si tu adaptador tiene 30W cuanta potencia consume tu Electroestimulador?
 
Última edición:
Me parece que es un problema de consumo o de ruido. O de los dos juntos.
Lo más sencillo sería colocar una fuente de laboratorio sobredimensionada y medir. Y a partir de eso comprar el adaptador.
Si no se puede estimar el consumo a partir de la duración de las pilas...
Lo que pasa es que las pilas pueden soportar picos de corriente que la fuente no.
 
En pocas palabras esos eliminadores de baterías Chinos no sirven para ese propósito, un adaptador para un electroestimular de 1 canal vale mas que el mismo aparato, coincido totalmente con @sergiot mejor continuar con las pilitas.


Pero si quieres intentarlo agarra un adaptador USB de Movil que tienen fuentes contra sobre carga, cortocircuito y demás, le colocas el diodo rectificador y nos cuentas vale.
 
Si asi es pero en la vida real un diodo consume 0.4V a 0.5V

Lee atentamente el comentario que te ha dado el @Dr. Zoidberg porque te ha dicho lo mas importante que debes tener en cuenta.

Primero lo primero vamos con lo básico coloca unas buenas pilas vale y seguidamente mides la corriente de consumo de las pilas con tu multímetro, enciendes el aparato y luego mides cuanto es el consumo Total en Amperios, como se realiza ello :unsure:



La idea es que aprendas lo que estas haciendo, para ello debes tener presente 3 conceptos muy importantes la Resistencia, el Voltaje y la Corriente, los aparatos electronicos como el que tuyo, no solo requieren un voltaje requieren tambien una corriente, si el aparato no tiene la corriente adecuada pasa lo siguiente. Si esta es muy alta a la que soporta el aparatito se quema, si esta no es lo suficiente necesaria no prende, asi tenga el Voltaje ideal.

Ahora bien si tu adaptador tiene 30W cuanta potencia consume tu Electroestimulador?

Buenas Jota Jota, te comento lo que estuve revisando:
1.- El aparato de pilas según las especificaiones tiene un consumo máximo de 0,18A. Potencia = Voltaje x Intensidad = 4,5V x 0,18A = 0,81W
2.- El adaptador de corriente daría una salida de 30W / 5V = 6A . Los 5V es a lo que me indicaste que debía regular la salida del adaptador.
3.- Si coloco el diodo 1N4007 en serie. Éste diodo según tus indicaciones usa aproximadamente unos 0,5V y da una salida máxima de 1A, por lo tanto, rectifica la salida del adaptador a 4,5V y 1A.

Hasta aquí correcto o me he equiocado en algo?

Ahora bien, no entiendo porqué hay que reducir la intensidad que recibe el aparato de pilas para que funcione. Entiendo que no debería funcionar si le doy menos intensidad de la que necesita el aparato de pilas, pero no en el caso contrario que es lo que me ocurre a mí que le estoy dando el mismo voltaje que necesita y más intensidad.

Podrías explicarmelo?

Saludos,











Estuve dandole vueltas a todo esto, pero no termino de entenderlo bien.
 
Te estás mareando mal, y tenes varios conceptos extraños, por lo visto no entendiste que las pilas no son faciles de reemplazar, si tuvieses un oscilocopio quizas podrías ver que pasa con esa tensión al momento de conectarlo a tu aparato y encenderlo, como veo que no tenes nada de eso estas a ciegas.
Hace una prueba, buscate una fuente vieja de pc, los 5V tienen como 15A, y son con un excelente filtrado, coloca tu diodo 4007 en seria y probá, si tenes dudas o para mas seguridad, colocale antes una carga de 1A y medi la tension para asegurarte que todo sigue bien, y recién ahi lo conectas a tu aparato.
 
Te estás mareando mal, y tenes varios conceptos extraños, por lo visto no entendiste que las pilas no son faciles de reemplazar, si tuvieses un oscilocopio quizas podrías ver que pasa con esa tensión al momento de conectarlo a tu aparato y encenderlo, como veo que no tenes nada de eso estas a ciegas.
Hace una prueba, buscate una fuente vieja de pc, los 5V tienen como 15A, y son con un excelente filtrado, coloca tu diodo 4007 en seria y probá, si tenes dudas o para mas seguridad, colocale antes una carga de 1A y medi la tension para asegurarte que todo sigue bien, y recién ahi lo conectas a tu aparato.

Buenas Sergiot, que funcione el aparato es un objetivo secundario, mi objetivo principal es entenderlo con los datos que encuentro u obtengo, pero no lo entiendo. Te agradezco que me indiques que funcionaría utilizando la fuente de alimentación del PC y el diodo, pero seguiría sin entender el problema.
Ni lo sueñes !

Y cómo lo calculo con los datos que ves en el adaptador de corriente?
La imagen con las características del adaptador la tienes en el primer post.

Gracias!!
 
La teoria es una cosa, la practica es otra, no todo se rige por los datos tecnicos, una bateria de auto por ejemplo no se podría reemplazar por otro tipo de bateria por mas que sea de 12V 60A, tiene ciertas caracteristicas que la hacen adecuada para su uso, por ejemplo en el momento del arranque soporta picos de consumo del orden de los 500A o mas, con las pilas pasa algo similar contra las fuentes universales, la resistencia interna de una pila es muy baja, cercano al 0, eso le da caracteristicas que no todas las fuentes universales tienen, ademas de que las tensiones son de continua pura, no hay ruido de ninguna clase.
 
Arriba