Adaptar preamplificador valvular a amplificador TDA

#1
Hola buenas a tod@s,
hace meses me construí un previo valvular, después de varias pruebas funcionó genial. Lo probaba conectandolo al loop de efectos de un marshall a transistores y la verdad es que tenia un sonido muy bueno. (era un réplica de mesa boogie).
Ahora me he dispuesto a conectarlo a un amplificador tda8920 mientras que me llega un TAS5613 y me encuentro con que el sonido se satura y se entrecorta hasta que se deja de escuchar. :eek: Si conecto el mismo pre al marshall va genial, y si conecto un mp3 al tda8920 tambien va genial, por lo que supongo que tendré un problema con las impedancias o con que el pre esta enviando demasiada señal al tda y lo satura.
¿Como puedo atenuar la señal del preamp manteniendo la riqueza de la señal?
Si es por un tema de impedencias, me podeis explicar como calcular la impedancia del pre y de la etapa y como adaptarla.
Muchas gracias
 
#2
Hola! La señal de salida la puedes atenuar con un potenciómetro como divisor de tensión, de siempre se ha hecho, como un control de volumen. También puedes poner uno fijo para asegurarte de que la señal de salida nunca sature el TDA.

Ahora el tema de las impedancias:

Una forma de calcular la impedancia de salida de tu previo, de forma práctica, es medir la tensión de salida en vacío. Después conectarle un potenciómetro como resistencia variable y variar su valor hasta que caída de tensión en él sea la mitad de la medida en vacío, en ése punto la resistencia del potenciómero es la impedancia de salida. Ojo con no cortocircuitar nada. Así me han enseñado a hacerlo a mí...

Aunque seguramente no sea un problema de adaptación de impedancias, porque la señal no se atenúa, al contrario, parece exceder el rango.

Si necesitas adaptarlas lo más práctico es un amplificador operacional en modo seguidor. Éste caso sería hacer lo del potenciómetro como control de volumen y seguidamente el seguidor. A la salida tendrías impedancia casi nula.
 
#3
Muchas gracias por tu explicación, te explicas genial.
El problema lo tengo yo que soy un ignorante. Para hacer el divisor de tensión, de cuantos ohm ha de ser el potenciometro? Me puedes indicar un esquema por favor?
Gracias
 
#4
Pues el potenciómetro se conecta tal que así:



En "Vcc" la salida del previo, y "Vref" será la nueva salida. En cuanto al valor de éste, no sabría qué decirte, prueba primero con alguno que tengas por ahí, a veces los ponen de 100 ohms y otras de 250k, claro, todo depende de la aplicación, en éste caso no sé.
 
#5
He hecho este divisor de tension con un potenciometro de 10K y una R de 5K, y luego he probado con un potenciomentro de 20K.
He supuesto que tengo una Vin de 4V (he tirado largo) y con estos componentes podria obtener de 4V a 0.8V.
divisor tension.PNG

El volumen funciona, puedo subir y bajar, pero me encuentro con el mismo problema; cuando le doy un poco de volumen (muy poco) se empieza a eschuchar entrecortado, un segundo hay sonido, y otro segundo no hay sonido, y así sucesimavemente.
Si el volumen esta bajísimo entonces no hay problema.
¿Que puede estar pasando? ¿serà problema de impedenacias?
 

Fogonazo

Exorcista & Moderador eventual
#6
Casi ningún previo valvular admite una carga tan baja como la de tu potenciómetro de 10KΩ

¿ Podrías publicar el esquema del previo ?
 
Arriba