Algunas pautas de diseño de fuentes de alimentación para Audio

Saludos amigos del foro :), pues reportandome con los avances de mi fuente, ya realize el arreglo que amablemente me sugirieron con la colocacion del divisor resisitivo, pero resulta que antes se empezaba a calentar despues de media hora de trabajo, ahora con el arreglo.. empieza a calentar despues de 45 minutos :eek:,por lo que al parecer de plano los capacitores son una autentica porqueria (n) y no me va a quedar otro remedio que botarlos a la basura :cry:, No se que otra cosa pudiera hacer para rescatarlos o de plano la unica solucion es cambiarlos,, gracias por su ayuda:apreton:
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
Saludos amigos del foro :), pues reportandome con los avances de mi fuente, ya realize el arreglo que amablemente me sugirieron con la colocacion del divisor resisitivo, pero resulta que antes se empezaba a calentar despues de media hora de trabajo, ahora con el arreglo.. empieza a calentar despues de 45 minutos :eek:,por lo que al parecer de plano los capacitores son una autentica porqueria (n) y no me va a quedar otro remedio que botarlos a la basura :cry:, No se que otra cosa pudiera hacer para rescatarlos o de plano la unica solucion es cambiarlos,, gracias por su ayuda:apreton:
¿ Que cosa es lo que se calienta ?

Si son los capacitores, revisa que exista sobre cada uno de ellos la misma tensión
 
Ya revise las tensiones de los capacitores y estan de la siguiente manera:

rama ++ rama --

cap1 = 48.3 vcd cap1 = - 47.3 vcd
cap2 = 48.1 vcd cap2 = - 48.2 vcd
cap3 = 48.1 vcd cap3 = - 48.2 vcd
cap4 = 48.1 vcd cap4 = - 47.4 vcd

Al parecer estan mas o menos igual, solo en la rama negativa hay una pequeña diferencia del 1er y cuarto capacitor, esta diferencia podria crear problemas?? :unsure: lo que note tambien es que hay una variacion de voltaje de aprox. 0.5 volt, pero al parecer esta variacion viene desde la linea de Ac, ya que la medi en alterna y desde ahi se ve esta variacion,,,alguna idea???:confused:
Gracias y saludos:apreton:
 

Fogonazo

Exorcista & Moderador eventual


[TABLE]cap1= 48.3vcd cap1=-47.3 vcd
cap2= 48.1vcd cap2=-48.2 vcd
cap3=48.1vcd cap3=-48.2 vcd
cap4=48.1vcd cap4=-47.4 vcd[/TABLE]​


Las diferencias son perfectamente aceptables.

¿ El calentamiento se produce en vacío, equipo sin entregar potencia o cuando el equipo se encuentra funcionando a cierta potencia. ?

Edit:

La consulta es solo curiosidad, sea cual fuera la respuesta: Cambia los capacitores

Poseen una ESR (Equivalent Series Resistance) muy alta o demasiadas pérdidas.

Tal ves mejoren un poco dejándolos con tensión un par de horas, aunque no creo.
 
Última edición:
Gracias por responder maestro Fogonazo :), lo probe de las 2 formas, en vacio, sin nada conectado a la salida y con carga, ya con el amplificador conectado y funcionando como al 40% de su potencia, en las 2 formas presentaron el mismo calentamiento, desafortunadamente voy a tener que cambiar capacitores, una lastima ya que no me costaron muy baratos que digamos (n), pero es el riesgo que se corre al comprar componentes, que remedio, Mil gracias por la ayuda maestro(y), no pude rescatar estos capacitores, pero fue muy util para mi aprendizaje el tema de el divisor resisitivo:D
Saludos cordiales:apreton:
 

Fogonazo

Exorcista & Moderador eventual
Gracias por responder maestro Fogonazo :), lo probe de las 2 formas, en vacio, sin nada conectado a la salida y con carga, ya con el amplificador conectado y funcionando como al 40% de su potencia, en las 2 formas presentaron el mismo calentamiento, desafortunadamente voy a tener que cambiar capacitores, una lastima ya que no me costaron muy baratos que digamos (n), pero es el riesgo que se corre al comprar componentes, que remedio, Mil gracias por la ayuda maestro(y), no pude rescatar estos capacitores, pero fue muy util para mi aprendizaje el tema de el divisor resisitivo:D
Saludos cordiales:apreton:
Yo efectuaría una prueba, dejar la fuente con tensión un par de horas y vería que ocurre :unsure: , a medida que pasa el tiempo ir verificando temperatura.
Luego desconectaría, dejaría que tome temperatura ambiente y volvería a probar.

En alguna oportunidad me pasó que el electrolítico que contienen dentro los capacitores requirió un período de "Formación".
 
Ok maestro, asi lo voy a hacer, aunque de lo poco que se an calentado, 2 capacitores como que ya se empezaron a inflar, los voy a dejar, haber si no obtengo una sonora explosion :D , ja ja ja, Gracias y saludos :apreton:.
 
Buenas foreros
Tengo las siguientes dudas con las fuentes lineales, resulta que he visto algunas fuentes que, en el puente rectificador llevan unos capacitores y al final en la salida unas resistencias y nuevamente otros capacitores que van del positivo a punto centro y punto centro al negativo, por este motivo me dirijo a ustedes con el fin de que me guíen con información sobre para que se usan y como se calculan dichas resistencias
Adjunto imagen para darme a entender mas
Gracias
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
Los capacitores en paralelo con cada diodo sirven para compensar el tiempo de recuperación del diodo, es posible calcularlos, pero en el 99,99% de las fuentes con 100nF funcionará perfecto.

Las resistencias se emplean para descargar los capacitores electrolíticos y deben cumplir con:

1) No consumir demasiada corriente como para afectar el funcionamiento de la fuente
2) No ser de un valor excesivamente elevado y que no cumplan su función.

También pueden NO colocarse y dejar que el propio circuito descargue los capacitores.
 
Y

Yetrox

Ok maestro, asi lo voy a hacer, aunque de lo poco que se an calentado, 2 capacitores como que ya se empezaron a inflar, los voy a dejar, haber si no obtengo una sonora explosion :D , ja ja ja, Gracias y saludos :apreton:.
Delphos Probaste con trafos diferentes, pero creo que el dilema va estar más en condensadores falsos y si que estan saliendo malos.

 
Última edición:
Los capacitores en paralelo con cada diodo sirven para compensar el tiempo de recuperación del diodo, es posible calcularlos, pero en el 99,99% de las fuentes con 100nF funcionará perfecto.

Las resistencias se emplean para descargar los capacitores electrolíticos y deben cumplir con:

1) No consumir demasiada corriente como para afectar el funcionamiento de la fuente
2) No ser de un valor excesivamente elevado y que no cumplan su función.

También pueden NO colocarse y dejar que el propio circuito descargue los capacitores.
Gracias maestro Fogonazo, y en caso de poner las resistencias que tendria que tener en cuenta para calcularlas o algun valor ideal para para el buen funcionamiento de la fuente
Gracias por su tiempo :apreton:
 

Fogonazo

Exorcista & Moderador eventual
Gracias maestro Fogonazo, y en caso de poner las resistencias que tendria que tener en cuenta para calcularlas o algun valor ideal para para el buen funcionamiento de la fuente
Gracias por su tiempo :apreton:
Se calculan según comente y la tensión de la fuente

. . . .Las resistencias se emplean para descargar los capacitores electrolíticos y deben cumplir con:

1) No consumir demasiada corriente como para afectar el funcionamiento de la fuente
2) No ser de un valor excesivamente elevado y que no cumplan su función.

También pueden NO colocarse y dejar que el propio circuito descargue los capacitores.
 
Los capacitores en paralelo con cada diodo sirven para compensar el tiempo de recuperación del diodo, es posible calcularlos, pero en el 99,99% de las fuentes con 100nF funcionará perfecto.

Las resistencias se emplean para descargar los capacitores electrolíticos y deben cumplir con:

1) No consumir demasiada corriente como para afectar el funcionamiento de la fuente
2) No ser de un valor excesivamente elevado y que no cumplan su función.

También pueden NO colocarse y dejar que el propio circuito descargue los capacitores.
Agregaria: 3) Usar esos resistores para colocarles unos simples leds que además permitirian ver cuando se descargaron los capacitores en cuestion.



Ok maestro, así lo voy a hacer, aunque de lo poco que se an calentado, 2 capacitores como que ya se empezaron a inflar, los voy a dejar, haber si no obtengo una sonora explosión :D , ja ja ja, Gracias y saludos :apreton:.
Te quiero preguntar algo: ¿Revisaste la polaridad de los mismos si no estaban mal conectados?
Yo tenia una fuente con capacitores calculados, así nomas, a 2200uF por cada amperio que tenia el trafo; mi trafo era de 24V 20A lo que me dan unos 2200uF x 20A = 44000uF
Recuerdo que compre unos del tipo baratos pero no tuve problema y eran de una aislación eléctrica de 63V. Tambien probé colocarle menos microfaradios porque mi fuente era con transistores de potencia manejados por un LM723, y ya de por si los transistores aplacan algo la corriente pulsante a la salida de la fuente. Ademas hay que tomar en cuenta cuan pura quieres hacer la corriente de esa fuente para tu amplificador.Lo que no se cual es el consumo en amperes como para hacer un calculo rapido del mismo. Una cosa que te aconsejaria es que en vez de poner todos los capacitores en una plaqueta los montes en esa misma o en otra cabeza abajo, con los pines o patillas +/- hacia arriba y asi los unis con cable algo grueso. Yo lo hice tambien asi en esa fuente que te nombre, con la plaqueta y puestos pata para arriba.
 
Última edición:
hola a todos, espero que me ayuden con esta duda: hice una fuente simétrica con un transformador de +-30V en el secundario. un puente de 4 diodos 1N5408 y 2 capacitores de 4700uF a 63V. en la salida sin carga tengo 47V por rama, incluso decimales más en el tester. ahora, hice la prueba de fogonazo de colocar 4 lamparas de automóvil en una rama. los focos son de 12V a 60W cada uno.

al medir tensión en la carga el tester me da 36V.

tal vez debería aumentar un par de capacitores? o alguien tiene alguna sugerencia? gracias de antemano.
 

Fogonazo

Exorcista & Moderador eventual
hola a todos, espero que me ayuden con esta duda: hice una fuente simétrica con un transformador de +-30V en el secundario. un puente de 4 diodos 1N5408 y 2 capacitores de 4700uF a 63V. en la salida sin carga tengo 47V por rama, incluso decimales más en el tester. ahora, hice la prueba de fogonazo de colocar 4 lamparas de automóvil en una rama. los focos son de 12V a 60W cada uno.

al medir tensión en la carga el tester me da 36V.

tal vez debería aumentar un par de capacitores? o alguien tiene alguna sugerencia? gracias de antemano.
Hay 2 posibilidades:

1) Pocos µF
2) Transformador malo


Agrega otro juego de capacitores y comprueba el funcionamiento,

Los 1N5408 son diodos para 3A, están demasiado justos.
 
Hola, tengo una pregunta:

1) ¿ El capacitor de filtro en una fuente de potencia lineal consume la misma corriente que la carga a la cual se someta la salida de la fuente ?

Gracias.
 
Tiene un fusible de 0.4 A en DC, por lo visto si =S no había tomado ese aspecto en cuenta, por lo tanto un transformador de Imax= 500mA, para una carga de 250mA, no sirve, ¿ estoy en lo cierto ?

Lo deduzco porque el transformador debe alimentar al capacitor y a la carga en un instante con la corriente que consume la carga y luego cuando el semiciclo positivo de salida del rectificador empieza a descender el capacitor se encarga de suplir esa corriente que necesita la carga para mantener la salida constante, bueno eso es lo que me parece el motivo de la corriente extra.

Gracias.
 
Última edición: