Alimentar GPS bluetooth

#1
Hola a todos !!!

El caso es que tengo un gps bluetooth que se estropeo, bueno lo que le pasa es que no carga la bateria. (Por suerte me compre otro mas moderno con SIRF III y demas.)

Si cargo la bateria del GPS con un cargador, funciona de maravilla.

La idea es dejarlo fijo en el coche, con lo que necessito alimentarlo con 3,7 voltios

He seguido el esquema del POST https://www.forosdeelectronica.com/f21/reguladores-voltaje-78xx-practica-15214/ figura 1

al final del circuito he conectado en serie 3 diodos IN4007 para conseguir los 3,8 voltios de la bateria de LI-ION que usa el GPS.

El problema es que cuando enciendo el GPS y segun mi multimetro el voltaje cae a 2,8 V con lo cual el GPS no arranca, unos segundos despues el voltaje se recupera y vuelve a los deseados 3,8 V.

¿Que puede estar pasando? Alguien me puede ayudar?

PD: midiendo con el multimetro a la salida del 7805 la tension se mantiene fija a 5 voltios en todo momento tanto en reposo como al intentar encender el GPS

El problema son los diodos como lo podria solucionar
 

Cacho

Antiguo tableador
#2
Hola Dami

Lo que comentás suena a que tenés un condensador cargándose y no a algo referido a los diodos (a menos que los hayas conectado al revés).
La otra opción es que hayas conectado mal la alimentación del GPS y estés haciendo un corto.

Sin más datos, ni un esquema de lo que hiciste, ni una foto, más no puedo afirmar.
Saludos
 
#3
Ahi va mas o menos el invento.


He estado chafardeando y os lanzo una pregunta, podria reducir el voltaje usando una resistencia ???

El GPS no creo que consuma ni 500mah que valor de resistencia necesitaria ??

Gracias por esa rapidez en responder !!!!
 

Adjuntos

#4
al final del circuito he conectado en serie 3 diodos IN4007 para conseguir los 3,8 voltios de la bateria de LI-ION que usa el GPS.

El problema es que cuando enciendo el GPS y segun mi multimetro el voltaje cae a 2,8 V con lo cual el GPS no arranca, unos segundos despues el voltaje se recupera y vuelve a los deseados 3,8 V.

¿Que puede estar pasando? Alguien me puede ayudar?

PD: midiendo con el multimetro a la salida del 7805 la tension se mantiene fija a 5 voltios en todo momento tanto en reposo como al intentar encender el GPS

El problema son los diodos como lo podria solucionar
saludos
la caida de tension en la union es de aproximadamente 0.6 a 0.8 voltios varia segun la corriente de carga (segun el datasheet puede llegar hasta 1.4 voltios) por tanto 3*0.6=1.8 voltios de caida , asi 5voltios-1.8voltios=3.2 voltios con lo que esta un poco lejos de la tension de alimentacion requerida
espero no equivocarme y poder ayudarte
un saludo
 

Cacho

Antiguo tableador
#5
Pues si está conectado así, los diodos no tienen culpa de nada.
Todo apunta a algún problema en el GPS o en la conexión de la alimentación.

Decías que la tensión a la salida del 7805 se mantiene siempre estable en 5V. ¿La temperatura también?

Segunda cosita: Cuando la tensión vuelve a subir a los 3,8V, ¿el GPS arranca bien?

Tercera cuestión: Desconectá el GPS y en su lugar colocá una resistencia de 5r6 o 6r8 y 5W. Se va a calentar, eso tenelo por seguro, y vos medí cómo varía el voltaje. Si hace lo mismo que con el GPS, el problema está en la fuente. Si no, es algo con el aparato.
Eso sí, mantené siempre vigilada la temperatura del regulador, que puede subir bastante, sobre todo si no lo tenés montado en un disipados.

Por lo de bajar el voltaje con una resistencia, es posible, pero deberías saber con bastante certeza cuánto consume el GPS, y que el consumo sea constante. Después es sólo aplicar la ley de Ohm.

Saludos
 
#7
Hola

Te sobra uno de los diodos en serie, con dos basta, eso hace que caiga la alimentación. Esto es porque cuando empiezan a conducir para alimentar el GPS, su tensión ánodo-cátodo es de unos 0.7V aproximadamente, luego: 5V - 3*0.7V = 2.9V que es lo que le metes al GPS, lógico que no funcione si requiere 3.7V. Si pones sólo 2 diodos: 5V - 2*0.7 = 3.6V por lo que debería funcionar.

No obstante, es mucho mejor la idea del LM317 ajustado a 3.7V, pero si ya tienes montado el 7805 prueba quitando un diodo.

Saludos
 
#9
Gracias a todos !!!!


He podido solucionar mi problema gracias a vosotros.

El kit de la question es que en reposo los diodos solo reducian el voltaje en 0,3 V cada uno.
Despues de leer vuestras respuestas y tester en mano, al encender el GPS el voltage caia. La caida del voltaje al encender el GPS era igual a 07v por diodo
es decir:

Tras el 7805 tester marca 5V
En reposo 7805+ 3 diodos tester marcaba 3,98 voltios
Al encender 7805+ 3 diodos tester marcaba 2,91 voltios

(Por eso no arrancaba se encendia un segundo y se amorraba)

Al final he dejado un solo diodo

Encendido me da 4.3 voltios y va de cine
Cuando la bateria de litio esta totalmente cargada daba mas o menos 4.2-3 voltios

Ahora que he solucionado el problema quiero provar el LM317 a ver que tal

Otra vez muchas gracias
 
Arriba