Altavoz de 15" de agudos??

#1
Buenas, encontré unos altavoces en un trastero que pertenecian en un bar del 2001 y les quiero dar vida de nuevo, la cosa es que este que enseño me ha dejado muy "intrigado" ya que se trata de un altavoz de 15" pasivo que sólo emite frecuencias agudas y llega un poco a las medias pero no es capaz de reproducir bajos ni nada así, ya hice esta prueba antes, pero ahora le he añadido un Crossover para ver como reaccionaba y la verdad es que no cambia mucho la respuesta de este, me gustaría saber si es normal y porque, al principio enseño que el centro del cono es de tela fina y muy ligera.

También he probado a cerrar completamente la caja pero suena igual.

https://drive.google.com/file/d/0B2r4iddMn7cmWV9EdnpPVTRJLVU/view?usp=sharing
 
#2
es lo mas raro que he visto en mi vida

pero como es parece woofer ¿o ya venia en un cajon de madera?
 

Fogonazo

Exorcista & Moderador eventual
#4
¿ Probaste mover el cono del parlante manualmente ?, podría ser que se encuentre "Engranado/trabado" y en ese caso solo reproduce frecuencias altas.
 
#6
¿ Probaste mover el cono del parlante manualmente ?, podría ser que se encuentre "Engranado/trabado" y en ese caso solo reproduce frecuencias altas.
La verdad es que no se mueve mucho, y suena acartonado

No existen altavoces de 15 pulgadas de agudos. Lo que ocurre es que el altavoz tiene deformada la bobina y al rozar no escurxiona lo suficiente como para dar graves.
El altavoz esta mal.
Un saludo.
Okay, gracias no sabia el porque
 

Fogonazo

Exorcista & Moderador eventual
#7
Seguramente el cono se encuentra deformado/trabado o la bobina trabada dentro del núcleo magnético y por la falta de movilidad, solo se escuchan las frecuencias altas.

Si el parlante "Lo merece" se podría reparar.
 
#11
¿hay un metodo adecuado para el enconado de bocinas digo altavoces?

digo en la escuela me enseñaron que metiera la bobina con un acetato mas o menos a la mitad del entrehierro.

¿habra un metodo de hacer un barrido de frecuencias para el centrado perfecto de la bobina?
 
#12
Si estuvieron parados sin funcionar mucho tiempo, y como comentas el altavoz
tiene una parte de tela fina posible mente porosa, puede ser suciedad que le haya
entrado entre el entre hierro y la bobina. yo probaria a cortar el guarda polvos central que
tapa la bobina con un cúter y después meterle una tira de cello enrollada hacia afuera
entre la junta para que se pegue la suciedad a la tira.
Por si estuviese sucio y no le dejara mover el grupo móvil del altavoz.
Saludos.
 
Última edición:

Temas similares

Arriba