Amplificador 100w simple

DOSMETROS

High 2m Modereitor
Cómo ayer estaba aburrido y encerrado con el AA , ya que afuera hacían 37,7ºC y 39,9ºC de sensación Térmica , de aburrido nomás me puse a manosear al "Turco Barato"

Y sorprendentemente logré hasta 250 Watts con ±50 V de alimentación a 4 Ohms , 0,036% THD.

Un Offset de alrededor de 2 mV - tuve que poner Q2 de mayor ganancia que Q1 - eso ya lo habían hecho los que reciclaron el RCA de 130W. Con R4 de 100 Ohms se ajusta el Biass a cerca de 30 mA

Está con dos pares de transistores como para llegar hasta unos 200Watts , aunque yo le pondría los 3 pares :cool:


BaratoTurcoRefurbish.gif

Aqui te dejo el Turco barato refurbish con los tres pares de transistores a 270 W , ahora van a empezar a preguntar cuantos volts mas se le pueden poner , cuantas ristras de transistores más y los inyectores :LOL:

Saludos !


.
 

Adjuntos

Última edición:
Hola amigos del foro estuve siguiendo desde el principio este tema y veo que muchos intentaron montar el circuito muchos lo mejoraron bastante yo también lo hice hice el turco el que lleva el par diferencial les puse los tr 2sa733 como equivalente de los bc558 y suena muy bien no le veo ningún problema ahora quisiera saber que tengo que hacer o modificar para poder puentear esque lo estoy teniendo en estéreo y me gustaría sabes sí se puede poner en puente para sacarle el doble de potencia en un sólo canal desde ya muchas gracias.!
 

DOSMETROS

High 2m Modereitor
Hola amigos del foro estuve siguiendo desde el principio este tema y veo que muchos intentaron montar el circuito muchos lo mejoraron bastante yo también lo hice hice el turco el que lleva el par diferencial les puse los tr 2sa733 como equivalente de los bc558 y suena muy bien no le veo ningún problema ahora quisiera saber que tengo que hacer o modificar para poder puentear esque lo estoy teniendo en estéreo y me gustaría sabes sí se puede poner en puente para sacarle el doble de potencia en un sólo canal desde ya muchas gracias.!
Es otro amplificador , pero el sistema es el mismo : una resistencia de 22k y una llave doble


250+250 o en bridge.JPG

Saludos !
 
Última edición:
Gracias Dosmetros por el diagrama y por responder. El circuito que yo arme es el que vos modificaste pero solo con dos transistores uno por cada semiciclo, primeramente utilice los tr tip142 y147 me dio muy buen resultado para mi es bastante aceptable pero no aguantaba mucho tenía problemas de autooscilación porque cuando le puse un red de zobel y unos un tweeter con bobina de 8 ohms y con un filtro para alto primer orden se me calentaba demasiado los tips de salida y se escuchaba bastante ruidosa a bajo volumen como un ampli clase b.
Como se me quemaba ya bastante tips como 50 por ahí decidí buscar un reemplazo o equivalente se me ocurrió probar con los viejos fn1016 y fp1016 y vaya sorpresa funcionó de lujo aguanta mucho más que los tips.
Bueno ahora al grano como vi que funciona bien y tiene un sonido muy bueno para mi gusto lo hice estéreo, y como quería sacar más potencia haciendo en puente recurri a una solución encontré un circuito que subio Fogonazo con dos operacionales uno inversor y otro no inversor que desfasa 180 grados la señal de salida haciendo posible el puenteo de la salida.
 
Un lujo gente arme este circuito, 5 veces diferentes y anda barbaro, me arme 5 potencias, las cuales las lleve a pasar musica en distintas fiestas. Conseguí gabinetes viejos de potencias rotas y en fin, andan bien. Restaure los gabinetes y monte los trafos y placas nuevas estereos.

Uso las placas cuadradas de 10 x 10. Puente diodo de 35 amperes, si los cuadrados de aluminio. Capacitores 6800 ufd de 50 volts (2+ y 2-) trafo 18+18 de 10 amperes, ahi esta la cosa. Algun dia pongo fotos asi no reniegan mas. Y nunca los probe con lampara en serie, directamente funcionaron

Lo complicado fue conseguir los gabinetes, que un amigo me mando a lo de un loco que reparaba y tenia para tirar, va vender.
 
Última edición por un moderador:
Funciona perfecto a la primera 0 calentamientos o cosas raras
Funciona muy bien y realmente muy economico para una rokola.:apreton:
 

Adjuntos

Última edición por un moderador:
Bueno, una experiencia mas, 24+24 en alterna, transformador de 10 ampers, diodos de 35ampers los puentes de díodos cuadrados, 2 super capacitores de 10000 ufd, el circuito igual, solo que le agregue 2 tips mas a cada rama.

Sonido excelente, no hay temperatura, practicamente, en vez de tip41 o 31 le puse BD243 los bc556 y todas las resistencias siguen igual al diagrama, los bd nunca al disipador al igual que los diodos, es terrible como suena con calidad y muy alta potencia, no calcule mucho pero en 8 ohms tengo dos Leeas con bobina nueva y cono de Electrovoice de 250w y los dos en paralelo y los sacude mueve las cajas.

Ahora siiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii, soy feliz!!!!!!! como hago para poner fotos, por que consegui gabinetes usados y los restaure, arme 5 ya y andan y las alquile para fiestas y todo.

Estaba mirando lo del bridge, zarpado, voy a probar una de las potencias a ver si aguanta el circuito, una resistencia de 22k nomas???? y cambiar una de las entradas a negativo? eso es todo el secreto???? y tiraria el doble a un canal mono entre los dos positivos de las salidas?????? tendria que hace una salida general y probar......muy buenaaaaaa
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
. . . estaba mirando lo del bridge zarpado, voy a probar una de las pote a ver si se la banca el circuito, una resistencia de 22k nomas???? y cambiar una de las entradas a negativo? eso es todo el secreto???? y tiraria el doble a un canal mono entre los dos positivos de las salidas?????? tendria que hace una salida general y probar......muy buenaaaaaa
La configuración "Puente" (Bridge) tiene muchos secretos, no solo ese.
Busca información en el Foro


. . . como hago para poner fotos, por que . . .
Lee esto:
¿ Como subir imágenes ?
 
Última edición:
Hola amigos veo que mas de uno consiguió hacer funcionar este ampli yo incluido, y, quiero compartir con ustedes mi experiencia. El caso es que yo también probé poniendo de todo un poco con este ampli como poner más Tr en paralelo y de que funciona funciona pero no me gusto porque tuve un notable aumento en la distorsión por cruce pero eso si le digo que jugando un poco con los valores de las resistencia de base se consigue un sonido mas limpio. Ahora. bien de todos modos no me gustó mucho y lo volví a dejar como estaba.
A lo que quiero llegar es comentarles que hice dos de estos y que también hice un circuito para puentear y funciona perfectamente lo hice con dos operacional tl072 en alguna parte fogonazo había postrado ese circuito y gracias a el lo pode hechar andar sin problemas.
Y para terminar quisiera pedirles su opinión acerca fe lo que estoy pensando, el caso es que quisiera saber si no puedo reemplazar los bjt por unos mosfet digamos con el irfp250 y así poder subirle un poquito mas la tensión o bajarle mas la impedancia y así obtener un poco más de potencia solo con dos transistores y así evitar poner más Tr en paralelo. Si eso es posible le agradecería su colaboración desde ya gracias!
 

Fogonazo

Exorcista & Moderador eventual
. . . comentarles que hice dos de estos y que también hice un circuito para puentear y funciona perfectamente lo hice con dos operacional tl072 en alguna parte fogonazo había postrado ese circuito y gracias a el lo pode hechar andar sin problemas.
Y para terminar quisiera pedirles su opinión acerca fe lo que estoy pensando, el caso es que quisiera saber si no puedo reemplazar los bjt por unos mosfet digamos con el irfp250 y así poder subirle un poquito mas la tensión o bajarle mas la impedancia y así obtener un poco más de potencia solo con dos transistores y así evitar poner más Tr en paralelo. Si eso es posible le agradecería su colaboración desde ya gracias!
:confused: ¿ Postrado ? :confused:

NO puedes reemplazar bipolares por MOSFET displicentemente, necesitas reformular casi todo.

Este esquema es sencillo y funciona bien, pero sin pretensiónes.
NO es un buen esquema, en el Foro existen mucho mejores y con mas posibilidades de expansión.
 
Gracias por la respuesta fogonazo quise decir posteado el autocorrector hizo de las suyas otra vez. Entonces sería mejor hacer otro circuito de hecho que intente hacer uno ampliable en potencia de videorockola y que creen no funciona como yo quería tiene una distorsión de cruce horrible por mas que hice todo lo que se me ocurrió no pude sacarle buen partido en agudos pero en bajas frecuencias no se le nota, pero eso es aparte abriré otro post acerca de eso.
 

Fogonazo

Exorcista & Moderador eventual
No creo que tu inconveniente haya sido la distorsión por cruce.
Existen decenas de amplificadores en el mercado y en el Foro que trabajan en clase "B" y siguen sonando como si nada.

No es fácil distinguir a oído la distorsión por cruce aunque tampoco es imposible. Un oído entrenado lo puede hacer.
 
Entonces sería mejor hacer otro circuito de hecho que intente hacer uno ampliable en potencia de videorockola y que creen no funciona como yo quería tiene una distorsión de cruce horrible por mas que hice todo lo que se me ocurrió no pude sacarle buen partido en agudos pero en bajas frecuencias no se le nota, pero eso es aparte abriré otro post acerca de eso.
No es un sitio recomendable para hacer proyectos estan llenos de errores garrafales

Habiendo tanto material y muy bueno en el foro y encima recontraprobado por distintos foristas, por que ir a ese sitio?:(
 
Hola de nuevo gracias por responder muchachos. Respecto a lo que dijiste fogonazo si bien es cierto que es difícil notar la distorsión de cruce yo sí lo puedo notar y este mismo ampli tiene esa distorsión yo hice una regulación en las bias hasta minimizar al máximo esa distorsión pero no ha desaparecido por completo y creo que es muy difícil que desaparezca al este circuito.
Ah y a lo que dijo pandacba es cierto esa página tiene muchos errores es que fui tentado al ver que lo tenía todo armado y probado
 
Segunda vez que intento armar el amplificador con los famosos tip142 y 147 y bueno, el principio solo calento el npn, luego comenzo a calentar unicamente el pnp y el tip41 estalló, no es la primera vez que armo amplificadores transistorizados, pero es un poco fustrante que un diseño tan simple de problemas cuando muchos comentan que le sirve, comienzo a creer que son los trasistores falsos (?) En otra ocasion arme un amplificador AB y funcionaba un minuto luego del cual comenzaba a haber DC a la salida y el sonido comenzaba a distorsionarse gradualmente, ¿Alguna idea?
 
Apareaste los transitores del par diferencial? y si posiblemente los TR sean falsos yo he armado varios en otro post puse algunas fotso incluso en una placa perforada y todo joya, me ha pasado que calienten pero por que no eran buenos
 

Temas similares

Arriba